Skocz do zawartości


Close Open
Close Open

firekage

Dołączył: 05 Feb 2006
Offline Ostatnio aktywny: Feb 15 2011 11:21 AM
****-

Moje posty

W temacie:Konkurs Gigabyte

11 August 2010 - 01:44 AM

 Zmień firekage IE na coś innego. Wyjątkowo na Operze na Ubuntu nie miałem problemów. Jeśli wcześniej miałem, to z logowaniem. 


Wyzej pisalem - to samo na FF.

To nie jest kwestia przeglądarki. Pod chrome i operą jest tak samo.
I jeszcze dosyć często wyskakuje coś takiego:
Microsoft VBScript compilation  error '800a03e9'

Out of memory

/Default.asp, line 0


Dokladnie. Rowniez mialem ten "sympatyczny" monit...

W temacie:Gigabyte GTX 260 + EIZO; problem z monitorem DVI

15 June 2010 - 11:52 AM

Na pewno mozna reklamowac, tylko trzeba dokladnie napisac na kartce najlepiej z czym jest problem bo moga sie nie zorientowac. Chyba nawet we Wroclawiu jest serwis glowny gigabyta, to moze nawet szybciej by to zalatwili jakby tam bezposrednio oddac, ale nie wiem czy tak mozna, dopytaj sie o to w miejscu zakupu.


Sorki za odswiezanie, ale odniose sie do tego wyzej jak i problemu.

User Pichu (PCL/PPC) sam to kiedys reklamowal, oddawal na serwis, szeroko opisywal problem i nic z tym nie zrobiono. Do dzis ma ten problem. To, ze opiszesz na karteczce, czy nawet filmik nagrasz niewiele daje : sklep nie naprawia, a jedynie przyjmuje i odsyla dalej, a w serwisach glownych bada sie sprzet dedykowanymi programami i jakos watpie w to, ze ktos bedzie ogladal jakies filmiki itp. historie.

Sam mam rowniez tego Gigazloma. Jakies 2 lata pracowal bez problemow na 965P-DS3 pod 775, na MSI P7N pod 939 i paru innych plytach na DVI bez zadnego problemu, lacznie z oesami 32 i 64 bitowymi. Niedawno przesiadlem sie na AM2+ i X4. Zaczal sie problem. Wszystko to co opisal kolega wyzej w temacie - sprawdza sie. Plyta glowna to Biostar na AMD 770. Najzabawniejsze sa jednak dwa motywy :

-jesli komputer uruchomi sie to dziala poprawnie, jednak jesli nie uruchomi sie (monitor going to sleep)to po resecie wejdzie. Dodatkowo opcja CLEAR NV RAM pomaga, ale plyta glowna nie pamieta o tym, ze non stop jest ustawione...
-na XP da sie siedziec, na Viscie juz w ogole nie. Tam nastepuje dodatkowo zonglerka rozdzielczosciami : 1680x1050, 1024x768 i tak non stop az do wysypania sie sterownika i biblioteki run32.dll.

Tyle ode mnie.

PS - Pichu sprawdzal oficjalne biosy i nic to nie pomaga. Reklamowanie nie ma sensu, siedzenie na DSUBIE to porazka. Kolejny z****isty produkt Gigazloma.

Cenzura.
Kapi00z


Na marginesie, tak aby zamknac temat z mojej strony : dziala na Biostarze.

Ustawienie plyty glownej (podziekowanie za wskazowki dla Meeshy), wylaczenie wszelkich stanow oszczedzania (PCIE oraz plyt jak i dodatkowych ustawien za wyjatkiem AMD POWER NOW), wylaczenie stanow L1/L0 oraz flasz biosa karty z www i na chwile obedna nie mam problemow, lacznie pod Vista.

Troche dziwie sie, ze Pichowi to nadal nie dziala.

Z mojej strony też temat zamykam. Brak odpowiedzi autora. Scaliłem posty.
kapi00z

W temacie:komputer stacjonarny do gier....

23 August 2009 - 14:54 PM

Nie napisałem że E8XXX jest niegrywalny w GTA, tylko że Q6600 jest znacznie mocniejszy. Gry wspierają powoli 4 rdzenie, a różnica w cache tych procków nie jest tak duża - q6600 można mieć w tej samej cenie -> brać q6600.

Soreks , ale Q6600 to zajechany kombatant , nowego nie dostaniesz nie mowiac o tym , ze "coraz wiecej gier" to sie na rynku nie pojawia bo jak rocznie wyjda 2 gry to gora. Co masz dzis? Quake 4 , Lost Planet , GTA4 i cos jest jeszcze? Ze dwie gry? Bez zartow , nie mowiac o tym , ze takie GTA4 wrecz smiga na E8xxx co udowodnilem dajac framerate z jazdy (fizyka , masa aut czyli duzy ruch , zmieniajace sie pory dnia itd.) , ale i z walki (masa atakujacych wrogow). Wiec?  Nie mowie juz o tym , ze przewazajaca wiekszosc gier nie wymaga QUADA , ale ten Q6600 bedzie znacznie wolniejszy. Wydajnosc Q6600 to dokladnie to samo co Q8200 tylko bez struttingow ze wzgledu na kasze.

Cos jeszcze - TY psales o "nie ma startu" co jest brednia i teraz probujesz odwracac kota ogonem po tym jak dalem framerate. Masz nizej jeszcze jeden wykres z misji , w ktorej jestes atakowany wrecz przez "szarancze":

2009-08-22 20:02:02 - GTAIV
Frames: 1978 - Time: 60000ms - Avg: 32.967 - Min: 25 - Max: 46

2009-08-22 20:03:04 - GTAIV
Frames: 2132 - Time: 60000ms - Avg: 35.533 - Min: 22 - Max: 53

2009-08-22 20:04:10 - GTAIV
Frames: 1878 - Time: 60000ms - Avg: 31.300 - Min: 25 - Max: 41

2009-08-22 20:05:13 - GTAIV
Frames: 2300 - Time: 60000ms - Avg: 38.333 - Min: 25 - Max: 51

2009-08-22 20:06:14 - GTAIV
Frames: 2612 - Time: 60000ms - Avg: 43.533 - Min: 32 - Max: 55

2009-08-22 20:07:16 - GTAIV
Frames: 2620 - Time: 60000ms - Avg: 43.667 - Min: 29 - Max: 56

2009-08-22 20:08:18 - GTAIV
Frames: 2899 - Time: 60000ms - Avg: 48.317 - Min: 36 - Max: 61

2009-08-22 20:09:25 - GTAIV
Frames: 2683 - Time: 60000ms - Avg: 44.717 - Min: 18 - Max: 62

2009-08-22 20:10:28 - GTAIV
Frames: 2467 - Time: 60000ms - Avg: 41.117 - Min: 27 - Max: 61

2009-08-22 20:11:29 - GTAIV
Frames: 2949 - Time: 60000ms - Avg: 49.150 - Min: 35 - Max: 61

2009-08-22 22:10:29 - GTAIV
Frames: 3183 - Time: 60000ms - Avg: 53.050 - Min: 34 - Max: 62

2009-08-22 22:11:31 - GTAIV
Frames: 2907 - Time: 60000ms - Avg: 48.450 - Min: 34 - Max: 61

2009-08-22 22:12:41 - GTAIV
Frames: 3328 - Time: 60000ms - Avg: 55.467 - Min: 36 - Max: 62

2009-08-22 22:13:42 - GTAIV
Frames: 3454 - Time: 60000ms - Avg: 57.567 - Min: 42 - Max: 61

2009-08-22 22:14:44 - GTAIV
Frames: 3462 - Time: 60000ms - Avg: 57.700 - Min: 44 - Max: 62

2009-08-22 22:15:48 - GTAIV
Frames: 3372 - Time: 60000ms - Avg: 56.200 - Min: 38 - Max: 62

2009-08-22 22:16:49 - GTAIV
Frames: 3283 - Time: 60000ms - Avg: 54.717 - Min: 42 - Max: 62

2009-08-22 22:17:51 - GTAIV
Frames: 3431 - Time: 60000ms - Avg: 57.183 - Min: 42 - Max: 62



W tej misji walczysz chyba ze 25 chlopkami na raz. Wczesniej dawalem jazde , ktora mocno kompa "dobija".  Teraz zobacz inne gry na Q6600 , gdy 4 jaja nie sa uzywane. Do tego 6600 to grzejacy sie wynalazek. Zostaje Ci jedynie ryzykowanie z Allegro - bezsens. Jesli polecasz komus ryzyko wywalenia kasy w takiego "testowanego" cepa to przykro mi sie robi bo to nie jest TWOJA kasa.

Dodano 23-08-2009 15:54:35:

Ja grałem w GTA IV na moim E8200 i muszę powiedzieć, że dość przyjemnie się giercowało. Oczywiście quad lepszy, ale główną bolączką GTA itak jest spartolenie kodu przez programistów. A konkretnie zwykłe przerąbanie kodu z konsoli bez jakiejkolwiek optymalizacji.


Pisalem o tym:
-kwestia oesa , kazdy system w gore od XP w grach lazic bedzie wolniej. Ludziom wydaje sie , ze maja slabego kompa ,a  tutaj OS powoduje spadki frameratu
-optymalizacja nie kodu gry , a oesa i tego co w grze mozna mienic opcja przy slabszych np. kartach
-swap na ram

itd.

W temacie:Przenoszenie Windowsa na inną partycję

22 August 2009 - 23:33 PM

Udało mi się bardzo dziekuje : ))
To teraz chce caly czas przeniesc Windows z C:\ do D:\
Jak to mogę zrobić.
Norton Ghost nie bede probowal jeszcze raz, bo jak mi sie wyswietlalo 62 minut to odrazy mi obrzydlo.
Ale chce przeniesc to, bo komputer mi sie wlacza ze 3x szybciej T_T


W nortonie (ktorego sam uzywam , a Acronis robi dokladnie to samo i tak samo) mozesz regulowac szybkosc kopiowania suwakiem. Rusz to i powinno poleciec szybciej. Z wygladu wnioskuje ,ze masz wersje 12 , albo 14 wiec mamy pewnie identyzcne ;)

Lol !?!?
Mialeś 18GB !?
Ja mam 22GB
To czemu mam 3.5 razy wiecej...

On ma Quada , Ty starego cepa. To tez ma wplyw na operacje na plikach

W temacie:Problem z dyskiem (WD6400AAKS) zewnetrznym USB

22 August 2009 - 23:29 PM

Witam .
Dzis kolega wpadł do mnie z dyskiem w/w bym mogł zgrac sobie filmy .
Gdy zgrałem połowe scieło mi kompa i oczywscie reset .
Po ponownym uruchomieniu w " Moj komputer " zamiast pokazac przypisana nazwe dysku pisze " Dysk Lokalny (J:) po dwukrotnym kliknięciu nie pokazuje zawartosci dysku lecz prosi o sformatowanie wiec formatuje i nagle sie pokazuje System widnows nie był w stanie sformatowac ..... Wiec reset i po tym juz nic sie nie pokazało w moj komputer w " menadżer urządzeń " jest pokazany dysk .
Dysk dziwnie pracuje tak jak by sie probował rozpedzic tak z 5 razy i staje .
Probowałęm podłaczyc bezposrednio dysk pod sata w komputrze i sie pokazuje hard disk error .
Co sie mogło stac ? Prosze o pomoc ! Z góry dzieki ;] pozdro


Probowales czyms linuxowym sformatowac dysk , a przed tym odpalic np. cos ala R-Studio czy GetDataBack? Moze dysk jest sprawny tylko szlag trafil partycje/system plikow - w koncu to Winda :D