Skocz do zawartości


Close Open
Close Open

skwarek59

Dołączył: 19 kwi 2011
Offline Ostatnio aktywny: paź 08 2017 14:47
-----

Moje tematy

Problem z błędem StackHash (BEX)

22 lipiec 2013 - 17:34

Witam, mam poważny problem i mam nadzieję że ktoś mi pomoże.

Mianowicie chodzi o powtarzający się problem z błędem "BEX".

Pisałem już tutaj na tym forum jakieś pół roku temu niestety nikt mi nie pomógł, a prolbme w pewnym sensie przestał być uporczywy. O to co kiedyś się działo: https://forum.idg.pl...z-benchmarkami/

 

Problem co prawda w tym programie (z linku powyżej) nadal występuje ale po chwili program się sam uruchamia. 

Co innego mnie bardzo zmartwiło, mianowicie iż nie tylko w tym programie się on pojawia a również gdy chcę odpalić grę Far Cry 3. Proszę:

Podpis problemu:

  Nazwa zdarzenia problemu: BEX
  Nazwa aplikacji: FC3Updater.exe
  Wersja aplikacji: 1.2.2.0
  Sygnatura czasowa aplikacji: 5089af0b
  Nazwa modułu z błędem: StackHash_0a9e
  Wersja modułu z błędem: 0.0.0.0
  Sygnatura czasowa modułu z błędem: 00000000
  Przesunięcie wyjątku: 006d1644
  Kod wyjątku: c0000005
  Dane wyjątku: 00000008
  Wersja systemu operacyjnego: 6.1.7601.2.1.0.256.48
  Identyfikator ustawień regionalnych: 1045
  Dodatkowe informacje 1: 0a9e
  Dodatkowe informacje 2: 0a9e372d3b4ad19135b953a78882e789
  Dodatkowe informacje 3: 0a9e
  Dodatkowe informacje 4: 0a9e372d3b4ad19135b953a78882e789
 
Przeczytaj w trybie online nasze zasady zachowania poufności informacji:
 
Jeśli zasady zachowania poufności informacji w trybie online nie są dostępne, przeczytaj nasze zasady zachowania poufności informacji w trybie offline:
  C:\Windows\system32\pl-PL\erofflps.txt

 

Najciekawsze jest to, że gra była zainstalowana już dużo wcześniej. Normalnie w nią grałem (gra normalnie działała). Później się mi znudziła, a po jakimś czasie wystąpił UWAGA wtedy pierwszy raz ten problem właśnie z tym benchmarkiem z linku powyżej. I dopiero dzisiaj gdy znów chciałem sobie pograć w Far Cry 'a 3 okazało się że to ten sam błąd.

 

Dlatego piszę w tym dziale ponieważ najprawdopodobniej nie dotyczy on pojedynczych programów a jest to jakiś błąd systemu!

 

Przewertowałem dziś z 60 forów (również zagranicznych) gdzie nikt jasno nie umiał pomóc.

Posiadam Windowsa 7 64 bit -i to właśnie że jest 64 bitowy nie idzie tego ustawić w ustawieniach DEP !!! W 32 bitowym podobno normalnie takie coś można tam dodać do wyjątku, a tu nie idzie.

 

Sterowniki do grafiki aktualne.

Co najlepsze odinstalowałem prawie wszystkie programy które zostały zainstalowane po FarCry'u i przeczyściłem system CCleaner 'em oraz programem Odkurzacz. Nic nie dało!

Wirusów nie ma na 99,9% -bo nigdy nie jest się pewnym ;) 

 

Bardzo proszę o pomoc- jeżeli będą potrzebne jakieś dodatkowe informacje to mogę podać w każdej chwili. Rozwiążmy w końcu ten problem !!!


Składanie komputera- pomoc

30 czerwiec 2013 - 18:05

Witam,

mam zamiar w te wakacje trochę zarobić, i kupić nowy komputer, a raczej samemu sobie go złożyć- gdyż tak, zawsze można dobrać sprzęt samemu, do swoich potrzeb.

Prosiłbym o pomoc w doborze najodpowiedniejszych części komputera -tak żeby nic ze sobą nie kolidowało.

Mam już małe pojęcie o sprzęcie komputerowym, ale oczywiście wolałbym to skonsultować z kimś doświadczonym ;)

Mam zamiar kupić te części:

http://ark.intel.com/products/68315

http://www.ceneo.pl/15993093#tab=spec - i tutaj moje pytanko, lepiej z gniazdami DDR3 czy DDR5 ?

oraz taki bajer (bo obudowa bardzo mi się spodobała- i to takie moje marzenie mieć ją, ze względu na duże możliwości modyfikacji):

http://aerocool.com.pl/?page_id=192

 

Co sądzicie o takim zestawie? Oczywiście to nie koniec, ale tak na początek?

Co do karty graficznej to na razie posiadam tą: Radeon 6570 HD (podkręconą jak tylko się da) i nie mam zamiaru jej wymieniać -ze względu na koszty.

Jeżeli chodzi o RAM to prosiłbym o jakaś poradę, ale raczej z tym nie było by problemu.

 

Jeżeli chodzi o pytania które mogły by się pojawić- tak wiem że te części które wybrałem są dobre do podkręcania i o to właśnie mi chodzi- byle bez przesady bo wiem że takie części są też dużo droższe niż zwykłe.

 

Dziękuję z góry i pozdrawiam.


Problem z benchmarkami

10 marzec 2013 - 13:10

Witam, mam pewien problem i prosił bym o jak najszybszą pomoc bo zależy mi na czasie.

Mianowicie chodzi o problem z 3DMark. Ostatnio chciałem sobie podkręcić kilka parametrów w komputerze i w tym celu ściągnąłem 3DMark06 aby sprawdzić wydajność przed i po overclockingu.... No odpaliłem śmigał aż miło kilka testów -bez problemów.

 

Niestety okazało się że miałem zbyt słabe chłodzenie procka i musiałem poczekać z podkręcaniem kilka dni aż do montażu wydajniejszego chłodzenia.

W końcu miałem okazje do przeprowadzenia overclockingu.... podkręciłem procesor, zmieniłem taktowanie FSB -wszystko ok.

Dla sprawdzenia przeprowadziłem kilka testów: MemTest, FurMark, OCCT, ORTHOS.

Na ostatniej pozycji umieściłem 3D marka.... włączam a tu nagle błąd: "Program Futuremark SystemInfo Scanner przestał działać", Szczegóły problemu:

Podpis problemu:

  Nazwa zdarzenia problemu: BEX
  Nazwa aplikacji: fmsiscan.exe
  Wersja aplikacji: 4.15.0.0
  Sygnatura czasowa aplikacji: 50cf21fe
  Nazwa modułu z błędem: StackHash_0a9e
  Wersja modułu z błędem: 0.0.0.0
  Sygnatura czasowa modułu z błędem: 00000000
  Przesunięcie wyjątku: 007a5414
  Kod wyjątku: c0000005
  Dane wyjątku: 00000008
  Wersja systemu operacyjnego: 6.1.7601.2.1.0.256.48
  Identyfikator ustawień regionalnych: 1045
  Dodatkowe informacje 1: 0a9e
  Dodatkowe informacje 2: 0a9e372d3b4ad19135b953a78882e789
  Dodatkowe informacje 3: 0a9e
  Dodatkowe informacje 4: 0a9e372d3b4ad19135b953a78882e789
 
Przeczytaj w trybie online nasze zasady zachowania poufności informacji:
 
Jeśli zasady zachowania poufności informacji w trybie online nie są dostępne, przeczytaj nasze zasady zachowania poufności informacji w trybie offline:
  C:\Windows\system32\pl-PL\erofflps.txt

 

Szukałem wszędzie- rozwiązania tego problemu nie znalazłem.

Co dziwne parę dni wcześniej jakoś program działał..... (powróciłem do normalnych ustawień komputera -nic nie pomogło)

Reinstalowałem go ,niestety nic nie dało. Zainstalowałem 3DMark 11, ten sam problem.

 

Proszę o pomoc bo już nie mam pomysłu co robić!



Aha dodam że chodzi o system Windows 7.


Problem z grami na Win 7

28 lipiec 2012 - 12:29

Witam, prosił bym was o pomoc w doradzeniu o co chodzi.

Mianowicie, ostatnio zainstalowałem nowy system Windows 7 64bit na komputerze. Wszyscy znajomi przekonywali mnie że jednak to jest system stabilny, posiada większe możliwości od Visty i XP, i prawie wszystkie aplikacje są już robione tylko pod Viste albo pod 7, tak więc się skusiłem.
I odkąd próbuje zagrać na nim w jakąkolwiek grę 3D to się te gry ścinają. Sterowniki do karty graficznejnajnowsze, tak samo jak directx.
O to gry które testowałem i sie ścinają:
-FIFA 12
-NFS Carbon (gra sprzed 6 lat a się tnie!)
-i czasami nawet Battlefield 2 -choć bardzo rzadko
-i za pewne kilka innych ,jeżeli te się tną....
Tylko tak, osiągi komputera:
RAM: 3GB
Procesor: Intel Pentium 2,4 GHz
Karta Graficzna: ASUS EAH6570 Series 1024 MB

Nie wiem czy coś więcej pisać.... Windows 7 64 bit.

Wszelkie sterowniki najnowsze, a dokładnie problem polega na tym że te gry pod Win XP śmigały bezproblemowo na najwyższych detalach..... o co więc chodzi? Czemu się klatkują a nawet ścinąją na 2,3 sekundy pod Win 7 ?

Ściągnąłem nawet program TuneUp (do poprawy wydajności systemu) ale nie wiele pomógł, tylko z leksza wydaje się że gry mniej się tną ale nadal!

Proszę o pomoc.

Problem z wyborem systemu

01 październik 2011 - 10:33

Witam użytkowników, mam następujący problem:
Mianowicie przeczytałem chyba z 50 różnych tematów na temat pliku boot.ini i nie znalazłem dokładnej odpowiedzi.
Chodzi o to że mam w kompie dwa dyski. Na jednym pracowałem normalnie (Windows XP Home edition) a drugi starszy dysk na którym miałem dane z poprzedniego komputera (windows xp professional). W końcu ostatnio postanowiłem że trzeba jakoś wykorzystać ten starszy dysk więc go sformatowałem i zainstalowałem od nowa Windows Xp Professional, ale wcześniej odłączając (tak na wszelki wypadek) nowy dysk gdzie był Windows XP Home. Po zakończeniu instalacji na starym dysku xp pro i zainstalowaniu 2 i 3 SP, podłączyłem z powrotem nowy dysk z windows xp home. Niestety nie pokazuje mi się ekran wybory systemu, tak więc poczytałem w necie że ustawia się to w pliku boot.ini po wejściu we właściwości moje komputera, uruchamianie i odzyskiwanie itd.
Teraz wyświetla mi się w tym pliku coś takiego: (po dodaniu linij z xp pro)

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home Edition" /noexecute=optin /fastdetect
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect

I moim problem jest to że nie wiem jakie cyferki powstawiać żeby uruchomił mi się system win xp pro gdyż w takich ustawieniach jak wyżej to pod jedną i drugą nazwą włącza mi się ten sam system czyli xp home.
Dodam że gdy przełącze w biosie (a jestem w nim trochę obeznany) opcje z którego dysku ma ładować system na tą że z starszego, to co prawda ładuje się xp pro prawidłowo ale w oknie mój komputer widzi stary dysk jako C a nowy na którym jest xp home jako D, a po przełączeniu ponownym w biosie na uruchamianie z nowego dysku i załadowaniu się xp home, w oknie mój komputer nowy dysk jest też jako C, a stary jako E !

Tak więc proszę o pomoc bo już nie wiem jak to ustawić...