Skocz do zawartości


Close Open
Close Open

Curtis

Dołączył: 10 Jun 2008
Offline Ostatnio aktywny: Mar 26 2011 19:17 PM
-----

Moje tematy

update kompa o procesor

26 March 2011 - 15:07 PM

witam wszystkich forumowiczów,


mam taki zestaw:
Gigabyte GA 965P S3
Intel P4 3.0 GHZ
Asus 4850 1GB Glaciator
DDR2 2 x 1 GB Geil 800 mHz CL5 (w srebrnym radiatorze) + 1 GB GoodRam 800 mHz CL5
seagate barracuda 320 GB sata
ModeCom Carbon 620 W

potrzebuję do tego jakiś lepszy proc bo stary mi grafikę hamuje ;/
myślę nad używanym E6300 za około 130 PLN plus jakiś cooler z równoległym przepływem powietrza

na komplet mogę ogarnąć jakieś 200 PLN

wszystkie propozycje chętnie rozkminie ;)

pozdro  :D

problem z G-data total care 09

11 November 2009 - 12:52 PM

witam,
mam problem z moją ochroną, mianowicie proces programu g-data "avk.exe" i czasami "avkproxy.exe" obciążają mi procka na 9X% przez co praca jest bardzo utrudniona. Dodam tylko ze proces "avk.exe" robi to nagminnie-prawie cały czas nie ważne co robie :(
prosze o pomoc

c2d e6750 co myslicie o tej ofercie?

06 May 2009 - 15:44 PM

witam znalazlem ten procek na allegro
http://allegro.pl/sh...?item=629239311
co o nim myslicie?

problem z nodem

21 February 2009 - 19:02 PM

witam
mam nastepujacy problem
po instalacji noda na moim komuterze system zaczal szalec :/
ciagle jakies bledy wyskakiwaly nie moglem odpalic wielu aplikacji, dodatkowo ostro zamula kompa i lacze (na 1mb google laduja sie kilkanascie-kilkadziesiat sekund)
zrobilem formata zainstalowalem noda i znowu to samo
o co chodzi??

moj komp to
intel p4 2gb ram
system xp pro sp2(przed formatem mialem sp3)

problem z nodem

21 February 2009 - 19:01 PM

witam
mam nastepujacy problem
po instalacji noda na moim komuterze system zaczal szalec :/
ciagle jakies bledy wyskakiwaly nie moglem odpalic wielu aplikacji
zrobilem formata zainstalowalem noda i znowu to samo
o co chodzi??

moj komp to
intel p4 2gb ram
system xp pro sp2(przed formatem mialem sp3)