Skocz do zawartości


Close Open
Close Open

KonradX997

Dołączył: 13 Oct 2007
Offline Ostatnio aktywny: Nov 16 2007 15:47 PM
-----

Moje tematy

USB Data Cable HELP !!

08 November 2007 - 16:31 PM

A wiec mam komorke Se k300i i kupilem kabel USB zeby wiecie nie placic za WAP ale system windows xp wykrywa usb ale pisze ze sprzet mzoe nie dzialac wlasciiwe i w moj komputer nie widac tegooto pelna nazwa: USB Data Cable model: For SYERi T230/T238 dostalem taka mala niebiesko bialą plytke i jak instaluje pokazuje sie takie cus ;/
tutaj daje screeny !!
robiles screen po screenie dlatego moze wam sie wydawac cos nie tego xD
http://aycu07.websho...52541686_rs.jpg
http://aycu09.websho...07893242_rs.jpg
http://aycu32.websho...98476442_rs.jpg
http://aycu27.websho...84431463_rs.jpg

prosze pomozcie mi :( instalowales drivery do tego ale tez nic nie pomoglo ;/ potrzebuje programu !! plz HELP !!

Sterowniki do Płyty głownej :(

28 October 2007 - 10:32 AM

A więc komp mi sie nadal wiesza i kolega powiedzial ze to moze byc wina nie zaktualizowanej lyty glownej ... fakt kiedys tez sie wieszal ale malo :P ale teraz coraz gorzej xP

wiec szukam najnowszych sterownikow do ECS a7s7a2
szukalem na stronie ECS.com itd. ale tam jest ze musze podac  jakis slot, socket jaki mam a ja nie mam pojecia ;/
mopze jakims programikiem? ^^


EDIT: dobra znalazłem juz :P
tylko ktory teraz? tutaj screen:
http://img525.images.../fdgdfgfdk8.jpg

prosze o pomoc ktory wybrac? :(

Sprzet:
AMD Athlon 2000+ 1.67 GHz
RAM 640 MB
GeForce4 440 mx with agp8x

i jaki driver wybrac? socket: 462 :P
mozna zobaczyc te stery ze screena :P pozdr

Dodano 28-10-2007 10:06:45:

mógłby ktos pomoc? :(

Dodano 28-10-2007 10:32:00:

No ludzie zlitujcie się proszę :(

Jaki zasilacz PLZ HELP !!??

13 October 2007 - 15:12 PM

A więc mam problemy z kompem otóz gram sobie, nic nie robie, słucham muzy surfuje po necie nagle zwiecha ... trzeba reseta dac no dobra czasem sam sie resetuje ;/
pomyslalem moze RAM ... dobra kupilem kingstona ... D^&^a tez nic ;/ wymienilem stary ram na nowy tez nic ;/
wiec co moze byc przyczyna ;/ wiele wskazuje na to ze zasilacz
moj zasilacz ba moj cały komp ma ze 8 latek ;/ :D :lol:   8| 8|  
oto moj komp:
AMD Athlon 2000+ 1.67 Ghz
RAM 640 MB
GeForce4 440 mx with agp8x
Windows xp pro
plyta głowna: ECS  A7S7A2

zasilacz: 350 W jakas firma (nieznana) bo miły koleżka informatyk zdarł mi ją O_o kiedy go kupilem ;/

więc wymierzylem moj zasilacz ma on dokladnie: 140x140.5x85 lub odwrotnie xD 14,5x14 nie znam sie ;p
wiec prosze abyscie zapodali mi jakis zasilacz najlepiej tak do 100 gora do 200 zł ... moze 400 W (bo chyba lepiej nie? :)
hmm to chyba wszystko nie? :)

pozdro and need help plz :)