Skocz do zawartości


Close Open
Close Open

przemo5020

Dołączył: 22 Aug 2007
Offline Ostatnio aktywny: Jan 13 2012 20:33 PM
-----

Moje tematy

Co to za wejście?

12 January 2012 - 17:57 PM

Witam. Co to za wejście w moim laptopie?:
Dodaj obrazek
Dodaj obrazek

Acer Aspire 5742G (wersja z i3-370m; nvidia GT420M; 3GB RAM)

EDIT

Removing the 3G Cover (Discrete Only)
NOTE: Available in discrete models only

Czyli chyba wejście na kartę 3G? Jaki to slot? jakie złącze>?

Dobór pamięci RAM

10 January 2012 - 15:54 PM

Witam. Chcę zakupić pamięć RAM do mojego notebooka Acer Aspire 5742G
Obecnie posiadam 3GB w dwóch kościach (pierwsza 2GB druga 1GB) a chcę zakupić dwie kości po 4GB

Dane odczytane w programie EVEREST
1Dodaj obrazek
2Dodaj obrazek
3Dodaj obrazek

4 oraz moja obecna pamięć RAM:
Dodaj obrazek

Znalazłem aukcję, gdzie są ramy KINGSTON w bardzo korzystnej cenie.
Są podane takie dane:
Dodaj obrazek
Mam zamiar kupić takie 2 kości po 4GB i chcę się od was dowiedzieć czy będą kompatybilne z moim laptopem. Czekam na odpowiedź. Pozdrawiam

Instalacja Ubuntu, gdy mam juz Windows 7

01 January 2012 - 22:29 PM

Witam. Szukam i szukam na forach i serwisach ale nie mogę znaleźć odpowiedzi na moje pytanie.

Chciałbym zaznaczyć, że próbowałem już WUBI ale niestety program w pewnym momencie się wyłącza (wiele wersji testowałem)

Chcę zainstalować Ubuntu ale posiadam już Windows 7 i nie chcę utrafić danych. Umiem to zrobić ale z utratą danych (format całego dysku przy instalacji Ubuntu).

Ubuntu mam już na bootowalnym pendrive i stratuje bez problemu instalacja i dochodzę do miejsca, gdzie muszę wybrać jak podzielić partycję. Utworzyłem sobie wcześniej czystą partycję na Windowsie (6,67GB, FAT32) ale Linux wyświetla jakieś dziwne partycje i tej nie widzę. Wiem, że musi sobie utworzyć swoje (ext) ale chcę by zrobił to bez usunięcia moich danych.

Mógłby mi ktoś napisać jak zainstalować Ubuntu Linux na partycji bez utraty danych z Windowsa?
Kiedyś niestety popełniłem błąd i usunęło mi wszystkie dane nie chcę powtórzyć tego jeszcze raz.

Dodaj obrazek
Dodaj obrazek

Laptop włącza się ale nic nie wyświetla

14 October 2011 - 13:54 PM

Witam. Szukałem trochę na ten temat na forach ale mój problem wydaję się być trochę inny.

Laptop COMPAQ Presario A935EA grzał się nadmiernie. Dziś włączam go i uruchamia się (diody się podświetlają, normalnie ładuje baterie, napęd się wysuwa, o ile się nie myle słychać działanie dysku, czuć gorące powietrze z wywietrznika) ale nic nie wyświetla na ekranie. Po podłączeniu monitora (i przełączania Fn+F4 na "rzutnik" itp) nic się nie dzieje. Odłączyłem dysk, RAM'y i nadal dokładnie to samo. Płyta główna nie "piszczy" z powodu odłączenia pamięci RAM.


Czy możliwe, że spalił się procesor? Wydaje mi się że to on się grzał nadmiernie.
Proszę o odpowiedź; jakieś sugestie. Pozdrawiam

Intel i3-370M i RAM 1333MHz

06 January 2011 - 12:15 PM

Witam, zakupiłem notebooka Acer 5742G z procesorem Intel i3-370M. Po jakimś czasie zaczęło mnie interesować jakimi podzespołami rządzi się ten laptop. Sprawdziłem w dwóch programach na jakiej szynie są pamięci RAM:

SIW:
Dodaj obrazek
EVEREST:
Dodaj obrazek
Dodaj obrazek

W obydwóch programach wykrywa RAM'y Kingston DDR3 1333, a na stronie producenta procesora mamy informacje:
Dodaj obrazek

Proszę o wyjaśnienia dotyczące tych danych.

EDIT:
Jeżeli chciałbym dokupić Pamięć RAM jedną kość 4Gb to wystarczy szukać według tych dwóch danych: Kingston i 1333? Czy potrzeba jeszcze jakiś dodatkowych parametrów? Pozdrawiam i czekam na odpowiedź.