Skocz do zawartości


Close Open
Close Open
Zdjęcie
- - - - -

Instalacja XP nie wykrywa dysku


  • Please log in to reply
37 replies to this topic

#21 opus93

opus93

    Adept

  • Forumowicze
  • Pip
  • 10 Postów:

Napisany 22 czerwiec 2007 - 08:15

No dobra.... ale co ja mam zrobić jak nie mam stacji dyskietek? Ktoś pisał o pamięci flash... jak to ugryźć? Niedawno kupiłem sobie HP Compaq`a nx7300 i mam właśnie ten sam problem. Opiszcie mniej więcej po kolei co robić, tzn co zrobić żeby załadował sterowniki (chodzi o F6?)? I jak da rade to jak ustawić żeby skorzystał przy instalacji z pendrive`a jeśli jest to możliwe :P
Wersja z władowywaniem sterowników dodając stery do płytki z windą nie działa  :/

<{POST_SNAPBACK}>

Też mam nx7300 i dodanie strowników do cd instalacji xp działą tylko trzeba w biosie zmienić sata coś tam na disibled i wszystko się istaluje i wykrywa bez wciskania f2 czy f6.

Wrazie potrzeby sterowników, to mam je jeszcze do XP 32 i 64 bit.

Ale mam inny problem zainstalowałem sobie XP 64 bitowy i nie mogę do niego znaleść sterowników sieciowych (internet mi nie działa :< ).

#22 koza48

koza48

    Adept

  • Forumowicze
  • Pip
  • 5 Postów:

Napisany 26 czerwiec 2007 - 15:05

Witam, a czy moglby ktos mi przeslac linka do sterownikow do nx7300 ale dzilajacych poniewaz te ze strony hp jakos mi nie dzialaja chodzi mi przedewszystkim o dzwiek (zwykly nie HD) i czy sterowniki do serial ata (HDD) pod windows XP mozna zainstalowac w jakis inny sposob niz przez FDD na
USB??? Prosze o pomoc.

#23 opus93

opus93

    Adept

  • Forumowicze
  • Pip
  • 10 Postów:

Napisany 27 czerwiec 2007 - 08:24

Witam, a czy moglby ktos mi przeslac linka do sterownikow do nx7300 ale dzilajacych poniewaz te ze strony hp jakos mi nie dzialaja

Wszystkie sterowniki na HP działają bez zarzutu, kwestia prawidłowego wyboru urządzenia (w tym przypadku nx7300) i systemu operacyjnego (XP Home czy XP Prof).

http://h20000.www2.h...1&lang=pl&cc=pl

Jakiego masz Windowsa: Xp Home, XP Prof czy XP x64. Hp wspiera dwa pierwsze, natomiast XP x64 nie. Tu adres do osoby kontaktowej z HP:

pawel.zarkiewicz@hppoland.pl

Po kontakcie z HP otrzymałem artykuł gdzie były podane linki do sterowników SATA pod XP. Niestety już go usunąłem. Tu mamy specyfikacje urządzeń w razie jakby zaszła potrzeba szukania sterowników na własną rękę:

http://h18000.www1.h..._div.HTML#Techn

chodzi mi przedewszystkim o dzwiek (zwykly nie HD)

Nie ma sterowników audio nie HD do nx7300! Chyba że takie znajdziesz i będą działąć.

czy sterowniki do serial ata (HDD) pod windows XP mozna zainstalowac w jakis inny sposob niz przez FDD na
USB

W instalacji XP nie ma możliwości dogrywania sterowników z innych źródeł niż flopy (ach ten Microsoft). Ale jest darmowy program do dodawania sterowników do bootowalnej płyty instalacyjnej XP. Zwie się N-Lite

http://www.purepc.pl/node/881

Ściągamy sterowniki do systemu jaki posiadamy (wymagane pliki to *.inf oraz *.sys). Uruchomiamy N-Lita. Robimy obraz XP. Dodajemy sterowniki. Nagrywamy nową płytę bootowalną już z sterownikami. W biosie (F10) zmieniamy ustawienie SATA na Disabled. Instalujemy XP gdzie dysk zostanie wykryty bez problemu. Po restarcie w biosie zmieniamy ponownie SATA na enabled i gotowe.

#24 butcher000

butcher000

    Adept

  • Forumowicze
  • Pip
  • 1 Postów:

Napisany 08 lipiec 2007 - 10:01

Witam. Jeżeli rozwiązaliście już problem ze sterownikami do dźwięku w nx7300 to również prosze o pomoc ;] bo już 2 dni szukam i nic :/

#25 opus93

opus93

    Adept

  • Forumowicze
  • Pip
  • 10 Postów:

Napisany 09 lipiec 2007 - 07:30

Witam. Jeżeli rozwiązaliście już problem ze sterownikami do dźwięku w nx7300 to również prosze o pomoc ;] bo już 2 dni szukam i nic :/

<{POST_SNAPBACK}>

A jakiego masz windowa (XP Pro, Home czy Xp x64)? Na HP (linki patrz wyżej) są do XP Pro i XP Home. Co do XP x64 to (pewnie jak w dwóch pozostałych) trzeba najpierw zainstalować ServicePack2 i wtedy przy uaktualnieniu Widowsa sam sobie znajdzie sterowniki do audio.

#26 koza48

koza48

    Adept

  • Forumowicze
  • Pip
  • 5 Postów:

Napisany 11 lipiec 2007 - 07:16

Witam ponownie,
Niestety nie jest takie proste zainstalowanie tych sterownikow ze strony hp. O ile sterownik do touchpada działa, to dźwiek, sięć (LAN, WiFi) za cholere. Prosze o pomoc.

#27 opus93

opus93

    Adept

  • Forumowicze
  • Pip
  • 10 Postów:

Napisany 11 lipiec 2007 - 10:21

Witam ponownie,
Niestety nie jest takie proste zainstalowanie tych sterownikow ze strony hp. O ile sterownik do touchpada działa, to dźwiek, sięć (LAN, WiFi) za cholere. Prosze o pomoc.

<{POST_SNAPBACK}>

Sterowniki nie z HP

1. Podstawa to Chipset (układy płyty głównej bez nich nic nie musi szybko działać lub w ogóle działąć) Mobile Intel 945GM Express Chipset or Mobile Intel 940GML Express Chipset:
http://support.intel...b/CS-022034.htm

2. Instalacja Service Pack 2:
http://www.microsoft.com.pl/

3. LAN, WiFI, BlueTooth (po poprawnym zainstalowaniu w AutoStar powinny być Wirless i BlueTooth jak ich tam nie ma to trzeba dodać):
* Integrated Broadcom 10/100 Ethernet PCI Controller (BCM4401):
http://www.broadcom....et_nic/4401.php

* Intel PRO/Wireless 3945ABG lub 3945BG Network:
http://downloadcente...?ProductID=2259

* Microsoft Windows XP Bluetooth Software (szkać BlueTooth English version):
http://www.microsoft.com.pl/

4. Audio HD: SoundMax ADI1981HD - do XP x64 znalazłem na IBM Drivers, do XP jakieś są na:
http://www.x-drivers...select/id,3361/

#28 koza48

koza48

    Adept

  • Forumowicze
  • Pip
  • 5 Postów:

Napisany 11 lipiec 2007 - 11:42

Dzieki bardzo, jak tylko wroce z pracy to bede dzialal.

#29 koza48

koza48

    Adept

  • Forumowicze
  • Pip
  • 5 Postów:

Napisany 12 lipiec 2007 - 07:47

Więc tak,
Wszystko poszło ok poza WiFi, tzn po uruchomieniu wyskakuje komunikat, że nie zainstalowano sterownika.

#30 opus93

opus93

    Adept

  • Forumowicze
  • Pip
  • 10 Postów:

Napisany 12 lipiec 2007 - 08:50

Ups :D przeoczyłem jeszcze jeden układ Broadcom 4311 WiFi Adapter:
http://www.x-drivers...select/id,5737/

Doinstalować do poprzednich i powinno działać. :D Przypominam że w AutoStart powinien być odnośnik do WiFi i BlueTooth - bez tego nie włączyą się. :blush:

#31 koza48

koza48

    Adept

  • Forumowicze
  • Pip
  • 5 Postów:

Napisany 13 lipiec 2007 - 07:50

Witam,
Wiec dziekuje bardzo za pomoc, wszystko dziala az miło. :D

#32 kasik82

kasik82

    Adept

  • Forumowicze
  • Pip
  • 1 Postów:

Napisany 14 lipiec 2007 - 20:46

witam i z gory przepraszam ze poruszam tutaj ten ale nie wiem gdzie mam sie z tym zwrocic. Mam toshibe satellite i mam problem poniewaz mam oryginalnego windowsa gdzies na ukrytej partycji. W zwiazku z tym mam pytanie jak ta partycje odkryc i jak zgrac windowsa na plyte?

z gory dziekuje za pomoc
kasia

#33 opus93

opus93

    Adept

  • Forumowicze
  • Pip
  • 10 Postów:

Napisany 17 lipiec 2007 - 14:00

witam i z gory przepraszam ze poruszam tutaj ten ale nie wiem gdzie mam sie z tym zwrocic. Mam toshibe satellite i mam problem poniewaz mam oryginalnego windowsa gdzies na ukrytej partycji. W zwiazku z tym mam pytanie jak ta partycje odkryc i jak zgrac windowsa na plyte?

z gory dziekuje za pomoc
kasia


Nie ma za co przepraszać. Poto jest to forum. :)

Otóż z tymi ukrytymi partycjami z oryginalnymi systemami jest tak że, na dobrą sprawę to nie są pełne oryginalne systemy, tylko zrobione pełne beckupy pełnych oryginalnych systemów przypisanych pod określone bootebooki. Odkrycie lub zgranie danych z owej partycji nic nie da, ponieważ dane są przypisane po komputer na którym są (to nie są ani instalacje, ani pliki wykonywalne). W tym przypadku instalacja systemu od podstaw nie jest możliwa. Jest możliwe tylko odzyskanie systemu, mało tego tylko pod określony model komputera. :(

Jeśli przy zakupie laptopa nie było płytki windowsa (tak zazwyczaj jest), to nie ma możliwości uzyskania orginału płytki. Teoretycznie instalacja windowsa z innej płytki z orginalnym kluczem z laptopa powinna pujść, lecz nie zawsze tak jest (klucz z laptopa nie zawsze pasuje do niektórych instalacji windowsa). :(

Do zrobienia takiego backup i nagrania go na płycie jest specjalny program dostarczony od producenta laptopa (w tym przypadku Toshiba). Zwie się on intuicyjnie: „backup” , „recovery” lub coś w tym stylu. Powinien być zainstalowany na laptopie. Jeśli nie jest - to można go ściągnąć gdzieś ze strony producenta (np.: computers.toshiba.pl) lub od sprzedawcy laptopa. :blush:

Są fora lub pomoce techniczne pod określone modele na stonach Toshiby. Tam bym polecał szukanie szczegółów przywracania systemu. ;)

#34 4R13LL0

4R13LL0

    Adept

  • Forumowicze
  • Pip
  • 5 Postów:

Napisany 27 lipiec 2007 - 22:51

Witam. Również mam laptopka compaq nx7300, od niedawna. Mam wielki problem... tzn. nie wiem co zrobić aby połączyć go tak aby widział go pecet i żebym mógł korzystać z inernetu z laptopa...
Laptop miał wgraną vistę, przeinstalowałem go na xp pro. zainstalowalem stery do grafiki i dźwięku.
i nie wiem co zrobić żeby była sieć przez kabelek :( mógłbym poprosić aby ktoś mi powoli i dokładnie wszystko wytłumaczył jak chłopowi z pola... bo jestem troszkę zielony jeśli o to chodzi. Z góry bardzo dziękuję za odpowiedź i radę :)
aha... i może to coś pomoże... jest "połączenie lokalne 5" a jak w nie wchodzę to jest tylko "karta sieciowa 1396" nie wiem czy dobrze numer zapamiętałem, jest też taka kłódka w głównym oknie połączenia tego.
Jak klikam "napraw" to wyskakuje komunikat ze protokół TCP/IP jest wyłączony dla tego urządzenia, a jest na liście :( proszę o szybką odpowiedź...

#35 bamboosek

bamboosek

    Adept

  • Forumowicze
  • Pip
  • 1 Postów:

Napisany 02 sierpień 2007 - 23:51

4. Audio HD: SoundMax ADI1981HD - do XP x64 znalazłem na IBM Drivers, do XP jakieś są na:
http://www.x-drivers...select/id,3361/


Witam,

Zainstalowałem wszystko po kolei, ale niestety dzwięk nie chce działać. Instalacja sterowników ze strony HP przebiegła pomyślnie (nie było błędów podczas instalacji), a instalacja wyżej podanych wywala się w trakcie z komunikatem: "Wymagany sterownik magistrali HD Audio nie został znaleziony.". Niestety dźwięku jak nie było tak nie ma. Szperam w googlach, ale także nie znalazłem żadnych sterowników. W menadżerze urządzeń mam jedno nieznalezione urządzenie określone jako "nieznane urządzenie". Czy to jest właśnie moja karta dźwiękowa? Czy jest jakaś wymagana kolejność instalacji tych sterowników (może coś się gryzie)? Bardzo proszę o pomoc (najlepiej link do sterownika, który działa), ale zadowolą mnie każde wskazówki. Odpowiedz: "Nie miałem takiego problemu" też jest satysfakcjonująca (zainstaluję wszystko jeszcze raz... przecierz to windows :P)

Z góry dziękuję za pomoc

pozdrawiam
---------------------------
Zapomniałem dodać:
nx7300 :P

pozdrawiam

#36 4R13LL0

4R13LL0

    Adept

  • Forumowicze
  • Pip
  • 5 Postów:

Napisany 05 sierpień 2007 - 23:31

Witam. Również miałem taki problem, gdy kupiłem lapka nx7300 i przeinstalowałem go na xp z visty. Akurat wyjeżdżałem więc ściągnąłem ze strony hp wszystkie możliwe sterki do nx7300 i nx7400 (czytałem na forach, że niektóre sterki trzeba zainstalowac sposród tych do nx7400, ale mniejsza). No i na początek chciałem wgrać tylko najbardziej potrzebne sterki tzn. grafika i dżwięk... zainstalowałem te ze strony hp.pl (tylko nie pamiętam czy sterki od nx7300 czy nx7400) i od razu wszystko działało. Proponuje jeszcze raz spróbować zainstalować sterki ;]
pozdrawiam.

[jak również te sterki instalują się bezproblemowo -> http://www.x-drivers...select/id,3361/]

#37 piaskun666

piaskun666

    Adept

  • Forumowicze
  • Pip
  • 1 Postów:

Napisany 15 sierpień 2007 - 16:20

Witam!!

Ja na razie jestem na pczątku rozwiązywania problemów... Kupiłem Hp 6710s z free dosem. Po włożeniu płytki z Xp i odpaleniu z płyty instalator rusza, dochodzi do momentu kiedy trzeba się zgodzić na instalację a wtedy wyskakuje że nie wykrywa dysku. No to anuluję, wchodzę do biosa (sam nie wiem co to jest bo jestem przyzwyczajony do tępego biosa z blaszaka), przestawiam STAT na wyłączony, restartuję, zaczynam instalację wina od nowa, zgadzam się na warunki umowy, itp i teraz mam zagwozdkę: mam partycję C 5514 MB (system plików FAT 32) gdzie 5474 MB jest wolne. Nie mogę tego usunąć bo to obszar systemowy. Dysk mam w sumie 80 GB ale do podziału zostaje mi tylko 70802 MB. I pytanie: czy mogę sobie zrobić dowolną ilość partycji na tym dysku o dowolnej pojemności?? Zawsze ma mi zostać 8MB na informacje jakieśtam. A gdzie pozostałe 4 GB?? I co się stanie kiedy zainstaluję wina na wyłączonym systemie SATA, a po instalacji systemu i dograniu sterowników do sata i powrotnym przestawieniu ich w biosie na SATA nie padnie mi ten system?? Proszę o szybką odpowiedż bo niedługo wyjeżdżam i chciałbym mieć lapka gotowego do wyjazdu....

#38 lapper

lapper

    Adept

  • Forumowicze
  • Pip
  • 7 Postów:
  • Płeć:Mężczyzna
  • Lokalizacja:Warszawa, Polska

Napisany 04 luty 2008 - 17:44

Witam
I ja miałem problem z wykryciem dysku
Mój notebook jest kadłubkiem - Compal fl90

Szczerze mówiąc problem rozwiązałem w sposób, który mnie totalnie zaskoczył zaskoczył
w biosie opcje AHCI ustawiłem jako disable co w niczym nie pomogło. Dopiero włożenie pamięci flash (tzn zwyklej mp3 creativa) spowodowało ze instalator windows wykrył obok owej pamieci dysk twardy.
Przyznam się ze nie jestem specjalnym znawca w temacie komputerów toteż nie umiem wyjaśnić na jakiej zasadzie to działa
W każdym razie jest to jakiś sposób
pzdr




0 Użytkowników czyta ten temat

0 użytkowników, 0 gości, 0 anonimowych użytkowników