Skocz do zawartości


Close Open
Close Open
Zdjęcie
- - - - -

Instalacja XP nie wykrywa dysku


  • Please log in to reply
37 replies to this topic

#1 bullet1st

bullet1st

    Kandydat

  • Forumowicze
  • PipPip
  • 47 Postów:

Napisany 03 listopad 2006 - 13:02

Witam!
Laptop kupiony w Japonii (sony vaio ar50b). Problem w tym, ze zainstalowany jest windows japonski. Trzeba wiec sformatowac dysk i zainstalowac windowsa pl (Windows XP Home Edition SP2). I tu sie pojawia problem. Bo instalator nie wykrywa dysku, wiec prawdopodobnie jest to dysk SATA i trzeba doinstalowac sterowniki SATA przez F6, ale... Laptop nie posiada stacji dyskow FDD. Jak mozna w takim razie zainstalowac te sterowniki bez FDD, jest jakis inny sposob? Bo w koncu jakos Windows JPN musial byc jakos tez zainstalowany.
PC: AMD Sempron (Thoroughbred-B) 2400+@2800+ (10x200MHz), Gigabyte GA-7N400S-L, Twinmos 512MB PC400 2.5-3-3-8, Sapphire Radeon 9550 128MB/128bit 250MHz/400MHz@400MHz/450MHz + AC VGA Silencer Rev3, Seagate Barracuda 7200.9 ST3200827A 200GB, Seagate Barracuda 7200 ST340016A 40GB, LG DVD GSA H10N, LiteOn CD-RW LTR-52327S
3DMark2001: 10400pkt
DVD/Audio: Korr HYD-9907DX, Yamaha RX-V 457, Koda AV-707 5.0

#2 Abigaill

Abigaill

    głos w niczyjej sprawie

  • Forumowicze
  • PipPipPipPipPipPipPipPip
  • 6237 Postów:
  • Płeć:Mężczyzna

Napisany 03 listopad 2006 - 13:18

Witam!
Laptop kupiony w Japonii (sony vaio ar50b). Problem w tym, ze zainstalowany jest windows japonski. Trzeba wiec sformatowac dysk i zainstalowac windowsa pl (Windows XP Home Edition SP2). I tu sie pojawia problem. Bo instalator nie wykrywa dysku, wiec prawdopodobnie jest to dysk SATA i trzeba doinstalowac sterowniki SATA przez F6, ale... Laptop nie posiada stacji dyskow FDD. Jak mozna w takim razie zainstalowac te sterowniki bez FDD, jest jakis inny sposob? Bo w koncu jakos Windows JPN musial byc jakos tez zainstalowany.

<{POST_SNAPBACK}>

postaraj się mu podać sterowniki sata na pamięci flasch na usb.
ewentualnie jak masz możliwośc to wypal sterowniki na płycie, może się uda w trakcie instalacji zamienic płyty i podać sterownik z innej płyty

edit ale jest to tylko moje gdybanie
[*][*]
PW - wyłączone do odwołania
dziękuję wszystkim za te kilka lat na forum, pomoc i mile spędzony czas. to by było na tyle.
gdyby ktoś mnie szukał, szukaj

#3 jacekn8

jacekn8

    Adept

  • Forumowicze
  • Pip
  • 3 Postów:

Napisany 03 listopad 2006 - 14:00

Mam pytanie, czy przy takim problemie pomoże coś stacja na USB ???

#4 Skibus

Skibus

    Pasjonat

  • Forumowicze
  • PipPipPipPipPipPipPipPip
  • 5045 Postów:

Napisany 03 listopad 2006 - 14:06

Tak, po prostu rozwiąże problem

#5 Abigaill

Abigaill

    głos w niczyjej sprawie

  • Forumowicze
  • PipPipPipPipPipPipPipPip
  • 6237 Postów:
  • Płeć:Mężczyzna

Napisany 03 listopad 2006 - 14:10

Mam pytanie, czy przy takim problemie pomoże coś stacja na USB ???

<{POST_SNAPBACK}>

chodzi ci o stację dyskietek na usb? chyba tak.
kiedyś się spotkałem z takim czymś w laptopach że trzeba było w biosie uaktywnić usb przy starcie i wtedy stacja dyskietek podpinana pod usb pracowała tak jak normalna wbudowana.
ale głowy za to nie dam, poczekaj na odpowiedź bardziej oblatanych w tym temacie forumowiczów
[*][*]
PW - wyłączone do odwołania
dziękuję wszystkim za te kilka lat na forum, pomoc i mile spędzony czas. to by było na tyle.
gdyby ktoś mnie szukał, szukaj

#6 _krzak_

_krzak_

    Kandydat

  • Forumowicze
  • PipPip
  • 38 Postów:

Napisany 03 listopad 2006 - 15:09

stacja dyskietek na USB na 100% rozwiaze problem gdyz juz przerabialem cos takiego z najnowszym notebookiem Fujitsu-Siemens jak znajomy z niemiec sprowadzil. (trzeba miec tylko jeszcze sterowniki)

#7 bullet1st

bullet1st

    Kandydat

  • Forumowicze
  • PipPip
  • 47 Postów:

Napisany 16 grudzień 2006 - 01:48

No dobra, odkurzę trochę ten temat...
Kumpel sobie poradził z problemem instalacji windy z plytki za pomocą stacji dyskietek na usb, ale... Sterowniki, Sony jakoś sterowników nie chce udostępnić, a znajdują się też prawdopodobnie na ukrytej partycji więc du.a.
Zna ktoś może sposób na dostęp do ukrytej partycji albo do wymiany instalacji systemu windows xp z ukrytej partycji na inną instalacje xp?
PC: AMD Sempron (Thoroughbred-B) 2400+@2800+ (10x200MHz), Gigabyte GA-7N400S-L, Twinmos 512MB PC400 2.5-3-3-8, Sapphire Radeon 9550 128MB/128bit 250MHz/400MHz@400MHz/450MHz + AC VGA Silencer Rev3, Seagate Barracuda 7200.9 ST3200827A 200GB, Seagate Barracuda 7200 ST340016A 40GB, LG DVD GSA H10N, LiteOn CD-RW LTR-52327S
3DMark2001: 10400pkt
DVD/Audio: Korr HYD-9907DX, Yamaha RX-V 457, Koda AV-707 5.0

#8

  • Goście

Napisany 16 grudzień 2006 - 09:32

Srpawdż tutaj: http://esupport.sony...VER&PRODTYPE=24

#9 kubart

kubart

    Uczestnik

  • Forumowicze
  • PipPipPipPip
  • 151 Postów:

Napisany 16 grudzień 2006 - 13:31

Tak jak w fujitsu nie potzrebujesz wcale żadnego floopa ani usb,poszukaj czy masz pod kontrolerem w biosie ustawienie AHCI, jeski tak to zmień!!
Potem dopiero go właczysz jak zmienisz stery pod SATA. A wogle to mam nadzieje że to oryginał płyta windy?
FS E8020D Ati X600..., ------------------------------------------------------------------------------ Who really makes your laptop?

#10 bullet1st

bullet1st

    Kandydat

  • Forumowicze
  • PipPip
  • 47 Postów:

Napisany 17 grudzień 2006 - 15:38

Tak jak w fujitsu nie potzrebujesz wcale żadnego floopa ani usb,poszukaj czy masz pod kontrolerem w biosie ustawienie AHCI, jeski tak to zmień!!
Potem dopiero go właczysz jak zmienisz stery pod SATA. A wogle to mam nadzieje że to oryginał płyta windy?

<{POST_SNAPBACK}>

Oczywiście, że oryginał (ten Windows).

Marian100, niestety nie ma tam żadnej informacji o tym modelu. Z tego co się orientuję te laptopy są dostępne tylko w Japonii. Może serwis SONY coś na to poradzi?
PC: AMD Sempron (Thoroughbred-B) 2400+@2800+ (10x200MHz), Gigabyte GA-7N400S-L, Twinmos 512MB PC400 2.5-3-3-8, Sapphire Radeon 9550 128MB/128bit 250MHz/400MHz@400MHz/450MHz + AC VGA Silencer Rev3, Seagate Barracuda 7200.9 ST3200827A 200GB, Seagate Barracuda 7200 ST340016A 40GB, LG DVD GSA H10N, LiteOn CD-RW LTR-52327S
3DMark2001: 10400pkt
DVD/Audio: Korr HYD-9907DX, Yamaha RX-V 457, Koda AV-707 5.0

#11 kubart

kubart

    Uczestnik

  • Forumowicze
  • PipPipPipPip
  • 151 Postów:

Napisany 18 grudzień 2006 - 10:04

A jest jakaś mozliwosć zmiany kontrolera w biosie? np "sata disabled"? odpisz bo pierwszy raz się spotykam z czymś takim. A po drugie to sciągnij sobie hiren's boot i załóż partycje ntfs i ją aktywuj, masz tam wszystkie programy narzędziowe! HDAT2 sprawdzi ci stan kontrolera i dysku. Odpisz!
FS E8020D Ati X600..., ------------------------------------------------------------------------------ Who really makes your laptop?

#12 Cybuch

Cybuch

    Początkujący

  • Forumowicze
  • PipPipPip
  • 79 Postów:

Napisany 18 grudzień 2006 - 15:39

SATA nie jest problemem dla Windowsa XP, więc Twój problem może mieć inne źródło. Sterowniki przy instalacji ładuje się najczęściej do kontrolerów RAID lub SCSI.

#13 bullet1st

bullet1st

    Kandydat

  • Forumowicze
  • PipPip
  • 47 Postów:

Napisany 18 grudzień 2006 - 16:36

Problem z zainstalowaniem windy na tym dysku zniknal przy wykorzystaniu do celu zaladowania sterownikow sata stacji dyskietek na usb (sorry, zapomnailem napisac wczesniej). Teraz glowny problem to brak sterownikow :|. Patrzylem na japonska strone, ale ciezko cokolwiek rozczytac z tych japonskich literek :/. Nigdzie indziej, poza Japonia nie ma tego komputera. Szukam teraz rozwiazania, jak dostac sie do tej ukrytej partycji i zainstalowac te sterowniki na nowej windzie, albo jak podmienic instalke windy jpn na winde pl.
PC: AMD Sempron (Thoroughbred-B) 2400+@2800+ (10x200MHz), Gigabyte GA-7N400S-L, Twinmos 512MB PC400 2.5-3-3-8, Sapphire Radeon 9550 128MB/128bit 250MHz/400MHz@400MHz/450MHz + AC VGA Silencer Rev3, Seagate Barracuda 7200.9 ST3200827A 200GB, Seagate Barracuda 7200 ST340016A 40GB, LG DVD GSA H10N, LiteOn CD-RW LTR-52327S
3DMark2001: 10400pkt
DVD/Audio: Korr HYD-9907DX, Yamaha RX-V 457, Koda AV-707 5.0

#14 Skibus

Skibus

    Pasjonat

  • Forumowicze
  • PipPipPipPipPipPipPipPip
  • 5045 Postów:

Napisany 18 grudzień 2006 - 20:57

SATA nie jest problemem dla Windowsa XP, więc Twój problem może mieć inne źródło. Sterowniki przy instalacji ładuje się najczęściej do kontrolerów RAID lub SCSI.

<{POST_SNAPBACK}>

i prawie zawsze właśnie do SATA.

#15 Cybuch

Cybuch

    Początkujący

  • Forumowicze
  • PipPipPip
  • 79 Postów:

Napisany 19 grudzień 2006 - 13:51

i prawie zawsze właśnie do SATA.

<{POST_SNAPBACK}>

Właśnie nie, ponieważ SATA jest kompatybilna z ATA, ten sam sposób adresowania bloków, itp. Jes np. przejściówka z SATA na ATA, ale co kraj to obyczaj, zwłaszcza Japonia, gdzie nawet IP są inne.

#16 Skibus

Skibus

    Pasjonat

  • Forumowicze
  • PipPipPipPipPipPipPipPip
  • 5045 Postów:

Napisany 19 grudzień 2006 - 19:06

Właśnie nie, ponieważ SATA jest kompatybilna z ATA, ten sam sposób adresowania bloków, itp. Jes np. przejściówka z SATA na ATA, ale co kraj to obyczaj, zwłaszcza Japonia, gdzie nawet IP są inne.

<{POST_SNAPBACK}>

Instalowałeś kiedyś windowsa na dysku SATA ? Bo ja tak, i to wiele razy. I tylko za 1 przypadku nie chciał sterownika. Dużo osób na forum miało problem z instalacją Windowsa Xp i własnie sterowniki były rozwiązaniem.

https://forum.idg.pl...showtopic=66146

#17 fdxfdx

fdxfdx

    Początkujący

  • Forumowicze
  • PipPipPip
  • 51 Postów:

Napisany 19 styczeń 2007 - 10:44

A co w przypadku gdy instalator XP nie widzi stacji dyskietek?

Wyjasnie szerzej:
Laptop widzi stacje dyskietek, mozna z niej bootowac system (np. z dyskietki startowej win98) ale w trakcie instalacji win xp juz jej nie widzi i nie mam mozliwosci podania sterownikow...


Co do kompatybilnosci SATA i ATA to wszystko sie zgadza sa kompatybilne i przez komputer traktowane tak samo. Nie ma problemu z zainstalowaniem windowsa 95, 98, 98SE, 98ME, linuxa czy chocby dosa lub win 3.11 jak sie kto uprze...

Problem polega na tym ze Windows 2000 czy XP jest "niekompatybilny" z SATA i potrzebuje dodatkowych sterow. Co swoja droga uwazam za kompletna paranoje.

Problem opisany tutaj: https://forum.idg.pl...26
Laptop Olivetti D33 , 486( gniazdo 386) + 387 , 8Mb ram, 60Mb Hdd, MsDos 7.1 + windows 3.11 + Calmira XP

#18 szymonsz

szymonsz

    Początkujący

  • Forumowicze
  • PipPipPip
  • 72 Postów:
  • Płeć:Mężczyzna

Napisany 03 luty 2007 - 09:42

Tak jak w fujitsu nie potzrebujesz wcale żadnego floopa ani usb,poszukaj czy masz pod kontrolerem w biosie ustawienie AHCI, jeski tak to zmień!!
Potem dopiero go właczysz jak zmienisz stery pod SATA. A wogle to mam nadzieje że to oryginał płyta windy?

<{POST_SNAPBACK}>

Dzieki za rade. Mialem ten sam problem i zrobilem dokladnie tak jak napisales tylko teraz jest inny problem bo nie moge zainstalowac sterwonikow SATA pod winda bo gdy mam wylaczone AHCI to winda wywala blad ze nie moze zainstalowazc sterownikow do czegos co nie dziala poprawnie. Natomiast jak wlacze AHCI to winda sie nie odpali :(

Laptop Amilo V3505

#19 wojtek78

wojtek78

    Adept

  • Forumowicze
  • Pip
  • 1 Postów:

Napisany 06 czerwiec 2007 - 07:00

Tu jest odpowiedź na problem:

:ninja:
http://www2.fujitsu-.../file/?7193.pdf
:ninja:

#20 Zolendz

Zolendz

    Adept

  • Forumowicze
  • Pip
  • 10 Postów:

Napisany 11 czerwiec 2007 - 00:56

No dobra.... ale co ja mam zrobić jak nie mam stacji dyskietek? Ktoś pisał o pamięci flash... jak to ugryźć? Niedawno kupiłem sobie HP Compaq`a nx7300 i mam właśnie ten sam problem. Opiszcie mniej więcej po kolei co robić, tzn co zrobić żeby załadował sterowniki (chodzi o F6?)? I jak da rade to jak ustawić żeby skorzystał przy instalacji z pendrive`a jeśli jest to możliwe :P



Wersja z władowywaniem sterowników dodając stery do płytki z windą nie działa :/




0 Użytkowników czyta ten temat

0 użytkowników, 0 gości, 0 anonimowych użytkowników