Skocz do zawartości


Close Open
Close Open
Zdjęcie

SUBIEKT GT PROBLEM Z PRACĄ W SIECI


  • Please log in to reply
18 replies to this topic

#1 ciapek23

ciapek23

    Adept

  • Forumowicze
  • Pip
  • 1 Postów:

Napisany 02 listopad 2006 - 17:35

Witam
Mam problem dotyczący tego programu.Nie potrafię się połączyć z serwerm zainstalowanym w mojej sieci.
Podczas proby logowania nie pozwala na połączenie trochę to dziwne bo zaczeło sie to dziać po czasie wczensiej działał bez problemów.Zastanawiam sie co to moze byc ???/
firewalla wyłaczyłem i nic :(
Mam wersję 3-stanowiskową.Najgorsze jest to ze moze to być sprawa routera ktory przypisuje nam adres IP.DHCP właczone.
PROSZĘ O POMOC BO JESTEM W KROPCE.Jak zainstaluję u siebie serwer na komputerze i komputer który mam obok mojego podłaczony switchem to działa,może sie połaczyć ale jak juz chce być klientem to mnie nie chce połaczyć.Dziwna sprawa moze ktoś juz miał podobny problem to proszę o jakieś sugestie.
Poniżej zamieszczam print screena
Dodaj obrazek
Dodaj obrazek
MOZE COŚ ZLE SKONFIGUROWANE W SIECI JEST :(?

#2 emti85

emti85

    Uczestnik

  • Forumowicze
  • PipPipPipPip
  • 117 Postów:

Napisany 05 listopad 2006 - 15:36

Hmmm. A próbowałeś zapingować serwer?

#3 Gośćkm6_*

Gośćkm6_*
  • Goście

Napisany 23 październik 2007 - 21:49

Witam
Mam problem dotyczący tego programu.Nie potrafię się połączyć z serwerm zainstalowanym w mojej sieci.
Podczas proby logowania nie pozwala na połączenie trochę to dziwne bo zaczeło sie to dziać po czasie wczensiej działał bez problemów.Zastanawiam sie co to moze byc ???/
firewalla wyłaczyłem i nic :(
Mam wersję 3-stanowiskową.Najgorsze jest to ze moze to być sprawa routera ktory przypisuje nam adres IP.DHCP właczone.
PROSZĘ O POMOC BO JESTEM W KROPCE.Jak zainstaluję u siebie serwer na komputerze i komputer który mam obok mojego podłaczony switchem to działa,może sie połaczyć ale jak juz chce być klientem to mnie nie chce połaczyć.Dziwna sprawa moze ktoś juz miał podobny problem to proszę o jakieś sugestie.
Poniżej zamieszczam print screena
Dodaj obrazek
Dodaj obrazek
MOZE COŚ ZLE SKONFIGUROWANE W SIECI JEST :(?


może blokować firewall na komputerze, na którym jest baza, jeśli tak to trzeba dać wyjątek w zaporze lub otworzyć port dla sql

#4 wir100

wir100

    Początkujący

  • Forumowicze
  • PipPipPip
  • 55 Postów:

Napisany 29 październik 2007 - 21:44

problem już rozwiązany na forum - wystarczy włożyć troszkę wysiłku i poszukać.
Życie jest jak gra w szachy, raz posuwasz królową, raz bijesz konia....

#5 cichykomp

cichykomp

    Adept

  • Forumowicze
  • Pip
  • 17 Postów:
  • Płeć:Mężczyzna
  • Lokalizacja:Pionki, Polska

Napisany 13 luty 2008 - 13:58

Jeśli takie to proste znaleźć rozwiązanie to może wypadałoby podać link do tego tematu? Ja nie znalazłem odpowiedzi an powyższe pytanie na tym forum...

Jeśli ktoś mógłby mi podać link do tematu gdzie jest rozwiązanie problemu przedstawionego przez autora tego tematu to byłobym bardzo wdzięczny :)

Ja ma bardzo podobny problem, z tym że w moim przypadku sprawa wygląda następująco:

Jakiś czas temu zakupiony został w mojej firmie Subiekt GT w wersji na 3 stanowiska. Pracownik firmy w której zakupione było oprogramowanie zainstalował na komputerach cale oprogramowanie i po dłuższych "męczarniach" udało się mu sprawić iż wszystko zaczęło działać.

Jednakże teraz musze właśnie zainstalować na nowym komputerze Subiekta GT w wersji klienckiej. Podczas instalacji wybieram odpowiednia wersje (kliencką) podaje ścieżkę do bazy danych (serwera) taką sama jak jest na innym komputerze, ale nie moge się połączyć z baza danych :/ wyskakuje mi taki sam problem jak autorowi tego tematu....

Zapewne gdzie coś nalezy dopisać, albo zmienić... pytanie aby gdzie? Dodam że połączenie z innego komputera podpiętego nawet do tego samego switcha z baza danych nie sprawia problemów...

Ten post był edytowany przez Alutka dnia: 18 maj 2010 - 13:39
zbędne cytowanie - Alutka


#6 anaxagore78

anaxagore78

    Adept

  • Forumowicze
  • Pip
  • 1 Postów:
  • Płeć:Mężczyzna
  • Lokalizacja:Gdynia, Polska

Napisany 17 czerwiec 2009 - 22:07

Witam
Mam podobny problem jak na poczatku watku, i niestety nie znalazlem rozwiazania na tym forum,
Komputery działają w sieci polaczone przy pomocy switcha, licencja na 6 stanowisk, teraz w zwiazku z tym ze skonczyly sie miejsca w switchu dolozony zostal router bezprzewodowy, do którego podłączone zostały dwa stanowiska za pomocą skretki i jedno stanowisko bezprzewodowo. Subiekt nie chce działac na zadnym komputerze podlaczonym do routera, nie mozna sie polaczyc z baza i tyle.. Te same komputery podlaczone tylko do switcha dzialaja bez zarzutu.
Dodam ze przedtem jedno stanowisko bylo podlaczone bezprzewodowo do innego routera(tylko dostep bezprzewodowy,bez mozliwosci podlaczenia komputerow skretka) i nie bylo problemu. Teraz nowy router i powstal problem.

#7 zocha90

zocha90

    Adept

  • Forumowicze
  • Pip
  • 6 Postów:

Napisany 17 maj 2010 - 21:53

Witam sciągnąłem sobie program insert gt z neta . Rewizor subiekt . Po zainstalowaniu nie chce mi sie otworzyc program wyskakuje komunikat nie mozna uzyskac połączenia z serwerem ...........
Mozliwe przyczyny
-serwer nie istnieje
- nie ma połączenia sieciowego
-serwer jest zatrzymany
-użytkownik"sa" nie ma uprawnień na serwerze .Podaj inne parametry i spróbuj ponownie.
Proszę o pomoc nie wiem co mam robiz zdaje z tego egzamin i musze sie nauczyć. Pozdrawiam

Witam sciągnąłem sobie program insert gt z neta . Rewizor subiekt . Po zainstalowaniu nie chce mi sie otworzyc program wyskakuje komunikat nie mozna uzyskac połączenia z serwerem ...........
Mozliwe przyczyny
-serwer nie istnieje
- nie ma połączenia sieciowego
-serwer jest zatrzymany
-użytkownik"sa" nie ma uprawnień na serwerze .Podaj inne parametry i spróbuj ponownie.
Proszę o pomoc nie wiem co mam robiz zdaje z tego egzamin i musze sie nauczyć. Pozdrawiam

Ten post był edytowany przez Alutka dnia: 18 maj 2010 - 13:39
zbędne cytowanie - Alutka


#8 birds22

birds22

    Entuzjasta

  • Forumowicze
  • PipPipPipPipPipPipPip
  • 1332 Postów:
  • Płeć:Mężczyzna
  • Lokalizacja:Zduńska Wola

Napisany 18 maj 2010 - 06:30

1. Jaki system operacyjny ?
2. Czy ściągnąłeś wersję serwerową (jak nie to czy masz zainstalowany serwer SQL) ?
Sławek

#9 zocha90

zocha90

    Adept

  • Forumowicze
  • Pip
  • 6 Postów:

Napisany 18 maj 2010 - 12:06

Witam
Dzieki wielkie z aodpowiedz.
System XP .
Nie wiem czy sciagnałem wersje serwerowa /jak to moge sprawdzic/ i nie wiem czy mam zainstalowane SQL/jak to moge sprawdzic/

Ten post był edytowany przez Alutka dnia: 18 maj 2010 - 13:39
Nie cytuj posta, który jest bezpośrednio nad Twoim - Alutka


#10 birds22

birds22

    Entuzjasta

  • Forumowicze
  • PipPipPipPipPipPipPip
  • 1332 Postów:
  • Płeć:Mężczyzna
  • Lokalizacja:Zduńska Wola

Napisany 18 maj 2010 - 13:03

Jak widać na stronie :
http://www.insert.co...sja_probna.html

ewidentnie różnią się wagą. :)


Możesz sprawdzić np w panelu sterowania - >dodaj usuń programy czy jest tam wpis SQL SERWER
Sławek

#11 blindGuardian

blindGuardian

    Kandydat

  • Forumowicze
  • PipPip
  • 32 Postów:

Napisany 18 maj 2010 - 13:18

robisz tak:
1) wchodzisz do Start->Uruchom->cmd wklepujesz: ping nazwa_serwera
2) sprawdzasz czy masz w miejscach sieciowych pozostałych userow sieci LAN lub WLAN

Jeśli to powyższe jest OK, to:
3) wchodzisz przez Start->Uruchom->cmd, wklepujesz: netstat -na
Sprawdzasz na jakich portach nasłuchuje Twój komputer.
Następnie wchodzisz na kompa z wersja serwerowa i sprawdzasz (za pomocą narzędzi MS SQL) czy port na którym nasłuchuje serwer bazodanowy jest portem nasłuchiwanym przez komputer kliencki.

Jeśli tu coś się nie zgadza to musisz ustawić taki port na kompie bazodanowym który jest obsługiwany przez komputer kliencki.

Jeśli powyższe są OK, to nie wiem:)

#12 birds22

birds22

    Entuzjasta

  • Forumowicze
  • PipPipPipPipPipPipPip
  • 1332 Postów:
  • Płeć:Mężczyzna
  • Lokalizacja:Zduńska Wola

Napisany 18 maj 2010 - 13:20

A mnie tu coś nie pasuje bo wątek jest o problemach z pracą w sieci a wydaje się, że u użytkownik @zocha90 nie ma sieci i wszystko dzieje się lokalnie (zgadłem ? )
Sławek

#13 zocha90

zocha90

    Adept

  • Forumowicze
  • Pip
  • 6 Postów:

Napisany 18 maj 2010 - 19:37

ZA BARDZO NIE ROZUMIEM
MOŻNA PROSIĆ JAŚNIEJ?
NIE WIEM CZY MAM PRZEZ TO ROZUMIEĆ ZE TRZEBA MIEC STAŁE ŁACZE , JA MAM NETA Z MODEMU.

Ten post był edytowany przez Alutka dnia: 18 maj 2010 - 20:47
złe cytowanie - Alutka


#14 birds22

birds22

    Entuzjasta

  • Forumowicze
  • PipPipPipPipPipPipPip
  • 1332 Postów:
  • Płeć:Mężczyzna
  • Lokalizacja:Zduńska Wola

Napisany 18 maj 2010 - 19:41

Masz tego Subiekta zainstalowanego tylko na swoim komputerze czy też Twój komputer jest w sieci, w której jest serwer ?
Sławek

#15 zocha90

zocha90

    Adept

  • Forumowicze
  • Pip
  • 6 Postów:

Napisany 18 maj 2010 - 19:51

Do blindGuardian

Sorki ale jestem ciemny.
Wjasnij mi::::::: cmd wklepujesz: ping nazwa_serwera . Co z tym ping i nazwa serwera skad ja mam wziasc.

Wygodniej byloby gdybys mogł podac mi swoj numer gg .jesli to mozliwe.

#16 zocha90

zocha90

    Adept

  • Forumowicze
  • Pip
  • 6 Postów:

Napisany 20 maj 2010 - 13:36

Witam

mam tylko zainstalowanego tylko na swoim komputerze.
Posiadam internet play , modem.

#17 birds22

birds22

    Entuzjasta

  • Forumowicze
  • PipPipPipPipPipPipPip
  • 1332 Postów:
  • Płeć:Mężczyzna
  • Lokalizacja:Zduńska Wola

Napisany 20 maj 2010 - 17:22

Jeżeli masz tylko na swoim komputerze to musisz ściągnąć wersję w "wariancie podstawowym" ze strony, którą wcześniej podałem. Jest tam cały pakiet Insertgt i SQL Serwer, niezbędny do prawidłowej pracy Pakietu InsertGT
Sławek

#18 zocha90

zocha90

    Adept

  • Forumowicze
  • Pip
  • 6 Postów:

Napisany 21 maj 2010 - 11:53

Witam
sorki może jestem głupi , ale nie wiem gdzie podałeś tą stronke już przeglADAŁEM JEDNA JEDNAK NIE ZNALEZIONO TAKIEJ.
a innej nie widze w twoich wypowiedziach.

Prosze o odpowiedz.Pozdrawiam

#19 birds22

birds22

    Entuzjasta

  • Forumowicze
  • PipPipPipPipPipPipPip
  • 1332 Postów:
  • Płeć:Mężczyzna
  • Lokalizacja:Zduńska Wola

Napisany 21 maj 2010 - 12:16

http://www.insert.co...sja_probna.html
Sławek




0 Użytkowników czyta ten temat

0 użytkowników, 0 gości, 0 anonimowych użytkowników