Skocz do zawartości


Close Open
Close Open
Zdjęcie
- - - - -

Kamera internetowa.


  • Please log in to reply
38 replies to this topic

#21 Leanoric

Leanoric

    Bywalec

  • Forumowicze
  • PipPipPipPipPip
  • 292 Postów:

Napisany 08 grudzień 2005 - 22:45

@JaJachu
Właśnie najdziwniejsze jest to, że obojętnie jaka rozdzielczość (160x120, 176x144, 320x240, 352x288, 640x480) fps na poziomie czterech.
Nieważne jaki program do podglądu/przechwytywania/przesyłu obrazu jest tak samo jeśli chodzi o fps.
Używałem:
- AMCAP
- Windows Movie Maker
- Main Concept MPEG Encoder
- Ulead Video Capture 8.0
- Video Impression 2
- GG 7 - podgląd, bez łączenia
- MSN Messenger 7.5 - podgląd, bez łączenia
- no i jak wchodzę -> Mój komputer-> TRUST Webcam też mam podgląd i to samo.

W każdym z tych programów próbowałem chyba wszystkich możliwych konfiguracji.
Np. są takie konfiguracje:
Dodaj obrazek

Dodaj obrazek

@elfiqqq
Na pewno dobrze poustawiałeś w opcjach:
Gadu-Gadu-> Ustawienia-> Konfiguracja Audio-Video ?
Ta osoba z którą się łączysz ma też wszystko dobrze ustawione?
Ma "dostępność video"?
Poza tym JaJachu dobrze gada, spróbuj Messengera 7.5, bo ja też mam różne
problemy z GG z nieznanych powodów.
Vista64; OPERA // AMD Athlon 64 4000+@2.8 MHz Venice // ASUS K8N-E nForce 4 Ultra // Tagan 530W U15 // 2x KINGSTON DDR 512MB PC-400 i 2x INFENION DDR 512MB PC-333 (Dual/347MHz/CL2.5) // SEAGATE 400 GB i SAMSUNG 160 GB // GF 8800 GT Galaxy, 1.0ns, Zalman Heatpipe // NEC DVD+/-RW 4550A

#22 elfiqqq

elfiqqq

    Bywalec

  • Forumowicze
  • PipPipPipPipPip
  • 337 Postów:

Napisany 08 grudzień 2005 - 23:33

powiem moze takie cos. na gg nie poszlo moze z tego wzgledu ze ta duga osoba nie ma kamerki. i to mialo dzialac na takiej zasadzie ze ta osoba miala mnie widziac ale ja za nie. moze dlatego nie dzialalo. kamerka jest badziewna (nie moja :P) Producentem jest PHILIPS (keychain Digital Camera.) tylko to pisze na niej.

#23 Leanoric

Leanoric

    Bywalec

  • Forumowicze
  • PipPipPipPipPip
  • 292 Postów:

Napisany 09 grudzień 2005 - 08:22

Mnie się udało raz zestawić takie połączenie przez GG, gdzie ja miałem kamerkę a druga osoba fizycznie jej nie miała.
Jednak już z innymi osobami nie udało mi się pomimo, że miały włączną "dostępność video", a szkoda bo to jednak najpopularniejszy komiunikator.

Na początku myślałem, że jak będę miał kamerkę to z obojętnie kim się połączę przez GG to będzie mnie widział, ale niestety tak nie jest.
Vista64; OPERA // AMD Athlon 64 4000+@2.8 MHz Venice // ASUS K8N-E nForce 4 Ultra // Tagan 530W U15 // 2x KINGSTON DDR 512MB PC-400 i 2x INFENION DDR 512MB PC-333 (Dual/347MHz/CL2.5) // SEAGATE 400 GB i SAMSUNG 160 GB // GF 8800 GT Galaxy, 1.0ns, Zalman Heatpipe // NEC DVD+/-RW 4550A

#24 RAK38J

RAK38J

    Adept

  • Forumowicze
  • Pip
  • 14 Postów:

Napisany 09 grudzień 2005 - 16:58

No i udało się. Podłączyłem kamerę cyfrową bez sterownika zmieniającego ją w kamerkę internetową i wideokonferencja na GG się udała. Obraz oczywiście lepszy niż z tanich kamerek internetowych. Płynność ruchu taka sama jak z tamtych kamerek.
Niedługo będę miał kamerkę internetową (brak firmy), podawałem wcześniej jaką, i niedługo zrobię porównanie. Wypróbuę także w MSN.
No to narka

#25 JaJachu

JaJachu

    Rozmowny

  • Forumowicze
  • PipPipPipPipPipPip
  • 728 Postów:

Napisany 09 grudzień 2005 - 18:06

No i udało się. Podłączyłem kamerę cyfrową bez sterownika zmieniającego ją w kamerkę internetową i wideokonferencja na GG się udała. Obraz oczywiście lepszy niż z tanich kamerek internetowych. Płynność ruchu taka sama jak z tamtych kamerek.
Niedługo będę miał kamerkę internetową (brak firmy), podawałem wcześniej jaką, i niedługo zrobię porównanie. Wypróbuę także w MSN.
No to narka

<{POST_SNAPBACK}>

ale skype 2 niestety nei obsłuży ci tej cyfrówki , wykryje jaka to jest ale w podglądzie z obrazu nici :( :( :( chyba ze u ciebie bedzie inaczej, jak możesz to sprawdz i daj mi znac, ciekawe gdzie by zglosic ten problem strona tech. skype jest chyba po angielsku

no i troche za mały kąt widzenia mają te cyfrówki, może to od modelu zależy
MSI H55-GD65 iH55 s1156 // Processor Intel i3-540 // Kingston 2 x 2GB DDR3-1333 // MSI GeForce GTX560 Ti 1024MB // karta dźwiękowa zintegrowana // napęd LG // 2 x Seagate ST3500418AS 500GB sATA II 16MB // 21,5" LG Flatron W2261V-PF // OCZ 600W // kabel 2 Mbit //

#26 RAK38J

RAK38J

    Adept

  • Forumowicze
  • Pip
  • 14 Postów:

Napisany 13 grudzień 2005 - 00:27

DZISIAJ PODŁĄCZYŁEM KAMERKĘ INTERNETOWĄ i stwierdzam że jest o.k. Obraz zadowalający, funkcjonalność bardzo dobra, płynność ruchu jak z cyfrówki lub nieznacznie lepiej. Co do wcześniejszych postów to myślę że wyświetlanie ok. 15 klatek /s mimo informacji że osiąga 30 klatek /s przy odpowiedniej rozdzielczości wynika z transferu USB1.1. Przy rozmowie przez GG mam jakiś mały problemik. Po pierwszym zał.GG i próbie kontaktu z osobą mającą kamerkę okienko jest czarne dopiero gdy wyłączę GG i na nowo załączę obraz się pojawia. To tyle na prędce. Jeszcze spróbuję ją w MSN.
Pozdrawiam

#27 JaJachu

JaJachu

    Rozmowny

  • Forumowicze
  • PipPipPipPipPipPip
  • 728 Postów:

Napisany 13 grudzień 2005 - 10:09

Raku jaką masz kamerke???

jak możesz daj screena z trybu wideo. :) :kufel: :kufel: :kufel:
MSI H55-GD65 iH55 s1156 // Processor Intel i3-540 // Kingston 2 x 2GB DDR3-1333 // MSI GeForce GTX560 Ti 1024MB // karta dźwiękowa zintegrowana // napęd LG // 2 x Seagate ST3500418AS 500GB sATA II 16MB // 21,5" LG Flatron W2261V-PF // OCZ 600W // kabel 2 Mbit //

#28 Leanoric

Leanoric

    Bywalec

  • Forumowicze
  • PipPipPipPipPip
  • 292 Postów:

Napisany 13 grudzień 2005 - 10:34

Mój problem z kamerką został rozwiązany.
Był u mnie znajomy, który ma kamerkę internetową i jak zobaczył obraz w podglądzie stwierdził zdecydowanie, że coś jest nie tak, bo u niego chodzi płynnie.
Software'owo zrobiłem wszystko co możliwe, więc stwierdziłem, że kamerka na 99% jest walnięta.

W związku z tym, wziąłem ją pod pachę i zdecydowałem się zareklamować ją w Saturnie.
Mile się zaskoczyłem (byłem mocno zniechęcony do Saturna), ponieważ okazało sie, że przyjeli bez problemu jej zwrot (na styk zmieściłem sie w siedmiu dniach) i dali mi dokument zwrotu na 99 zł na który mogłem wybrać sobie ze sklepu co chcę za cenę nie niższą niż 99 zł.

Poszedłem więc obadać kamerki, a przy okazji mogłem się przyjrzeć jak pracują niektóre modele, bo kilka było podłączonych do kompa. Oczywiście wszystkie pracowały płynnie.
Po pół godzinnych oględzinach nie mogłem się zdecydować którą wziąć, a mogłem to zrobić tylko w tym dniu.
Więc ostatecznie wziąłem... wentylator Pentagrama, który już wcześniej miałem kupić :)

Odechciało mi się bawienia kamerkami, bo jak się okazało mało moich znajomych je ma, a rozmowa w jedną stronę (tzn. mnie widać, a mojego rozmówcy nie widać) okazała się nie do zestawienia przez GG.
Piszę tu o GG ponieważ duża większość moich znajomych je ma, a ten program jeszcze raczkuje w rozmowach video.

P.S.
He, he, akurat w czasie pisania tego posta dostałem maila (po kilku dniach) z Trusta w sprawie mojej kamerki. Poradzili mi to co wcześniej uczyniłem:

Dear Customer,

This seems to be a defect.
I would recommend that you return it to your reseller, so that it can be
replaced.

Kind regards,
Jeremy Ordioni
Trust Customer Care


Vista64; OPERA // AMD Athlon 64 4000+@2.8 MHz Venice // ASUS K8N-E nForce 4 Ultra // Tagan 530W U15 // 2x KINGSTON DDR 512MB PC-400 i 2x INFENION DDR 512MB PC-333 (Dual/347MHz/CL2.5) // SEAGATE 400 GB i SAMSUNG 160 GB // GF 8800 GT Galaxy, 1.0ns, Zalman Heatpipe // NEC DVD+/-RW 4550A

#29 RAK38J

RAK38J

    Adept

  • Forumowicze
  • Pip
  • 14 Postów:

Napisany 13 grudzień 2005 - 15:00

Przy nagraniu w Movie Factory obraz jast płynny, ale transfer jest ponad 1000kB/s, nagrałem 17 sek. ale nie wiem czy to uda mi się zamieścić na forum.
No pewnie że nie bo to ponad 50MB. Zamieszczam zdjęcie zrobione tą kamerką.
Jeszcze coś pokombinuję.Załączony plik  syn.bmp   225,05K   205 Ilość pobrań

#30 Leanoric

Leanoric

    Bywalec

  • Forumowicze
  • PipPipPipPipPip
  • 292 Postów:

Napisany 13 grudzień 2005 - 15:06

Z programów "pod ręką" Windows Movie Maker dobrze przechwytuje.
Wysoki poziom kompresji, a obraz taki sam jak przy Preview.
Vista64; OPERA // AMD Athlon 64 4000+@2.8 MHz Venice // ASUS K8N-E nForce 4 Ultra // Tagan 530W U15 // 2x KINGSTON DDR 512MB PC-400 i 2x INFENION DDR 512MB PC-333 (Dual/347MHz/CL2.5) // SEAGATE 400 GB i SAMSUNG 160 GB // GF 8800 GT Galaxy, 1.0ns, Zalman Heatpipe // NEC DVD+/-RW 4550A

#31 RAK38J

RAK38J

    Adept

  • Forumowicze
  • Pip
  • 14 Postów:

Napisany 13 grudzień 2005 - 15:22

Próbka z Movie Makera. Przy ustawieniu transferu na 126 kB/s sam przyjmuje 15 klatek/s.
Załączony plik  proba3.WMV   61,54K   191 Ilość pobrań
Pozdrawiam

#32 Leanoric

Leanoric

    Bywalec

  • Forumowicze
  • PipPipPipPipPip
  • 292 Postów:

Napisany 13 grudzień 2005 - 15:57

Słabiutka jakość :(
Po analizie AVicodec pokazuje 6 fps:
Dodaj obrazek
Vista64; OPERA // AMD Athlon 64 4000+@2.8 MHz Venice // ASUS K8N-E nForce 4 Ultra // Tagan 530W U15 // 2x KINGSTON DDR 512MB PC-400 i 2x INFENION DDR 512MB PC-333 (Dual/347MHz/CL2.5) // SEAGATE 400 GB i SAMSUNG 160 GB // GF 8800 GT Galaxy, 1.0ns, Zalman Heatpipe // NEC DVD+/-RW 4550A

#33 RAK38J

RAK38J

    Adept

  • Forumowicze
  • Pip
  • 14 Postów:

Napisany 13 grudzień 2005 - 17:48

To tylko kwestia ustawień kodeka przechwytującego. Oto wydruk z AVIcodec z pliku zrobionego tą kamerą ale z powodu ustawienia takich a nie innych parametrów ma dużą pojemność i nie mogę go przedstawić (jak pisałem ponad 50 MB)
Załączony plik  aokno.jpg   68,76K   104 Ilość pobrań
Jak widać 25kl/s.

#34 RAK38J

RAK38J

    Adept

  • Forumowicze
  • Pip
  • 14 Postów:

Napisany 13 grudzień 2005 - 17:52

sorry nie mam wprawy może ten obrazek będzie lepszy

Załączony plik  aokno1.jpg   89,53K   109 Ilość pobrań

#35 cezary79

cezary79

    Adept

  • Forumowicze
  • Pip
  • 1 Postów:

Napisany 25 marzec 2006 - 03:26

Witam wszystkich.

Szkoda że nie odezwałem sie wczesniej bo rozwiązałbym wasz problem, ale lepiej pozno niz wcale. Wczoraj kupiłem sobie Trusta 3400t. I co sie okazuje predkosc nie przekracza mi 4 klatek na sekunde, siedziałem cały dzien az do teraz, juz jutro miałem oddac im to g...o tak sie wkurzyłem :< I zupełny przypadek zblizyłem do kamerki wyswietlacz komórki i patrze w virtualdub klatki skoczyły mi do 15.

Okazuje sie ze predkość zależy od oswietlenia (w instrukcji jest napisane: upewnij sie, że oświetlenie podczas używania kamery jest wystarczające! ) , próby robie w nocy takze nie wiem jak w dzien bedzie. Zaraz skoczyłem po halogena 500W i co? W rozdziałce 640x480 uzyskałem 16,9kl/s a 320x240 29,7kl/s Wystarczy skierować kamerke np do monitora i widac roznice od razu, dlatego pewnie jak opisywałeś gdy byłeś w sklepie kamerki śmigały (a wiadomo w dobrym sklepie zawsze widno). A i w AMPCAP w ustawieniach video capture filter, exposure proponuje zmianic na 0 i porobic próby z kompensacją tylnego oświetlenia - Backlight Comp.

Teraz wrescie moge isc spokojnie spac, wymęczyła mnie ta kamera. Ech...

#36 Leanoric

Leanoric

    Bywalec

  • Forumowicze
  • PipPipPipPipPip
  • 292 Postów:

Napisany 27 marzec 2006 - 09:05

Ja się poddałem i swoją kamerkę oddałem do sklepu i nie żałuję tego.
Nawet jak przeczytałem to co napisałeś (a rzeczywiście ciekawe) to nie chciałbym już tej kamerki.
Skoro przy silnym dziennym świetle nie była w stanie skoczyć na płynny fps to ja dziękuję za taki szrot.
Próbowałem też przy silnym szucznym świetle i też nie pracowała normalnie.
Poza tym inne kamerki, które widziłem u znajomych nie muszą mieć takiego oświetlenia i pracują normalnie.
Nie wyobrażam sobie, że mam włączać halogeny, żeby porozmawiać z kumplem przez Skype.
Vista64; OPERA // AMD Athlon 64 4000+@2.8 MHz Venice // ASUS K8N-E nForce 4 Ultra // Tagan 530W U15 // 2x KINGSTON DDR 512MB PC-400 i 2x INFENION DDR 512MB PC-333 (Dual/347MHz/CL2.5) // SEAGATE 400 GB i SAMSUNG 160 GB // GF 8800 GT Galaxy, 1.0ns, Zalman Heatpipe // NEC DVD+/-RW 4550A

#37 chartkor

chartkor

    Użyszkodnik

  • Forumowicze
  • PipPipPipPipPipPipPip
  • 4422 Postów:
  • Płeć:Mężczyzna
  • Lokalizacja:Edmonton, Canada

Napisany 20 czerwiec 2007 - 05:51

Jeśli juz o kamerkach mowa to ja też mam problem, mam kamerke firmy jakiejś tajemniczej, większa część instrukcji jest po chińsku, otóż kamerka normalnie działała, az do momentu kiedy zrobiłem formata, zainstalowałem sterowniki i kiedy chce włączyć kamerke wyświetla się komunikat: "Sorry, you haven't video capture hardware" 8|
Mniejwięcej to chyba znaczy przepraszamy ale nie masz sprzetu do nagrywania video.
Kamerka nie pojawiła się też w mój komputer, pod skanery i aparaty cyfrowe. prosze o pomoc i z góry dziękuje :D :rolleyes:

#38 kat

kat

    Adept

  • Forumowicze
  • Pip
  • 2 Postów:
  • Płeć:Mężczyzna
  • Lokalizacja:Warszawa, Polska

Napisany 10 sierpień 2008 - 21:31

Witajcie zakupilem nie dawno kamere internetowa Creative Live! Cam Vista IM (VF0420) i podczas rozmowy przez komunnikator kamera strasznie sie tnie. PO podlaczeniu do kolegi komputera wrzysko jest dobrze. Prosze powiedzcie mi co moze byc przyczyna ze kamera u mnie sie tak tnie???

#39 mandragora1

mandragora1

    Początkujący

  • Forumowicze
  • PipPipPip
  • 51 Postów:
  • Płeć:Kobieta

Napisany 29 grudzień 2009 - 12:37

Chciałabym kupić sobie kamerę internetową i zastanawiam się nad modelem TRACER Chat Set. Można ją dostać za niewielkie pieniądze i to razem z słuchawkami. W sumie to nie są mi potrzebne słuchawki, ale sprezentowałabym je mojej kuzynce, która już od dłuższego czasu meczy rodziców o takie. Zastanawiam się tylko czy się opłaca, bo mam też upatrzony inny model, również Tracera, też fajna kamerka tylko trochę droższa.




0 Użytkowników czyta ten temat

0 użytkowników, 0 gości, 0 anonimowych użytkowników