Skocz do zawartości


Close Open
Close Open
Zdjęcie
- - - - -

Windows 7 nie zapisuje ustawień


  • Please log in to reply
5 replies to this topic

#1 Dustic

Dustic

    Początkujący

  • Forumowicze
  • PipPipPip
  • 53 Postów:
  • Płeć:Mężczyzna

Napisany 19 sierpień 2015 - 11:43

Witam.

Od pewnego czasu zauważyłem pewien problem. Chciałem sobie pograć w GTA: SA, i ustawić tryb zgodności z Win XP SP3. Cały problem polega na tym że jak zaznaczyłem ten tryb zgodności, później jak zawsze dałem "zastosuj" i "ok". To po ponownym włączeniu właściwości ta opcja nie była zaznaczona. Podobnie jest gdy chce zmienić efekty wizualne, zaznaczam sobie np. "Włącz kompozycje pulpitu", potem "zastosuj" i "ok", po ponownym włączeniu okienka z efektami wizualnymi ta opcja nie jest zaznaczona.

 

Morał z tego taki że mój Windows po prostu nie zapamiętuje tych ustawień. Wyczyściłem rejestr za pomocą CCleaner, RegClean Pro, oraz cały komputer CCleanerem i ComboFixem, a problem występuje dalej.

 

Proszę o pomoc.



#2 repylek

repylek

    Very Lazy Cat

  • Forumowicze
  • PipPipPipPipPipPipPipPip
  • 40386 Postów:
  • Płeć:Mężczyzna

Napisany 19 sierpień 2015 - 15:04

Ustawienie trybu na stałe, raczej niemożliwe


[color=#0000ff;]Linkman M-24[/color]


#3 Dustic

Dustic

    Początkujący

  • Forumowicze
  • PipPipPip
  • 53 Postów:
  • Płeć:Mężczyzna

Napisany 19 sierpień 2015 - 15:32

No właśnie problem polega na tym że nie tylko tryb zgodności się nie zapisuje ale wszystko co tam zmienię we właściwościach się nie zapisuje (wyłącz kompozycje, uruchom jako administrator itp.), czyli jakiś problem z zapisem musi być.



#4 Dustic

Dustic

    Początkujący

  • Forumowicze
  • PipPipPip
  • 53 Postów:
  • Płeć:Mężczyzna

Napisany 23 sierpień 2015 - 14:17

Jakieś pomysły ?



#5 repylek

repylek

    Very Lazy Cat

  • Forumowicze
  • PipPipPipPipPipPipPipPip
  • 40386 Postów:
  • Płeć:Mężczyzna

Napisany 23 sierpień 2015 - 16:06

Spróbuj tego narzędzia

Uruchomisz go tym linkiem


[color=#0000ff;]Linkman M-24[/color]


#6 Dustic

Dustic

    Początkujący

  • Forumowicze
  • PipPipPip
  • 53 Postów:
  • Płeć:Mężczyzna

Napisany 24 sierpień 2015 - 10:04

Też nie działa, dziękuję za pomoc ale myślę że przeinstaluje system bo wszystkie próby naprawienia tego problemu nie wypalają, a i tak przydało by się już mojemu systemowi odświeżenie :)

 

P.S Zapomniałem napisać ale użyłem jeszcze programu Fix It, dodatkowo przeskanowałem za pomocą sfc /scannow i dalej to samo :/






0 Użytkowników czyta ten temat

0 użytkowników, 0 gości, 0 anonimowych użytkowników