Skocz do zawartości


Close Open
Close Open
Zdjęcie
- - - - -

Win 7 Ult 64 pl brak hibernacji, dziwne wybudzanie


  • Please log in to reply
1 reply to this topic

#1 honnessy

honnessy

    Ciekawy świerzak

  • Forumowicze
  • PipPipPipPip
  • 113 Postów:
  • Płeć:Mężczyzna

Napisany 18 czerwiec 2015 - 12:17

Witam

Dopóki korzystałem z XP często używałem hibernacji i stanu wstrzymania, ale po przesiadce na 7, hibernacji nie ma w opcjach wyłączania. Zawierają one: Przełącz użytkownika, Wyloguj, Zablokuj, Uruchom ponownie, Uśpij.

Kiedy wybiorę opcję Uśpij, to po próbie wznowienia dostaję komunikat: „Konfiguracja panięci systemu została zmieniona od czasu przejścia do trybu hibernacji. W przypadku kontynuowania dane potrzebne do wznowienia działania z trybu hibernacji zostaną utracone. Aby zachować te dane wyłacz zasilanie komputer tera, przywróć oryginalną konfigurację pamięci, a następnie przeprowadź ponowny rozruch systemu. W przeciwnym razie naciśnij klawisz ENTER, aby usunąć dane przywracania i przejść do menu rozruchu systemu.” Poniżej jest tylko 1 opcja do zaznaczenia: „Usuń dane przywracania i przejdź do rozruchu systemu.”

Ponieważ nie chcę utracić danych wznawiania, wyłączam komputer 5sekundowym przytrzymaniem klawisza uruchamiania. Po chwili ponownie próbuję uruchomić komputer, i teraz dostaję informację, że mogę wybrać 2 opcję: 1. Wznowić system z uśpienia, 2. Uruchomić od początku z utratą danych wznawiania. Wybieram wznawianie. Następuje ono poprawnie, ale strasznie powoli – nie wiem czy nie byłoby szybciej nie usypiać, tylko wszystko wyłączać, i potem ponownie uruchamiać.

Jeśli zostawię komputer włączony, to po 30 minutach sam przechodzi w stan uśpienia, a potem ze wznawianiem jest podobnie jak wcześniej opisałem, z tą różnicą, że za pierwszą próbą wznowienia monitor niczego nie wyświetla, a komputer pracuje ale bez żadnych efektów. Wyłączam go 5sekundówką, i ponowne wybudzanie przebiega jak opisane wyżej.

Jak mogę to poprawić?

Nie wiem czy to ma jakieś znaczenie, ale z XP na 7 wyglądała tak: xp stał na dysku 1, a na dysku 2 postawiłem 7, potem xp usunąłem, i zamieniłem kable łączące dyski, oraz litery partycji. (wcześniej xp był na C i był podłączony do kabla 1, teraz 7 jest na C  i jest podłączona kablem 1).


ciekawy i poszukujący, prawie nowicjusz Xeon 5450, ASUS P5KC, RAM 6GB, HDD1:1TB, HDD2:250GB, NVIDIA GeForce 4300GT, DVD:LG H44N, 20,1"Samsung SyncMaster 204B-pivot, HP LJ1020, HP SJ G3010, Win.7Ult 64PL, MS Office 2007pro Hybride PL


#2 honnessy

honnessy

    Ciekawy świerzak

  • Forumowicze
  • PipPipPipPip
  • 113 Postów:
  • Płeć:Mężczyzna

Napisany 20 wrzesień 2016 - 15:58

Okazuje się, że producent mojego wspaniałego sprzętu nie raczył w sterownikach (pod WinVista) do płyty głównej umieścić takiej opcji jak hibernacja. Dobrze, że sterowniki pod Vistę pozwalają uruchomić Win7, bo oddzielnych sterów do 7 już nie zrobili, mimo, że ta płyta spełnia z dużym zapasem wszystkie wymagania Win 8, 8.1 – oczywiście do nich też już nie ma sterów.

Drogi użytkowniku jeśli chcesz zmienić system na nowszy, to musisz dać nam na tym zarobić, i kupić nowy sprzęt, do którego sterowniki będą też tylko do dwóch następnych edycji systemu operacyjnego Microsoft Windows, ...


ciekawy i poszukujący, prawie nowicjusz Xeon 5450, ASUS P5KC, RAM 6GB, HDD1:1TB, HDD2:250GB, NVIDIA GeForce 4300GT, DVD:LG H44N, 20,1"Samsung SyncMaster 204B-pivot, HP LJ1020, HP SJ G3010, Win.7Ult 64PL, MS Office 2007pro Hybride PL





0 Użytkowników czyta ten temat

0 użytkowników, 0 gości, 0 anonimowych użytkowników