Skocz do zawartości


Close Open
Close Open
Zdjęcie
- - - - -

PIO zamiast DMA


  • Please log in to reply
18 replies to this topic

#1 Pieczywo

Pieczywo

    Rozmowny

  • Forumowicze
  • PipPipPipPipPipPip
  • 848 Postów:

Napisany 27 August 2005 - 11:03 AM

Witam serdecznie
w mojej nagrywarce CDRW model GCE 8480B mam włączony tryb PIO zamiast DMA. Oczywiście nagrywa przez to wolniej niz powinna.
Nie wiem zupelnie dlaczego samo sie przełączyło na PIO. Nagrywarka jest Slavem nas drugim kanale IDE, gdzie Masterem jest nagrywarka DVD NEC.
juz kiedys mialem identyczna sytuacje. Wtedy zribilem upgrade biosy wypalarki i wszystko bylo OK ale do czasu.
Teraz juz nowszego biosu nie ma.
Musza byc chyba jednak jakies inne sposobu na odblokowanie trybu DMA
Przeinstalowanie sprzętu też nic nie dało.

Czy macie jakies sugestie jak roziazac problem ?
Intel Core2Duo E8400+Pentagram Karakorum, Asus P5QL-E, 2x2GB A-DATA Extreme Edition 800Mhz, Gigabyte GTX 260 OC Core 216, 2x Seagate Barracuda 7200.12 500GB, Cooler Master Real Power M620 620W, Cooler MasterCenturion 590

#2 kriss_23

kriss_23

    Pasjonat

  • Forumowicze
  • PipPipPipPipPipPipPipPip
  • 10447 Postów:

Napisany 27 August 2005 - 11:09 AM

Czy masz zaznaczoną opcję "DMA jeżeli dostępne" dla obu urządzeń dla kanału pomocniczego IDE?
Fujitsu Siemens Esprimo Mobile V5535, Windows 7 Ultimate

#3 Pieczywo

Pieczywo

    Rozmowny

  • Forumowicze
  • PipPipPipPipPipPip
  • 848 Postów:

Napisany 27 August 2005 - 11:22 AM

Tak
Zapomniałem napisać
Oczywiści mam
I wlasnie nie chce sie na to DMA przełączyć :<
Intel Core2Duo E8400+Pentagram Karakorum, Asus P5QL-E, 2x2GB A-DATA Extreme Edition 800Mhz, Gigabyte GTX 260 OC Core 216, 2x Seagate Barracuda 7200.12 500GB, Cooler Master Real Power M620 620W, Cooler MasterCenturion 590

#4 kriss_23

kriss_23

    Pasjonat

  • Forumowicze
  • PipPipPipPipPipPipPipPip
  • 10447 Postów:

Napisany 27 August 2005 - 11:25 AM

Próbowałeś zmienić na inny kabel? W biosie o ile dobrze pamiętam, też jest opcja aby tryb udma był aktywny na kanałach IDE.
Fujitsu Siemens Esprimo Mobile V5535, Windows 7 Ultimate

#5 Pieczywo

Pieczywo

    Rozmowny

  • Forumowicze
  • PipPipPipPipPipPip
  • 848 Postów:

Napisany 27 August 2005 - 11:32 AM

Sugerujesz, że kabel może byc uszkodzony?

Zaraz w biosie tego poszukam
Intel Core2Duo E8400+Pentagram Karakorum, Asus P5QL-E, 2x2GB A-DATA Extreme Edition 800Mhz, Gigabyte GTX 260 OC Core 216, 2x Seagate Barracuda 7200.12 500GB, Cooler Master Real Power M620 620W, Cooler MasterCenturion 590

#6 kriss_23

kriss_23

    Pasjonat

  • Forumowicze
  • PipPipPipPipPipPipPipPip
  • 10447 Postów:

Napisany 27 August 2005 - 11:37 AM

To może być wina kabla, ale może też być wina samych urządzeń. Czasami jest tak, że się "gryzą" ze sobą i nie dasz rady ich zmusić do poprawnej pracy razem.
Ja też miałem kiedyś podobny problem na starym komputerze i dwóch urządzeniach optycznych podłączonych do jednego kanału IDE. Próbowałem na wiele różnych sposóbów i nie udało sie zmusić tych urządzeń do poprawnego działania. Pomogła wymiana płyty głównej na inny model.
Fujitsu Siemens Esprimo Mobile V5535, Windows 7 Ultimate

#7 Pieczywo

Pieczywo

    Rozmowny

  • Forumowicze
  • PipPipPipPipPipPip
  • 848 Postów:

Napisany 27 August 2005 - 11:44 AM

Czyli mógłbym np. jeden napęd optyczny przeżucić na kanał IDE Primary. Wtedy jrednak dyski twarde byłyby na 2 różnych kanałąch co podejrzewam odbilo by się na ich wydajności.
Intel Core2Duo E8400+Pentagram Karakorum, Asus P5QL-E, 2x2GB A-DATA Extreme Edition 800Mhz, Gigabyte GTX 260 OC Core 216, 2x Seagate Barracuda 7200.12 500GB, Cooler Master Real Power M620 620W, Cooler MasterCenturion 590

#8 kriss_23

kriss_23

    Pasjonat

  • Forumowicze
  • PipPipPipPipPipPipPipPip
  • 10447 Postów:

Napisany 27 August 2005 - 11:48 AM

Mógłbyś ale tak jak mowisz zauważysz spadek wydajności zwłaszcza podczas kopiowania plików z napędu optycznego na dysk twardy. Jest prosty sposób, żeby sprawdzić czy kabel i urządzenia są sprawne. Podepnij pod master na IDE2 najpierw jedno urządzenie i sprawdź czy się włączyło DMA, a potem zamień je i zrób to samo z drugim urządzeniem. I sprawa się wyjaśni.
Fujitsu Siemens Esprimo Mobile V5535, Windows 7 Ultimate

#9 Pieczywo

Pieczywo

    Rozmowny

  • Forumowicze
  • PipPipPipPipPipPip
  • 848 Postów:

Napisany 27 August 2005 - 20:23 PM

Ustawiłem tę nagrywarke LG na master i tu również miała wyłączone DMA.
Czy to miałoby oznaczać ze nagrywarka jest d kitu?

Przypomniałem sobie ze kiedys gdzies czytalem ze nagrywarka przy kilkukrotnychbledach nagrywania sama moze wejsc w tryb PIO
Czy to prawda?
Intel Core2Duo E8400+Pentagram Karakorum, Asus P5QL-E, 2x2GB A-DATA Extreme Edition 800Mhz, Gigabyte GTX 260 OC Core 216, 2x Seagate Barracuda 7200.12 500GB, Cooler Master Real Power M620 620W, Cooler MasterCenturion 590

#10 kriss_23

kriss_23

    Pasjonat

  • Forumowicze
  • PipPipPipPipPipPipPipPip
  • 10447 Postów:

Napisany 27 August 2005 - 20:27 PM

Jeżeli LG nie chce wskoczyć na wyższy transfer aniżeli PIO, a podłączona w to samo miejsce nagrywarka NEC'a działa bez przeszkód w trybie DMA no to faktycznie coś jest nie tak z tym LG.
Fujitsu Siemens Esprimo Mobile V5535, Windows 7 Ultimate

#11 apg2312

apg2312

    apg2312™

  • Forumowicze
  • PipPipPipPipPipPipPipPip
  • 5975 Postów:
  • Płeć:Mężczyzna
  • Lokalizacja:Chorzów

Napisany 27 August 2005 - 20:28 PM

A jaką wersję firmware masz w nagrywarce??
http://www.cdrinfo.p...neid=2185113817
If you win or you lose, It's a question of honour
And the way that you choose, It's a question of honour

DualCore AMD Athlon64 X2 6000+ (Windsor)/Abit KN9S/2x2GB DDR2-800 OCZ XTC Platinum/Asus GF 9600GT Glaciator/SAMSUNG HD252HJ 250GB + ST3160211AS 160GB/HL-DT-ST DVD-RAM GH22LP20/HL-DT-ST DVD-ROM GDR8164B/Maxdata Belinea 1925 S1W/Enermax Liberty ELT400AWT/Vista Home Pemium SP2 + Windows XP Pro SP3

#12 Pieczywo

Pieczywo

    Rozmowny

  • Forumowicze
  • PipPipPipPipPipPip
  • 848 Postów:

Napisany 27 August 2005 - 20:29 PM

Ok to ja moze wgram sobie na nia jakis stary bios
Da sie robic takie rzeczy???
EDIT: Mam biosik 1.06
Nowszego w necie nie znalazlem
Intel Core2Duo E8400+Pentagram Karakorum, Asus P5QL-E, 2x2GB A-DATA Extreme Edition 800Mhz, Gigabyte GTX 260 OC Core 216, 2x Seagate Barracuda 7200.12 500GB, Cooler Master Real Power M620 620W, Cooler MasterCenturion 590

#13 kriss_23

kriss_23

    Pasjonat

  • Forumowicze
  • PipPipPipPipPipPipPipPip
  • 10447 Postów:

Napisany 27 August 2005 - 20:34 PM

Nie ma sensu się cofać wstecz zwłaszcza z firmware do nagrywarki, bo to z reguły obniża jest funkcjonalność, będzie rozpoznawać mniej nośników i wolniej wypalać...
A kiedy tak się stało, że zaczeła działać w trybie PIO?
Fujitsu Siemens Esprimo Mobile V5535, Windows 7 Ultimate

#14 Pieczywo

Pieczywo

    Rozmowny

  • Forumowicze
  • PipPipPipPipPipPip
  • 848 Postów:

Napisany 27 August 2005 - 20:36 PM

Zupelnie nie jestem w stanie zdiagnozować kiedy to sie stało :(
Jak napisalem nagrywarka juz kiedy wykrecila mi taki numer i aktualizacja firmware zalatwila sprawe.
Generalnie to ona wypala dobrze i bezblednie i nigdy zadnych problemow z nia nie bylo, oprocz tego PIO
Intel Core2Duo E8400+Pentagram Karakorum, Asus P5QL-E, 2x2GB A-DATA Extreme Edition 800Mhz, Gigabyte GTX 260 OC Core 216, 2x Seagate Barracuda 7200.12 500GB, Cooler Master Real Power M620 620W, Cooler MasterCenturion 590

#15 kriss_23

kriss_23

    Pasjonat

  • Forumowicze
  • PipPipPipPipPipPipPipPip
  • 10447 Postów:

Napisany 27 August 2005 - 20:40 PM

No cóż, gwarancji pewnie już nie ma... Skoro wypala dobrze to nie ma się czym przejmować. Zresztą masz już nagrywarkę DVD więc żaden kłopot jakby się coś stało temu LG :)
Fujitsu Siemens Esprimo Mobile V5535, Windows 7 Ultimate

#16 Pieczywo

Pieczywo

    Rozmowny

  • Forumowicze
  • PipPipPipPipPipPip
  • 848 Postów:

Napisany 27 August 2005 - 20:44 PM

W sumie tak
Ale na NECa staram sie oszczedzac tylko na płytki DVD
Do wypalania CDR nadal chce uzywac tej LG

No nic costam sobie jeszczre pokombinuje

Dziekuje bardzo za pomoc :kufel: :kufel: :kufel:
Intel Core2Duo E8400+Pentagram Karakorum, Asus P5QL-E, 2x2GB A-DATA Extreme Edition 800Mhz, Gigabyte GTX 260 OC Core 216, 2x Seagate Barracuda 7200.12 500GB, Cooler Master Real Power M620 620W, Cooler MasterCenturion 590

#17 kriss_23

kriss_23

    Pasjonat

  • Forumowicze
  • PipPipPipPipPipPipPipPip
  • 10447 Postów:

Napisany 27 August 2005 - 20:48 PM

Nie ma za co :kufel:
Aż tak bardzo nie musisz oszczędzać tego NEC'a, nic mu nie bedzie jak bedziesz wypalać na nim płyty CD :)
Fujitsu Siemens Esprimo Mobile V5535, Windows 7 Ultimate

#18 Pieczywo

Pieczywo

    Rozmowny

  • Forumowicze
  • PipPipPipPipPipPip
  • 848 Postów:

Napisany 27 August 2005 - 20:53 PM

HE HE HE :)
Problem rozwiązany :)
Odinstalowałem Podrzędny kanał IDE i zrestartowałem kompa
Kanał na nowo sie zainstalowam razem z nagrywarkami

Wchodze do Menedzera Urzadzen i co widze :? 8|
Juz ten LG chodzi na Ultra DMA 2

Ciekawe jak długo tak pochodzi :D :D :D
Intel Core2Duo E8400+Pentagram Karakorum, Asus P5QL-E, 2x2GB A-DATA Extreme Edition 800Mhz, Gigabyte GTX 260 OC Core 216, 2x Seagate Barracuda 7200.12 500GB, Cooler Master Real Power M620 620W, Cooler MasterCenturion 590

#19 zxczxc2

zxczxc2

    Początkujący

  • Forumowicze
  • PipPipPip
  • 68 Postów:

Napisany 27 August 2005 - 22:03 PM

HE HE HE  :)
Problem rozwiązany :)
Odinstalowałem Podrzędny kanał IDE i zrestartowałem kompa
Kanał na nowo sie zainstalowam razem z nagrywarkami

Wchodze do Menedzera Urzadzen i co widze  :?  8| 
Juz ten LG chodzi na Ultra DMA 2

Ciekawe jak długo tak pochodzi  :D  :D  :D

<{POST_SNAPBACK}>

tak tak, to chlopaki w microsofcie wpadli na taki genialny pomysl w XP (nie wiem jak w innych wersjach) - jezeli w napedzie bodajze 5 razy wystapi blad odczytu czy czegos tam to system automatycznie odcina DMA i trzeba wlasnie recznie odinstalowac kanal IDE. Inaczej tego nie mozna przywrocic. i oczywiscie po kolejnych bledach znowu bedzie brak DMA - i tak od nowa...

dziekujemy ci Bill ;)

zxc




0 Użytkowników czyta ten temat

0 użytkowników, 0 gości, 0 anonimowych użytkowników