Skocz do zawartości


Close Open
Close Open
Zdjęcie
- - - - -

Problem z laptopem, wymieniany dysk do sprawdzenia


  • Please log in to reply
No replies to this topic

#1 Slomka018

Slomka018

    Adept

  • Forumowicze
  • Pip
  • 21 Postów:

Napisany 21 wrzesień 2013 - 19:38

Witam. Dziś cały dzień się męcze ze starym laptopem. Padł mi dysk, kupiłem używany na allegro. Zainstalowałem XP i sciagnąłem sobie na innym lapku stery do wifi. Było ich chyba z 5, z róznych stron i żadne nie chcialy działać. Wszedłem w menedzer urządzeń, i było troche znaków zapytania, w tym od kontrolera sieci. Dopiero po jakimś takim ręcznym dodaniu sterowników wifi ruszyło, ale komputer jakby strasznie zaczął mulić. Cokolwiek bym nie chciał włączyć to się zastanawia, przeglądarki się zastanawiają bardzo długo, no ogólnie lipa. Próbowałem wgrać stery od grafy - ta sama sytuacja, nawet ręcznie nie dało rady, bo mimo iż pojawia się intel graphics media to przy nim wykrzyknik ze urządzenie może nie działać poprawnie, a przeciez stery ze strony producenta. No więc ściagnąłem sobie hd tune na drugiego lapka zainstalowałem na tym pierwszym i wykonałem test, moglibyście rzucić okiem ? Ciekawy jestem czy gościu mnie po prostu nie naciął na ten dysk. Już raz wymieniałem dysk w tym lapku i nie było większych problemów przy instalacji tego samego systemu. Odinstalowałem stery od WLAN i trudno powiedzieć ale wydaje sie jakby chodził normalnie. W załącznikach screeny z HD tune

Załączone pliki






0 Użytkowników czyta ten temat

0 użytkowników, 0 gości, 0 anonimowych użytkowników