Skocz do zawartości


Close Open
Close Open
Zdjęcie
- - - - -

Dysk nie startuje - podejrzenie uszkodzenia PCB


  • Please log in to reply
1 reply to this topic

#1 patriqo

patriqo

    Początkujący

  • Forumowicze
  • PipPipPip
  • 87 Postów:
  • Płeć:Mężczyzna
  • Lokalizacja:Legnica, Polska

Napisany 10 wrzesień 2013 - 14:06

Dysk o którym będę tu pisał to przedstawiony na zdjęciach Fujitsu model MJA2500BH TYPE G2 o pojemności 500 GB. Inne przydatne informacje widniejące na dysku to:

 

REV A (podwójnie przekreślone 0) 123456789

PN CA07083-B341

SN K90DT9B2FN8K

FW 0FF97G-00000018

Na spodzie PCB widnieje napis CA26350-B10304BA.

 

Postaram się opisać problem jak najdokładniej:

 

Na samym początku do dysku podłączony był widoczny na zdjęciu adapter, lecz przestał działać z nieznanych mi powodów , podejrzewam że mogło to mieć coś wspólnego z widocznym pęknięciem na adapterze. Dysk nie rozkręcał się, ani komputer go nie wykrywał lecz przy podłączeniu bezpośrednim przez SATA a nie przez usb, dysk działał. Dla ułatwienia zakupiłem zewnętrzną kieszeń UNITEK Y-3252 3.0 ( nadmienię że poprzedni adapter działał w 2.0) i wszystko działało.

 

Dopiero po pewnym czasie dysk nie chciał się rozkręcić. Światło na urządzeniu się świeci lecz dysk nie jest wykrywany w komputerze ani w programie Everest. Przy połączeniu SATA dysk również się nie rozkręca i nie da się go wykryć w komputerze ani w programie. Doszedłem do wniosku po poszukiwaniach na internecie że problem leży w PCB i trzeba wymienić. Znalazłem na stronie możliwość kupna lecz kilka danych się nie zgadza i nie jestem pewien czy PCB będzie działać. Koszt odzyskania też jest drogi bo wyniósłby około 300 zł lub więcej.

 

Chciałbym odzyskać te dane jest ich około 500 GB. Mam inny dysk by je zgrać lecz nie mogę się dostać. Jeśli będzie potrzebne zdjęcie płytki z obu stron mogę wysłać. Dysk był podłączony przez kabel USB na zewnątrz komputera i być może został potrącony nogą kilka razy. Tak samo z płynami choć żadnych śladów nie ma na dysku. W środku nie zauważyłem spalonych obwodów ani nie wyczułem zapachu spalenizny. Proszę o pomoc.

 

Przeszukałem różne fora i naprawdę długo już szukałem rozwiązania lecz drodzy internauci jeżeli rozwiązanie znajdzie się gdzieś w sieci, nawet na forum.idg to mogłem je przeoczyć i za to z góry przepraszam. Dziękuję za okazaną pomoc.

 

Pozdrawiam,

 

patriqo

Załączone pliki



#2 patriqo

patriqo

    Początkujący

  • Forumowicze
  • PipPipPip
  • 87 Postów:
  • Płeć:Mężczyzna
  • Lokalizacja:Legnica, Polska

Napisany 15 wrzesień 2013 - 13:16

Czy ktoś ma jakikolwiek pomysł lub radę, punkt startowy?






0 Użytkowników czyta ten temat

0 użytkowników, 0 gości, 0 anonimowych użytkowników