Skocz do zawartości


Close Open
Close Open
Zdjęcie
- - - - -

wesolz puchacy + instalacja


  • Please log in to reply
No replies to this topic

#1 michallll1

michallll1

    Adept

  • Forumowicze
  • Pip
  • 1 Postów:

Napisany 15 maj 2013 - 17:20

Czesc, prawie 2 lata mialem W7 na 2HDD w RAID 0. Ostatnio zaczal mi troche zamulac wiec majac 3 dni wolne postanowilem, ze postawie system na nowo. Niestety nie udalo mi sie po 8miu fotmatach, ekranach smierci, bledach i braku kompatybilnosci najnowszych sterow ze strony ATI do grafy HD6xxx. Postanowilem przesiasc sie na linuxa bo i tak juz nie gram w nic tylko w cos tam w przegladarce wiec MS juz mi nie potrzebny. Na lapku zony sciagnalem sobie najnowsze ubuntu i nagralem na plytke. Po kilku podejsciach do instalacji mam problem bo po ukonczonej instalce gdy juz w koncu uda sie odpalic kompa wywala mi napis na czarnym ekranie takiej oto tresci:

error: unknown filesystem

grub rescue>

Za nic nie wiem o co chodzi. Sama instalacja automatem nie idzie. Tzn. idzie ale po restarcie nie widzi systemu. W biosie wybieram to jeden to 2gi dysk i albo nie widzi MBR albo mam ten error. Jesli pojde manualnie to mam od groma partycji i nie rozumiem jak to mozliwe ze po kilku podejsciach mam nagle 4 czy 5 partycji po 4gb kazda. Jesli wloze DVD z W7 to widac tak jak pamietalem ze zostawilem ustawione. Same partycje nie jest to cos ala Multimedia i System jak mialem pod W7 tylko cale stado linuxowych literek z / pomiedzy kilkoma i na koncu _multimedia czy _System. Oczywiscie kilka razy trafil sie tez blad podczas instalacji Linuxa co mnie tez nie za bardzo cieszy.

Prosze o pomoc.






0 Użytkowników czyta ten temat

0 użytkowników, 0 gości, 0 anonimowych użytkowników