Skocz do zawartości


Close Open
Close Open
Zdjęcie
- - - - -

przezroczytse pasy na filmach


  • Please log in to reply
2 replies to this topic

#1 tarcza1000

tarcza1000

    Bywalec

  • Forumowicze
  • PipPipPipPipPip
  • 324 Postów:
  • Płeć:Mężczyzna

Napisany 15 December 2012 - 20:57 PM

witam, odkąd mam W7 nie moge spokojnie obejrzec filmu na tv, bez wzgedu w jakim programie odtwarzam film, zawsze podczas ruchu wystepuje przezroczyste zalamanie obrazu, nigdy tego problemu na xp nie mialem, w ustawieniach nvidii wlaczylem synchronizacje pionowa, ale ciagle ten sam problem wystepuje, tak samo jest na moim monitorku full hd 24 cale, stery najnowsze, ale nawet poprzednie wersje nie robily roznicy, moze ktos ma jakas rade, bez wzgledu jakie kodeki zaisnatluje problem pozostaje bez zmian,  stary xp nie mial zadnych problemow z tym.

teraz stosuje MPC i tylko wlaczenie w nim funcji pelny ekran direct3D pozwala ni obejrzec film bez zadnych pasów, niestety jest to funkcja brdzo uciazliwa gdyz nie mozna przy niej wybrac sciezki napisów jesli jest ich kilka oraz zeby wlaczyc kolejny film trzeba caly probram zamknąc.

moze ktos ma jakas rade, dzieki z góry

moj sprzet
procek e6750
grafa gigabyte 460 gtx 1gb
ram ocz 4gb
Ocz 600W

#2 Anrzelika

Anrzelika

    pani majster ;)

  • Forumowicze
  • PipPipPipPipPipPipPipPip
  • 8652 Postów:
  • Płeć:Kobieta

Napisany 15 December 2012 - 22:35 PM

Masz problem z konfiguracja MPC, bo to opisujesz jest jak najbardziej mozliwe i korzystam z tego od lat. Moze sprobuj najnowszej wersji programu?

[font="'Courier New';"][color=#000000;]Sapphire Z77 Pure Platinum[/color], [color=#808080;]Intel Celeron G1610[/color],
[color=#2E8B57;]Corsair DDR3 1600MHz 16GB[/color], [color=#000000;]Enermax Pro87+ 500W[/color],
[color=#000000;]Samsung MZ-7PC064[/color], [color=#808080;]Samsung HD502HJ[/color], HIS[color=#000000;] HD4670[/color],
[color=#000000;]Antec Three Hundred[/color], [color=#808080;]Thermalright HR-01, HR-03[/color].[/font]


#3 tarcza1000

tarcza1000

    Bywalec

  • Forumowicze
  • PipPipPipPipPip
  • 324 Postów:
  • Płeć:Mężczyzna

Napisany 15 December 2012 - 23:03 PM

Masz problem z konfiguracja MPC, bo to opisujesz jest jak najbardziej mozliwe i korzystam z tego od lat. Moze sprobuj najnowszej wersji programu?


czy to mpc czy vlc czy windows media player zawsze jest to samo, na najnowszej wersji jest tez tak samo, mialem kiedys jakas stara wersje mpc, na której wszystko bylo ok, ale juz nie pamietam która to byla.




0 Użytkowników czyta ten temat

0 użytkowników, 0 gości, 0 anonimowych użytkowników