Skocz do zawartości


Close Open
Close Open
Zdjęcie
- - - - -

Problem z użyciem znaczników edytora tekstu na tym forum


  • Please log in to reply
5 replies to this topic

#1 Rademenes

Rademenes

    Uczestnik

  • Forumowicze
  • PipPipPipPip
  • 100 Postów:

Napisany 28 listopad 2012 - 18:01

Witam. W dniu dzisiejszym zauważyłem, że na forum IDG.pl w edytorze postów w ogóle nie działają u mnie żadne znaczniki formatowania tekstu. Po prostu nic, nawet w edytorze szybkiej odpowiedzi gdzie zwykle powinno być załadowanie do edytora nic się nie dzieje i to już świadczy, ze coś jest nie tak. Sprawdzałem to na różnych przeglądarkach i wszędzie to samo - nie działają.
Także pisząc ten post problem ten u mnie w chwili obecnej występuje.

Nie wiem czy do właściwego działu w tej sprawie napisałem, jeśli nie to proszę o przekierowanie do właściwego.
Czy ktoś mógłby mi wyjaśnić czy jest w tym względzie jakiś problem na forum i skąd się wziął, czy może to przyczyna występuje jednak może z mojej strony ?

#2 DeBeściK

DeBeściK

    Uczestnik

  • Forumowicze
  • PipPipPipPip
  • 151 Postów:
  • Płeć:Mężczyzna
  • Lokalizacja:Polandia

Napisany 07 grudzień 2012 - 13:23

To się pojawiło jakiś czas temu. Z tego co wiem to "ktoś z góry" już o tym wie ;)
Mowa jest srebrem a milczenie złotem. Szkoda tylko, że większość tylko krzyczeć potrafią...

#3 Rademenes

Rademenes

    Uczestnik

  • Forumowicze
  • PipPipPipPip
  • 100 Postów:

Napisany 07 grudzień 2012 - 21:48

No właśnie też zauważyłem; i od tego czasu nic mi nie działa w edytorze postów i nic praktycznie nie mogę zrobić, a to przecież pierwszorzędna sprawa na forum.

BTW: zauważyłem w twoim poście emotikonka; jak ci się udało go wkleić przecież wszystko nie działa, u mnie tak właśnie jest ?

A w ogóle to nie orientujesz się co może być przyczyną tego już dziś długotrwałego, swoistego "paraliżu" edytora postów i edytora szybkiej odpowiedzi ?
I kiedy zostanie przywrócone normalne działanie forum, bo mam nadzieję, że nastąpi to w dającym się już przewidzieć terminie ?

#4 KonStruct

KonStruct

    Bywalec

  • Forumowicze
  • PipPipPipPipPip
  • 312 Postów:
  • Płeć:Mężczyzna
  • Lokalizacja:Warszawa

Napisany 07 grudzień 2012 - 23:03

Emotikon to przecież ręcznie można wpisać ;)/> A co do formatowania wpisywanego tekstu, to spróbuję się dowiedzieć co i jak bo też jeszcze nie dostałem odpowiedzi...

Jak by to było gdyby mnie nie było? ;)


#5 Rademenes

Rademenes

    Uczestnik

  • Forumowicze
  • PipPipPipPip
  • 100 Postów:

Napisany 04 styczeń 2013 - 15:33

Emotikon to przecież ręcznie można wpisać wink.gif/> A co do formatowania wpisywanego tekstu, to spróbuję się dowiedzieć co i jak bo też jeszcze nie dostałem odpowiedzi...

 

Po zmianie szaty graficznej forum znaczniki edytora postów działają jak należy.

Z wyjątkiem uśmieszków - te jak sprawdzam teraz jakoś nie wyskakują ?

 

 



#6 KonStruct

KonStruct

    Bywalec

  • Forumowicze
  • PipPipPipPipPip
  • 312 Postów:
  • Płeć:Mężczyzna
  • Lokalizacja:Warszawa

Napisany 07 styczeń 2013 - 21:50

Emotikonki faktycznie nadal leżą i wklejanie pliku też...


Jak by to było gdyby mnie nie było? ;)





0 Użytkowników czyta ten temat

0 użytkowników, 0 gości, 0 anonimowych użytkowników