Skocz do zawartości


Close Open
Close Open
Zdjęcie
- - - - -

2xdysk samsunga F3 w RAID 0


  • Please log in to reply
No replies to this topic

#1 grom99

grom99

    Adept

  • Forumowicze
  • Pip
  • 1 Postów:

Napisany 31 październik 2012 - 12:00

Witam wszystkich.

Mam (miałem) pewny problem z moim dyskami podłączonymi w RAID 0.
od dłuższego czasu wyskakuje mi błąd przy uruchamianiu komputera jak na zdjęciu:

http://imageshack.us.../dscn2705h.jpg/

Było nie za wesoło ponieważ nie chciał mi się włączać wcale przez pewien czas, wymieniłem kabel od dysków i komputer się włącza ale cały czas wyskakuje mi taka informacja:

http://imageshack.us.../5/badraid.jpg/

Komputer ma 1,5 roku więc nie jest taki stary.

Zmieniłem w biosie z AHCI na IDE oraz sam RAID także na IDE i w mhdd pokazał mi teraz coś takiego:

http://imageshack.us.../dscn5140p.jpg/

dlaczego pokazuje mi całą pojemność RAIDA jeśli mam podłączony tylko jeden dysk??

Wybrałem 6 i enter póżniej F8 i uzyskałem poniższego SMARTA:

http://imageshack.us.../dscn5141u.jpg/

Skan także jest potrzebny??

Proszę oto on:

http://imageshack.us.../dscn5142l.jpg/

Jest to SMART i skan dysku przy którym wyskoczył error occured.

Tutaj smart z drugiego dysku:

http://imageshack.us.../dscn5144c.jpg/

Atrybut 199 ( C7 )
UltraDMA CRC Error Count
Łączna ilość błędów CRC w trybie UltraDMA. Wartość RAW atrybutu wskazuje ilość błędów wykrytych przez CRC podczas przesyłania danych w trybie UltraDMA. Najczęstszym powodem błędów są problemy z taśmą-kablem komunikacji danych. Parametr ten nie zmniejsza się po usunięciu usterki kabla.


Parametr się nie zmniejsza ale chce się nareszcie pozbyć tego error occured.
Jak rozłączam raid na ide to mi do windowsa nie wchodzi więc mam problem ze zrobieniem kopii posektorowej, chcę zrobić tylko początkowe 1024 sektory do pliku na usb tylko widzi jeden physical drive w dmde, reszta to same opitical drive :-//

Poniżej foty z mojego biosu:

Wchodzę do INTEGRATED i zmieniam AHCI na IDE:

http://imageshack.us...dscn5148ij.jpg/


W INTEGRATED wchodzę do ON-CHIP ATA DEVICES:

http://imageshack.us.../dscn5151i.jpg/

I tutaj mam ustawione RAID-MODE na RAID, każda zmiana na IDE LUB ACHI kończy się tym że windows nie odpala:

http://imageshack.us.../dscn5152x.jpg/

Po tych ustawieniach włączam program DMDE żeby zrobić kopię posektorową do pliku z początkowych sektorów i na tym teraz stoje:

http://imageshack.us.../dscn5153s.jpg/

Mam zrobić kopię z każdej partycji?? Dobrze to rozumiem??

http://imageshack.us...s/521/dmde.jpg/

Dziękuje za każdą pomoc.




0 Użytkowników czyta ten temat

0 użytkowników, 0 gości, 0 anonimowych użytkowników