Skocz do zawartości


Close Open
Close Open
Zdjęcie

Proszę o pomoc ! - Problem z Windowsem 7


  • Please log in to reply
3 replies to this topic

#1 BaaArTeK

BaaArTeK

    Adept

  • Forumowicze
  • Pip
  • 2 Postów:

Napisany 06 kwiecień 2012 - 19:46

Witam, mam wielki problem i potrzbuję pomocy. Ostatnio przeinstalowałem sobie całkowicie windowsa xp na 7. Nic mi nie zostało. Ale to nie problem. Nie mam żadnych sterowników typu takich jak miałem wcześniej czyli z NvIDIA itd. Nie moge wielu programow instalować sterowniki sie nie isnstaluja. Chcialem sobie ralinka zainstalowac bo mam wi-fi to nie mozna sterownika do karty zainstalowac i caly czas problem mam z tym, nic nie moge robic. Czy jest jakas szansa, zeby ponownie zainstalować te wszystkie sterowniki ? Jeśli będzie trzeba to podam wszystkie informacje dot. sprzętu komputera. Ma on już 4 lata. Z góry dziękuję.

Wyskakują też komunikaty, że wszystko jest źle zainstalowane. Nawet install shield. Oto info o sprzęcie:
Grafa: NVIDIA GeForce 9800GT
Komputer z procesorem x86 obsługujący interfejs ACPI
2 procesory AMD Athlon™ 64 x2 Dual Core Processor 6000+ 3.10 GHz
32 bit Win7
2 GB Ram
Hdd 1TB

#2 repylek

repylek

    Very Lazy Cat

  • Forumowicze
  • PipPipPipPipPipPipPipPip
  • 40386 Postów:
  • Płeć:Mężczyzna

Napisany 06 kwiecień 2012 - 19:51

Jeśli to laptop, podaj pełną nazwę i typ. Jeśli PC podaj nazwę i model płyty głównej.

[color=#0000ff;]Linkman M-24[/color]


#3 BaaArTeK

BaaArTeK

    Adept

  • Forumowicze
  • Pip
  • 2 Postów:

Napisany 07 kwiecień 2012 - 11:43

Z komputerem dostałem pudełko z MSI , w którym były różne dodatki i zapasowe eq. Na pudełku napisane jest MSI K9N Ultra.
Jak włączam komputer to wyświetla mi się na początku : MSI Motherboard AM2 Platform . Zbytnio nie wiem które to jest płyta główna. Ale wiem tylko tyle o niej. a na pudełku z K9N Ultra napisane było Main board. no to chyba to . Mam też 1 wątpliwość. Na pudełku z MSI było, że płyta główna kompatybilna z systemem Windows VISTA. Sterowniki które tam znalazłem też sądla visty i dla xp. Komputer był 3 razy w naprawie. Zawsze się inaczej włączał ale po 2 naprawie właśnie wted zaczęło się pojawiać MSI Motherboard AM2 Platform. Czy możliwe jest, że płyta główna była wymieniana, czy coś w tym stylu ? W Everescie nie pokazuje mi nic, tylko MSI MS-7250. To jest chyba właśnie to Msi K9N Ultra MS-7250. Chyba ...

Doszedł też jeden problem. Już przy zapraszamy zacina się w pewnym momencie. Potem jest wszystko ok, ale co kolwiek klikne np. moj komputer już się zacina. Zwiecha, brak odpowiedzi i nie moge nawet myszka ruszac po jakims czasie brak sygnalu w monitorze itd. Na nic komputer nie reaguje. Masakra. Nawet windowsa nie moge przeinstalowac. Da się to naprawić ?

#4 repylek

repylek

    Very Lazy Cat

  • Forumowicze
  • PipPipPipPipPipPipPipPip
  • 40386 Postów:
  • Płeć:Mężczyzna

Napisany 09 kwiecień 2012 - 13:34

Najpierw zaktualizuj Bios

http://pl.msi.com/product/mb/K9N-Ultra.html#/?div=BIOS

Ponieważ producent nie oferuje sterowników pod Windows 7, spróbuj tych:

http://pobierzplik.p...-glowne/msi/p/9



[color=#0000ff;]Linkman M-24[/color]





0 Użytkowników czyta ten temat

0 użytkowników, 0 gości, 0 anonimowych użytkowników