Skocz do zawartości


Close Open
Close Open
Zdjęcie
- - - - -

[Word] Pilne! Problemy z Wordem Starter


  • Please log in to reply
12 replies to this topic

#1 abm

abm

    Uczestnik

  • Forumowicze
  • PipPipPipPip
  • 100 Postów:
  • Płeć:Mężczyzna
  • Lokalizacja:Łódź, Polska

Napisany 28 February 2011 - 21:35 PM

Witam Was Drodzy Forumowicze,

Proszę Was wręcz błagalnie, o pomoc dot. Worda Starter 2010. Bo ja już nie mam pomysłu co zrobić...

A więc problem wygląda w ten sposób, że przy każdorazowym kliknięciu w obojętnie co (mając otwartego Worda), program zawiesza się a na pasku zadań wyskakuje komunikat "Microsoft office is downloading the required feature". Wszystko fajnie tylko, że ile może on to pobierać!? Mam wrażenie, że jest to jakiś bug czy wirus. Bo ani tego wyłączyć, a do plików i notatek z wykładów(jestem studentem...) mam dostęp b. ograniczony nawet po wciśnięciu ctrl + c program się zacina...

Mogą być to problemy związane z moją super-maszyną mianowicie Sony VAIO VPC13M1E (Netbook 10' z 1Gb ramu...), ale nigdy ten problem się nie zdarzał.

Poradzcie coś proszę, wykłady są dla mnie b. wartościowe i ciężko wypracowane własną ręką, a egzamin tuż,tuż...

Przydatne informacje:

- Windows 7 OEM
- Office Starter 2010
- Ram 1GB, procesor 1,83 GHz
- Komputer całkiem nowy 3-4 mc.
- Egzamin za tydzień!
- Netbook
- Antywirus: Avira AntiVir Personal - może on blokuje download i zacina?
- Word zazwyczaj b. długo się uruchamia 30-40 sek. albo i lepiej...

[font="georgia, serif;"]--------------------
Lenovo-IBM G580[/font]

[font="georgia, serif;"][color=rgb(0,0,0);]Procesor: i7-3632QM 2.20-3.20 x4 HT[/color][/font]

[font="georgia, serif;"]Ram: 16[color=rgb(0,0,0);]GB  DDR3, 1600 MHz)[/color][/font]

[font="georgia, serif;"][color=rgb(0,0,0);]Grafika: GeForce 635m 2GB[/color][/font]

[font="georgia, serif;"][color=rgb(0,0,0);]Dysk: 1TB 5400[/color][/font]

 

[font="georgia, serif;"][color=rgb(0,0,0);]///[/color][/font]

 

ASUS R500V

[font="georgia, serif;"][color=rgb(0,0,0);]Procesor: i5-3230QM 2.60-3.20 x2 HT[/color][/font]

[font="georgia, serif;"]Ram:12[color=rgb(0,0,0);]GB  DDR3, 1600 MHz)[/color][/font]

[font="georgia, serif;"][color=rgb(0,0,0);]Grafika: GeForce 610m 2GB[/color][/font]

 

[font="georgia, serif;"][color=rgb(0,0,0);]Dysk: 500GB 5400[/color][/font]


#2 repylek

repylek

    Very Lazy Cat

  • Forumowicze
  • PipPipPipPipPipPipPipPip
  • 40386 Postów:
  • Płeć:Mężczyzna

Napisany 01 March 2011 - 02:54 AM

Też to ćwiczyłem kilka razy, dopóki nie zrozumiałem, że nie można wyłączać tej usługi: Office Software Protection Platform
Ustaw ją na: Automatyczną lub Ręczną - Zastosuj - Uruchom.
Po takim ustawieniu, poczekaj aż Word powoli się załaduje (paski postępu zgasną) i odtąd komunikat się nie powtórzy.

Dodaj obrazek

[color=#0000ff;]Linkman M-24[/color]


#3 GośćJerry_*

GośćJerry_*
  • Goście

Napisany 26 December 2011 - 10:46 AM

Mam podobny problem - też z Wordem Starterem. Otóż do niedawna również pokazywał mi się ten komunikat, o którym pisał założyciel tego wątka (z tym, że po polsku, bodajże: "Microsoft Office instaluje wymaganą funkcję"). Teraz tenże "dymek" przestał się pojawiać, ale problem pozostał. Każdorazowo, gdy uruchomię Worda 2010 Starter na początku wszystko ładnie działa, ale w pewnym momencie program odmawia posłuszeństwa - przestaje reagować na jakiekolwiek polecenia, a po kliknięciu w dowolnie miejsce okna Word'a na pasku u góry wyświetla się z nazwą dokumentu "(brak odpowiedzi)". Problem istnieje od początku, tzn. od momentu, w którym kupiłem nowego notebooka - Toshiba Satelite L750-12U z już zainstalowanym Microsoft Office 2010 Starterem). Bardzo bym prosił o jakiekolwiek wskazówki dotyczące tego problemu, bo Word Starter (przynajmniej na razie) stanowi dla mnie ważny program i zależy mi, żeby działał poprawnie. Z góry dzięki za jakąkolwiek pomoc.

#4 niezaradny

niezaradny

    Rozmowny

  • Forumowicze
  • PipPipPipPipPipPip
  • 711 Postów:

Napisany 26 December 2011 - 15:58 PM

Prawdopodobnie taka sytuacja będzie występować aż do pełnego wczytania wszystkich wymaganych funkcji pobieranych z sieci.

Sytuacja u GośćJerry_* prawdopodobnie za każdym razem po uruchomieniu wczytuje nie wszystko, bo po chwili uruchomienia instalator Worda usiłuje sprawdzić czy wszystkie elementy instalacji zostały już pobrane i zainstalowane, i wtedy łączy się do miejsca pobierania, a potem pobiera ile zdąży przed niecierpliwym właściciele aż ten zamyka Worda lub system. Po ponownym uruchomieniu doinstalowuje to co pobrał ostatnio i pobiera następne - i tak w kółko. Dopiero po pełnym pobraniu i instalacji zaczyna poprawnie działać.

Proponuję cierpliwie czekać na pełną instalację i dopiero zacząć grzebać w Opcjach.

#5 Jerry007

Jerry007

    Adept

  • Forumowicze
  • Pip
  • 3 Postów:

Napisany 26 December 2011 - 19:02 PM

(postanowiłem dokonać tu rejestracji, więc Jery007 to ta sama osoba co GośćJerry_*)

Cóż... czekam już z włączonym Wordem od dość długiego czasu... i ciągle nic. A najgorsze jest to, że w żaden sposób nie mogę kontrolować instalowanych elementów (gdy wchodzę w Panel Sterowania i tam wybieram Programy, a dalej Menedżer aplikacji modułu Szybka instalacja, która powinna pokazywać co się instaluje dla pakietu Microsoft Office Starter 2010 - wyświetla, że wszystko jest Gotowe). Ciekawe jest też to, że gdy tylko uruchomię Worda i nie podejmuję w nim dalszych działań - wszystko jest w najlepszym porządku. Dopiero, gdy każę mu się nad czymś "zastanowić" - i wcale nie musi to być nic nadzwyczajnego, (bo na pewno nie jest nadzwyczajne sprawdzenie i podkreślenie wyrazu z błędem), Word natychmiast przestaje współpracować.

... najbardziej obawiam się tego, że gdy kiedyś wydam 400 zł na Microsoft Office 2010 w pełnej wersji i ją zainstaluję - będzie dziać się to samo... jestem w stanie przeżyć problemy ze Starterem, którego dostałem za darmo, ale jeśli zapłacę za pełnego Office'a i problem nie zniknie... wtedy to na prawdę będzie nieciekawie...

#6 repylek

repylek

    Very Lazy Cat

  • Forumowicze
  • PipPipPipPipPipPipPipPip
  • 40386 Postów:
  • Płeć:Mężczyzna

Napisany 26 December 2011 - 19:40 PM

<a href='http://postimage.org/image/ac3x3g063/' class='bbc_url' title='Zewnętrzny link' rel='nofollow external'>Jesteś aktywowany</a> ?

Dotyczy kupionego MS2010, zainstalowanego i aktywowanego w czasie sesji on-line, po usunięciu wersji Starter. Działa bez zarzutu.
Możesz go kupic taniej

Sorry, za kłopoty z linkiem, ale dopóki nie naprawią zepsutego edytora na Forum, takie efekty będą się powtarzać. oto on:

http://postimage.org/image/kfsmzlgwr/

[color=#0000ff;]Linkman M-24[/color]


#7 Jerry007

Jerry007

    Adept

  • Forumowicze
  • Pip
  • 3 Postów:

Napisany 26 December 2011 - 19:41 PM

Tak, gdy wejdę w Pomoc w menu Plik jest napisane, że "Produkt aktywowany".

EDIT: A więc nikt nie zna sposobu, dzięki któremu możnaby pozbyć się problemu... nie kupując na razie pełnego pakietu Office?

#8 repylek

repylek

    Very Lazy Cat

  • Forumowicze
  • PipPipPipPipPipPipPipPip
  • 40386 Postów:
  • Płeć:Mężczyzna

Napisany 26 December 2011 - 20:18 PM

Kupić produkt choćby w wersji OEM i instalować podczas połączenia sieciowego!

[color=#0000ff;]Linkman M-24[/color]


#9 niezaradny

niezaradny

    Rozmowny

  • Forumowicze
  • PipPipPipPipPipPip
  • 711 Postów:

Napisany 27 December 2011 - 16:44 PM

Jest jeszcze jeden sposób - ostateczny i radykalny.

Odinstalować cały Office 2010 i Word Starte i ponownie zainstalować go łącznie z aktywacją.

#10 Jerry007

Jerry007

    Adept

  • Forumowicze
  • Pip
  • 3 Postów:

Napisany 27 December 2011 - 19:34 PM

Chyba dam sobie spokój... To zacinanie się Worda Startera ciągle nie dawało mi spokoju, toteż udałem się do miejsca, w którym nabyłem sprzęt, by zapytać jaka może być przyczyna. Gdy przedstawiłem jednemu z pracujących tam panów zaistniałą sytuację, ten uśmiechnął się lekko i powiedział mi, że nie ma się czym przejmować. <b> Na Microsoft Office 2010 Starter należy </b> bowiem (przynajmniej według tegoż jegomościa) <b> patrzeć jak na zwyczajną reklamę </b>, która na pierwszym miejscu ma zachęcić użytkownika do kupna pełnego pakietu, a to, że "działa" podobnie jak pełen Office - to schodzi na dalszy plan. Na moim rozmówcy zupełnie nie zrobił wrażenia fakt, że mam ze Starterem jakiś problem - kto bowiem nie ma problemu z reklamami? W obliczu tego zalecono mi, abym zdecydował się na zakup pełnego oprogramowania Microsoft Office, a wtedy wszystkie problemy znikną jak za dotknięciem czarodziejskiej różdżki.

Szczerze mówiąc nie spodziewałem się takiej odpowiedzi, ale... widocznie jeszcze mało wiem. Dziękuję wszystkim, którzy w jakikolwiek sposób próbowali mi pomóc, ja ostatecznie postanowiłem pozbyć się Startera i nabyć pełną wersję oprogramowania, co wszystkim borykającym się z problemami na Starterze - polecam.

#11 GośćAdam_*

GośćAdam_*
  • Goście

Napisany 06 January 2012 - 13:22 PM

Chyba dam sobie spokój... To zacinanie się Worda Startera ciągle nie dawało mi spokoju, toteż udałem się do miejsca, w którym nabyłem sprzęt, by zapytać jaka może być przyczyna. Gdy przedstawiłem jednemu z pracujących tam panów zaistniałą sytuację, ten uśmiechnął się lekko i powiedział mi, że nie ma się czym przejmować. <b> Na Microsoft Office 2010 Starter należy </b> bowiem (przynajmniej według tegoż jegomościa) <b> patrzeć jak na zwyczajną reklamę </b>, która na pierwszym miejscu ma zachęcić użytkownika do kupna pełnego pakietu, a to, że "działa" podobnie jak pełen Office - to schodzi na dalszy plan. Na moim rozmówcy zupełnie nie zrobił wrażenia fakt, że mam ze Starterem jakiś problem - kto bowiem nie ma problemu z reklamami? W obliczu tego zalecono mi, abym zdecydował się na zakup pełnego oprogramowania Microsoft Office, a wtedy wszystkie problemy znikną jak za dotknięciem czarodziejskiej różdżki.

Szczerze mówiąc nie spodziewałem się takiej odpowiedzi, ale... widocznie jeszcze mało wiem. Dziękuję wszystkim, którzy w jakikolwiek sposób próbowali mi pomóc, ja ostatecznie postanowiłem pozbyć się Startera i nabyć pełną wersję oprogramowania, co wszystkim borykającym się z problemami na Starterze - polecam.



#12 GośćAdam_*

GośćAdam_*
  • Goście

Napisany 06 January 2012 - 13:25 PM

A jam mam Office 2010 OEM i mam dalej ten sam problem. Po krótkim poprawnym działaniu program mi się zawiesza na kilka minut (Word i Excel). Przy okazji zastanawiam się jak darmowo zamienić legalny Windows 32 bity na 64?

#13 studio

studio

    Adept

  • Forumowicze
  • Pip
  • 1 Postów:

Napisany 11 April 2012 - 23:43 PM

Ja mam jeden sposób:
zamiast otwierać normalnie plik, klikam prawym klawiszem myszy następnie, otwórz w widoku chronionym, włącz edytowanie i po około 0,5 minuty program zaczyna normalnie działać. Mam nadzieję, że to pomoże również innym. Pozdrawiam.




0 Użytkowników czyta ten temat

0 użytkowników, 0 gości, 0 anonimowych użytkowników