Skocz do zawartości


Close Open
Close Open
Zdjęcie
- - - - -

Powolne działanie przeglądarek


  • Please log in to reply
6 replies to this topic

#1 andreas12

andreas12

    Uczestnik

  • Forumowicze
  • PipPipPipPip
  • 195 Postów:

Napisany 29 December 2010 - 14:10 PM

Witam sformatowałem dysk z uwagi na ciągłe jego restarty prawdopodobnie "pada". Po sformatowaniu wgrałem różne programy działają Zauważyłem że zainstalowane przeglądarki FF,Opera 11.IE8 ,Chrome po uruchomieniu obojętnie której bardzo wolno wczytuje strony a po wczytaniu dalej widzę animację wczytywania elementów. Zdarza się też że przeglądarka nie wczyta strony. Nie mogę sobie z tym poradzić i nie znam przyczyny. Dziękuję za wszystkie wskazówki.Pozdrawiam
AMD Athlon 4200 AM2 Core Duo,Gigabyte M55S-S3 AM2 1394,2x1024DDR2 800 A-Data,Asus GF8600GT 256MB PCI-e, 320GB Barracuda SATA II NCQ 16MB,Windows XP Home SP3

#2 repylek

repylek

    Very Lazy Cat

  • Forumowicze
  • PipPipPipPipPipPipPipPip
  • 40386 Postów:
  • Płeć:Mężczyzna

Napisany 29 December 2010 - 15:09 PM

Na wstępie pokaz log Hijackthisa. Podaj jakie masz łącze internetowe?

[color=#0000ff;]Linkman M-24[/color]


#3 andreas12

andreas12

    Uczestnik

  • Forumowicze
  • PipPipPipPip
  • 195 Postów:

Napisany 29 December 2010 - 17:34 PM

Posiadam łącze internetowe z UPC Fiber 25 Log z hijacka tu:

http://wklej.org/id/446794
AMD Athlon 4200 AM2 Core Duo,Gigabyte M55S-S3 AM2 1394,2x1024DDR2 800 A-Data,Asus GF8600GT 256MB PCI-e, 320GB Barracuda SATA II NCQ 16MB,Windows XP Home SP3

#4 repylek

repylek

    Very Lazy Cat

  • Forumowicze
  • PipPipPipPipPipPipPipPip
  • 40386 Postów:
  • Płeć:Mężczyzna

Napisany 29 December 2010 - 17:47 PM

Zaznacz w logu wpisy i użyj [Fix checked] a
:O2 - BHO: Spybot-S&D IE Protection - {53707962-6F74-2D53-2644-206D7942484F} - E:\PROGRA~1\SPYBOT~1\SDHelper.dll
O2 - BHO: Java™ Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - E:\Program Files\Java\jre6\bin\jp2ssv.dll
O2 - BHO: JQSIEStartDetectorImpl - {E7E6F031-17CE-4C07-BC86-EABFE594F69C} - E:\Program Files\Java\jre6\lib\deploy\jqs\ie\jqs_plugin.dll
O3 - Toolbar: &NetWorx Desk Band - {FEEA54B4-D80F-41C7-87B9-DC08E6D3255F} - E:\PROGRA~1\NetWorx\deskband.dll
O4 - HKLM\..\Run: [SunJavaUpdateSched] "E:\Program Files\Common Files\Java\Java Update\jusched.exe"
O4 - HKLM\..\Run: [Lexmark X74-X75] "E:\Program Files\Lexmark X74-X75\lxbbbmgr.exe"
O4 - HKLM\..\Run: [KeyScrambler] E:\Program Files\KeyScrambler\keyscrambler.exe /a
O4 - HKLM\..\Run: [NetWorx] "E:\Program Files\NetWorx\networx.exe" /auto
O4 - HKLM\..\Run: [HDInspector.exe] E:\Program Files\Hard Drive Inspector\HDInspector.exe
O4 - HKCU\..\Run: [Google Update] "E:\Documents and Settings\Andrzej\Ustawienia lokalne\Dane aplikacji\Google\Update\GoogleUpdate.exe" /c
O10 - Unknown file in Winsock LSP: e:\windows\system32\nwprovau.dll

Poniższe pliki sprawdź tym skanerem
E:\Program Files\NetWorx\networx.exe
E:\Program Files\KeyScrambler\keyscrambler.exe /a

! O10 - Unknown file in Winsock LSP: e:\windows\system32\nwprovau.dll...

wpisy: 010 -
LspFix


http://www.cexx.org/lspfix.htm
LSPFix oryginalny wygląd:

Dodaj obrazek

cyt. Odpal LSP-Fix zaznacz "I know what I'm doing" następnie w okienku Keep zaznacz plik nwprovau.dll i za pomocą strzałki (>>) przenieś go do okienka Remover i kliknij Finish

edit: pokaż log ze skanu tym softem

[color=#0000ff;]Linkman M-24[/color]


#5 andreas12

andreas12

    Uczestnik

  • Forumowicze
  • PipPipPipPip
  • 195 Postów:

Napisany 29 December 2010 - 20:14 PM

Wykonałem tak jak napisałeś.Pliki przeskanowałem wskazanym programem nie są zawirusowane. Część zafiksowanych hijackiem to odnosiły się do ikon w trayu np program do monitorowania kompa.
Przeskanowałem Malwareantimalware i szybkie i pełne skanowanie. W szybkim nic nie znalazł a w pełnym dwa riskware tool c.k. Plik załączam
http://wklej.org/id/446921
AMD Athlon 4200 AM2 Core Duo,Gigabyte M55S-S3 AM2 1394,2x1024DDR2 800 A-Data,Asus GF8600GT 256MB PCI-e, 320GB Barracuda SATA II NCQ 16MB,Windows XP Home SP3

#6 repylek

repylek

    Very Lazy Cat

  • Forumowicze
  • PipPipPipPipPipPipPipPip
  • 40386 Postów:
  • Płeć:Mężczyzna

Napisany 29 December 2010 - 20:19 PM

Musiałbyś wyłączyć na chwile Przywracanie systemu i potem włączyć ponownie, pozbędziesz się zagrożenia ze strony systemu przywracania.
Najważniejsza jest naprawa Winsock2

[color=#0000ff;]Linkman M-24[/color]


#7 andreas12

andreas12

    Uczestnik

  • Forumowicze
  • PipPipPipPip
  • 195 Postów:

Napisany 29 December 2010 - 21:14 PM

Winsock2 naprawiony. Przywracanie włączę i wyłączę. Trochę szybciej się ładuje. Wydaje mi się że może być to już wadliwym działaniem dysku lub BitDefenderem IS 2011. Dzięki za pomoc.
AMD Athlon 4200 AM2 Core Duo,Gigabyte M55S-S3 AM2 1394,2x1024DDR2 800 A-Data,Asus GF8600GT 256MB PCI-e, 320GB Barracuda SATA II NCQ 16MB,Windows XP Home SP3




0 Użytkowników czyta ten temat

0 użytkowników, 0 gości, 0 anonimowych użytkowników