Skocz do zawartości


Close Open
Close Open
- - - - -

[Rozwiązany]MP4 - problem


  • Zamknięty temat Ten temat jest zamknięty
7 replies to this topic

#1 Gośćkamil_shadow_*

Gośćkamil_shadow_*
  • Goście

Napisany 18 October 2009 - 10:22 AM

Witam.
Kilka miesięcy temu kupiłem sobie taki o odtwarzacz MP4 EON CINEO:

Dodaj obrazek

Nie dawno pojawił się problem.
Gdy już podłącze MP4 do komputera to co jakiś czas wyskakuje mi taki komunikat: "W stacji nie ma dysku. Włóż dysk do stacji"
Klikam kontynuuj a on znowu po jakimś czasie pokazuje to samo.
Na MP4 da się praktycznie wszystko zrobić, ale ten komunikat jest denerwujący.
Da się przesyłać pliki itp.
Na innych komputerach tak się nie dzieje.
Nawet po przeinstalowaniu systemu problem pozostaje.
Ale np. jak chce bezpiecznie usunąć sprzęt to gdy jest ten komunikat to się tego zrobić nie da.
Czekam na waszą odpowiedź.
Mam nadzieję, że uzyskam pomoc. :)

Ten post był edytowany przez sebex dnia: 12 February 2010 - 10:17 AM
temat rozwiązany -sebex


#2 DarkSid3

DarkSid3

    audiosapiens

  • Forumowicze
  • PipPipPipPipPipPip
  • 759 Postów:

Napisany 18 October 2009 - 13:25 PM

Do którego portu usb podłączasz odtwarzacz?
Odtwarzacze: Sony A826, Sandisk Sansa Clip, Sandisk Sansa M240, Iriver T20
Słuchawki: Hi PAA-1, Hi PAA-1S, J-Jays White, SoundMagic PL12, AKG K518DJ (NOfoam mod ;)), AKG K24P, Sennheiser HD201, Panasonic HJE 350
Głośniki: Genius HF3000A

Planuje: Test Panasonic HJE 350, Hi Sound Audio Rocoo B (czeka na dobry soft)

Posted by Opera


#3 Gośćkamil_shadow_*

Gośćkamil_shadow_*
  • Goście

Napisany 18 October 2009 - 16:20 PM

Nie za bardzo wiem o co ci chodzi.
Mam 4 wyjścia USB z tyłu i 2 z przodu.
MP4 podpinam z przodu ale spróbuje jeszcze z tyłu jeśli to ma znaczenie.


@edit: Jestem wielce zdziwiony bo podpiąłem do tyłu i chyba wszystko OK!.

Wiesz dlaczego z przodu jak podepnę to wyskakuje a jak z tyłu to nie ?
Nie za bardzo mi się chce tak podpinać zawsze z tyłu.

#4 DarkSid3

DarkSid3

    audiosapiens

  • Forumowicze
  • PipPipPipPipPipPip
  • 759 Postów:

Napisany 18 October 2009 - 16:37 PM

Jeśli dobrze pamiętam duży wpływ ma na to mniejsze napięcie na przednich portach usb.
Odtwarzacze: Sony A826, Sandisk Sansa Clip, Sandisk Sansa M240, Iriver T20
Słuchawki: Hi PAA-1, Hi PAA-1S, J-Jays White, SoundMagic PL12, AKG K518DJ (NOfoam mod ;)), AKG K24P, Sennheiser HD201, Panasonic HJE 350
Głośniki: Genius HF3000A

Planuje: Test Panasonic HJE 350, Hi Sound Audio Rocoo B (czeka na dobry soft)

Posted by Opera


#5 Gośćkamil_shadow_*

Gośćkamil_shadow_*
  • Goście

Napisany 19 October 2009 - 14:32 PM

I to tak zostaje czy da się zwiększyć to napięcie ?
Aaaaa i to napięcie jak podpinałem z przodu miało wpływ na szybkość przesyłania plików ?
Pewnie tak bo wtedy szybciej coś tam elektrony się ruszają ale nie jestem pewien.
W każdym bądź razie dzięki za pomoc. :)

#6 DarkSid3

DarkSid3

    audiosapiens

  • Forumowicze
  • PipPipPipPipPipPip
  • 759 Postów:

Napisany 19 October 2009 - 14:42 PM

Zwiększyć się nie da.
Większość odtwarzaczy (bo jest parę wyjątków) pobiera prąd do działania właśnie z gniazda USB, nie zapominajmy że jednocześnie jest ładowany akumulator w grajku. I zwyczajnie nie starcza prądu. Pewnie odtwarzacze się ładują ale nie komunikują z komputerem i odwrotnie. Czasami odtwarzacz w ogóle nie reaguje na podłączenie do komputera. W notebookach jest tak samo. Niektóre porty mają często mniejsze napięcie niż to jedno z tyłu.
Odtwarzacze: Sony A826, Sandisk Sansa Clip, Sandisk Sansa M240, Iriver T20
Słuchawki: Hi PAA-1, Hi PAA-1S, J-Jays White, SoundMagic PL12, AKG K518DJ (NOfoam mod ;)), AKG K24P, Sennheiser HD201, Panasonic HJE 350
Głośniki: Genius HF3000A

Planuje: Test Panasonic HJE 350, Hi Sound Audio Rocoo B (czeka na dobry soft)

Posted by Opera


#7 Gośćkamil_shadow_*

Gośćkamil_shadow_*
  • Goście

Napisany 19 October 2009 - 18:37 PM

OK. To tyle co chciałem wiedzieć.
Dzięki za podpowiedź i wytłumaczenie. :)
Pozdrawiam Kamil.

#8 DarkSid3

DarkSid3

    audiosapiens

  • Forumowicze
  • PipPipPipPipPipPip
  • 759 Postów:

Napisany 19 October 2009 - 18:50 PM

Spoko, jak by co to pytaj się.
Odtwarzacze: Sony A826, Sandisk Sansa Clip, Sandisk Sansa M240, Iriver T20
Słuchawki: Hi PAA-1, Hi PAA-1S, J-Jays White, SoundMagic PL12, AKG K518DJ (NOfoam mod ;)), AKG K24P, Sennheiser HD201, Panasonic HJE 350
Głośniki: Genius HF3000A

Planuje: Test Panasonic HJE 350, Hi Sound Audio Rocoo B (czeka na dobry soft)

Posted by Opera





0 Użytkowników czyta ten temat

0 użytkowników, 0 gości, 0 anonimowych użytkowników