Skocz do zawartości


Close Open
Close Open
Zdjęcie
- - - - -

Linksys WMP54G i Windows 7 64bit


  • Please log in to reply
No replies to this topic

#1 porschelukas

porschelukas

    Bywalec

  • Forumowicze
  • PipPipPipPipPip
  • 370 Postów:

Napisany 15 maj 2009 - 17:34

Witam. Sam miałem wielki problem ze sterownikami do karty sieciowej Linksys WMP54G pod Windows 7 RC x64. Znalazłem rozwiązanie i postanowiłem się nim z wami podzielić, a nóż może komuś się przyda;), a bana mam nadzieje nie dostanę.

-Pobieramy archiwum ze sterownikiem stąd http://icrontic.com/...mp;d=1238981126 , wypakowujemy je w dowolne miejsce na dysku. Jeśli link przestanie działać to sami musicie sobie znaleźć sterownik do karty Ralink RT200 & RT61
-Otwieramy Menedżera urządzeń mam nadzieję, że już nie muszę opowiadać jak się tam dostać :P
-Następnie wchodzimy Inne urządzenia i tam prawym przyciskiem klikamy na Karta sieciowa (jeśli jeszcze nie zainstalowaliśmy właściwego sterownika to tak będzie)
-Z menu które nam się rozwinęło wybieramy Aktualizuj oprogramowanie sterownika
-Wyskoczy nam okno z którego wybieramy drugą z proponowanych opcji czyli Przeglądaj mój komputer w poszukiwaniu oprogramowania sterownika
-Z kolejnego okienka wybieramy Pozwól mi wybrać z listy sterowników urządzeń na moim komputerze
-Wyskakuje nam następne okienko w którym klikamy na Z dysku, klikamy następnie na Przeglądaj i wskazujemy plik netr6164, który wcześniej wypakowaliśmy z archiwum do którego link podałem kilka punktów wyżej
-Klikamy przycisk Otwórz okienko nam znika, a następnie przycisk OK
-Na liście producentów wybieramy Ralink Technology Corp., a następnie kartę sieciową Ralink Wireless LAN Card V2
-W tym samym okienku klikamy przycisk Dalej, system odradza nam instalowanie tego sterownika, ale my na przekór niemu klikamy na Tak
-Chwilkę czekamy i wszystko powinno działać ;)

Dołączam poniżej interpretację graficzną tego co napisałem
Dodaj obrazek


U mnie to działa, u wielu osób także. Nie ponoszę odpowiedzialności za ewentualne nieprawidłowe skutki


PC: [ OS: Windows 7 Proffesional x64; Zasilacz: Chieftec 650W CFT-650-14CS; Obudowa: Chieftec SH-01-B-B-B; Płyta główna: Asus P5K PRO; Procesor: Intel Core 2 Quad Q6600 2,4GHz @3,76GHz G0 + Noctua NH-U12P; RAM: OCZ REAPER HPC 2x2GB 1066 DDR2 CL5 5-5-15; Karta graficzna: Sapphire Radeon 5770 1GB DDR5; Karta dźwiękowa: Creative SoundBlaster Audigy; HDD: Seagate 500GB 32MB; Napęd DVD: Samsung Writemaster + Lightscribe; Chłodzenie: 2x80mm, 1x120mm; Głośniki: Creative SBS 580; Drukarka: HP Deskjet F2280; Monitor: Samsung SyncMaster 19"; Router+Modem: Linksys WAG325N Wireless-N + Neostrada TP 2Mb; Karta sieciowa: Linksys WMP54G Wireless-G; Kamerka: Creative Live! Cam Vista IM 1.3 Mpix + mikrofon ]
Notebook: HP ProBook 4510s [ OS: Windows 7 Proffesional x64; Procesor: Intel T6570 2,10GHz; RAM: 2x2GB DDR2; Karta graficzna: Mobility Radeon HD4300 512MB; HDD: WDC 300GB; Głośniki: Creative Inspire T3130; ]




0 Użytkowników czyta ten temat

0 użytkowników, 0 gości, 0 anonimowych użytkowników