Skocz do zawartości


Close Open
Close Open
- - - - -

18 Wheel of Steel - wątek główny


  • Please log in to reply
116 replies to this topic

#41 kriss_23

kriss_23

    Pasjonat

  • Forumowicze
  • PipPipPipPipPipPipPipPip
  • 10447 Postów:

Napisany 05 marzec 2006 - 17:06

Probowalem dzisiaj u siebie i faktycznie zmienili polityke... to musialobyc kilka dni temu bo juz od 2...3 dni mam sygnaly od znajomych. Automatyczne aktualizacje sciagaja poprawki ale przed instalacja jest wymagane sprawdzenie legalnosci XP :/
Fujitsu Siemens Esprimo Mobile V5535, Windows 7 Ultimate

#42 Sobol666

Sobol666

    Entuzjasta

  • Forumowicze
  • PipPipPipPipPipPipPip
  • 2710 Postów:
  • Płeć:Mężczyzna

Napisany 05 marzec 2006 - 17:08

I co teraz? Bo przy włączaniu pojawia mi się ten komunikat o pirackim Windowsie. A koło zegarka pojawiła mi sie nowa ikonka
"Błąd sprawdzania autentyczności sprawdzania Windows" Bezsens.. 8|
Jak na to klikne to otwiera mi się stronka MICROSOFT'U 8|

Ten post był edytowany przez Sobol666 dnia: 05 marzec 2006 - 17:09

SoBoL
Procesor: AMD Sempron 2600+ 1600 Mhz @ 2366Mhz (8x295) Silencer 64 Ultra||Chłodzenie:2x noiseblocker xe1 (Przód i tył)||Płyta Główna:Gigabyte K8NS rev. 1.1||Karta Graf.:Palit GF 7300 GT DDR3 Sonic 400/500 @ 700/900||Audio:ULi/ALi M5455 AC'97 Audio Controller||Pamięć:Elixir 512 + 512 + 1024 GoodRam||Napęd:LITE-ON DVDRW SOHW-1693S [CD-ROM drive], Philips CD-ROM PCCD048||Dysk Twardy:WDC WD800BB-00JHC0 (WD-WCAM9A064764) 80 GB + SAMSUNG SP0411N (0611J2FW703455) 40 GB||Windows:Microsoft Windows XP Professional 5.1.2600 (WinXP Retail) +SP2||Zasilacz:Amacrox WARRIOR AX400-PNF||Monitor:MAG InnoVision 570FD [15" CRT] || Aparat:Canon PowerShot A550||Drukarka:Brother DCP-135C||Głośniki: Creative 5.1 T6100

#43 kriss_23

kriss_23

    Pasjonat

  • Forumowicze
  • PipPipPipPipPipPipPipPip
  • 10447 Postów:

Napisany 05 marzec 2006 - 17:10

No teraz tak bedzie :D Proponuje wylaczyc automatyczne aktualizacje i sciagac poprawki recznie.
Fujitsu Siemens Esprimo Mobile V5535, Windows 7 Ultimate

#44 Gośćprocek_*

Gośćprocek_*
  • Goście

Napisany 05 marzec 2006 - 17:11

99% ze masz pirackiego Windowsa... Raczej chyba nic na to nie poradzimy.

#45 Sobol666

Sobol666

    Entuzjasta

  • Forumowicze
  • PipPipPipPipPipPipPip
  • 2710 Postów:
  • Płeć:Mężczyzna

Napisany 05 marzec 2006 - 17:12

99% ze masz pirackiego Windowsa... Raczej chyba nic na to nie poradzimy.

<{POST_SNAPBACK}>

Jak to pirackiego? 8| Przecież firma, u której kupiłem kompa w sierpniu 05r. Nie zainstalowałaby pirackiego windowsa. 8|
SoBoL
Procesor: AMD Sempron 2600+ 1600 Mhz @ 2366Mhz (8x295) Silencer 64 Ultra||Chłodzenie:2x noiseblocker xe1 (Przód i tył)||Płyta Główna:Gigabyte K8NS rev. 1.1||Karta Graf.:Palit GF 7300 GT DDR3 Sonic 400/500 @ 700/900||Audio:ULi/ALi M5455 AC'97 Audio Controller||Pamięć:Elixir 512 + 512 + 1024 GoodRam||Napęd:LITE-ON DVDRW SOHW-1693S [CD-ROM drive], Philips CD-ROM PCCD048||Dysk Twardy:WDC WD800BB-00JHC0 (WD-WCAM9A064764) 80 GB + SAMSUNG SP0411N (0611J2FW703455) 40 GB||Windows:Microsoft Windows XP Professional 5.1.2600 (WinXP Retail) +SP2||Zasilacz:Amacrox WARRIOR AX400-PNF||Monitor:MAG InnoVision 570FD [15" CRT] || Aparat:Canon PowerShot A550||Drukarka:Brother DCP-135C||Głośniki: Creative 5.1 T6100

#46 Gośćprocek_*

Gośćprocek_*
  • Goście

Napisany 05 marzec 2006 - 17:14

To zadzwon do nich. Na oryginalach weryfikacja idzie bezproblemowo - wiem, bo sprawdzalem.

#47 Sobol666

Sobol666

    Entuzjasta

  • Forumowicze
  • PipPipPipPipPipPipPip
  • 2710 Postów:
  • Płeć:Mężczyzna

Napisany 05 marzec 2006 - 17:15

To zadzwon do nich. Na oryginalach weryfikacja idzie bezproblemowo - wiem, bo sprawdzalem.

<{POST_SNAPBACK}>

Chyba nie mam innego wyjścia. :(
SoBoL
Procesor: AMD Sempron 2600+ 1600 Mhz @ 2366Mhz (8x295) Silencer 64 Ultra||Chłodzenie:2x noiseblocker xe1 (Przód i tył)||Płyta Główna:Gigabyte K8NS rev. 1.1||Karta Graf.:Palit GF 7300 GT DDR3 Sonic 400/500 @ 700/900||Audio:ULi/ALi M5455 AC'97 Audio Controller||Pamięć:Elixir 512 + 512 + 1024 GoodRam||Napęd:LITE-ON DVDRW SOHW-1693S [CD-ROM drive], Philips CD-ROM PCCD048||Dysk Twardy:WDC WD800BB-00JHC0 (WD-WCAM9A064764) 80 GB + SAMSUNG SP0411N (0611J2FW703455) 40 GB||Windows:Microsoft Windows XP Professional 5.1.2600 (WinXP Retail) +SP2||Zasilacz:Amacrox WARRIOR AX400-PNF||Monitor:MAG InnoVision 570FD [15" CRT] || Aparat:Canon PowerShot A550||Drukarka:Brother DCP-135C||Głośniki: Creative 5.1 T6100

#48 sit666

sit666

    Adept

  • Forumowicze
  • Pip
  • 1 Postów:

Napisany 08 sierpień 2006 - 10:44

Dzieńdobry.
Poszukuje pewnej informacji.
Mianowicie gdzie należy się udać w grze 18 WOS AA aby zatrudnić kierowców ?
Z góry dziękuję za odpowiedz.
Pozdrawiam

#49 KLON123

KLON123

    Uczestnik

  • Forumowicze
  • PipPipPipPip
  • 238 Postów:
  • Płeć:Mężczyzna

Napisany 08 sierpień 2006 - 11:48

Porozmawiać z nimi :rolleyes: :kufel:

#50 bartikk

bartikk

    Uczestnik

  • Forumowicze
  • PipPipPipPip
  • 121 Postów:

Napisany 04 styczeń 2007 - 20:46

Mam pytanko jak, można zainstalowac dodatki w tej grze...??
Bo jak zrobiłem ten folder który był w instrukcji to gra podczas ładowania sie zawiesza.. Prosze o POMOC..
Jezeli ktos ma inne stronki z dodatkami do tej gry to prosze o informacje


Dodatki do gry
Intel Pentium 4E, 3016 MHz // Gigabyte GA-8I915P-G 512 MB // RADEON X300/X550 SAMSUNG SP1213N (120 GB, 7200 RPM, Ultra-ATA/133) // HL-DT-ST DVDRAM GSA-4160B Intel 82801FB ICH6 - High Definition Audio Controller Microsoft Windows XP Professional Dodatek Service Pack 2

#51 Sobol666

Sobol666

    Entuzjasta

  • Forumowicze
  • PipPipPipPipPipPipPip
  • 2710 Postów:
  • Płeć:Mężczyzna

Napisany 04 styczeń 2007 - 21:54

http://www.hardtrucksite.pl/news.php
Poczytaj trochę forum na tej stronie ;)
SoBoL
Procesor: AMD Sempron 2600+ 1600 Mhz @ 2366Mhz (8x295) Silencer 64 Ultra||Chłodzenie:2x noiseblocker xe1 (Przód i tył)||Płyta Główna:Gigabyte K8NS rev. 1.1||Karta Graf.:Palit GF 7300 GT DDR3 Sonic 400/500 @ 700/900||Audio:ULi/ALi M5455 AC'97 Audio Controller||Pamięć:Elixir 512 + 512 + 1024 GoodRam||Napęd:LITE-ON DVDRW SOHW-1693S [CD-ROM drive], Philips CD-ROM PCCD048||Dysk Twardy:WDC WD800BB-00JHC0 (WD-WCAM9A064764) 80 GB + SAMSUNG SP0411N (0611J2FW703455) 40 GB||Windows:Microsoft Windows XP Professional 5.1.2600 (WinXP Retail) +SP2||Zasilacz:Amacrox WARRIOR AX400-PNF||Monitor:MAG InnoVision 570FD [15" CRT] || Aparat:Canon PowerShot A550||Drukarka:Brother DCP-135C||Głośniki: Creative 5.1 T6100

#52 bartikk

bartikk

    Uczestnik

  • Forumowicze
  • PipPipPipPip
  • 121 Postów:

Napisany 06 styczeń 2007 - 20:21

Oki, a co trzeba zrobic zeby przyczepy były dostepne w grze...????
Intel Pentium 4E, 3016 MHz // Gigabyte GA-8I915P-G 512 MB // RADEON X300/X550 SAMSUNG SP1213N (120 GB, 7200 RPM, Ultra-ATA/133) // HL-DT-ST DVDRAM GSA-4160B Intel 82801FB ICH6 - High Definition Audio Controller Microsoft Windows XP Professional Dodatek Service Pack 2

#53 morfeusz747

morfeusz747

    Uczestnik

  • Forumowicze
  • PipPipPipPip
  • 187 Postów:

Napisany 07 styczeń 2007 - 15:41

Musisz w Moje dokumenty/18 WOS PTTM/makes/utworzyć plik trailer i tam wklejac te pliki!!!!!!!
Ale tez mam ten problem bo w miastach nie moge tych naczep znalesc!!!


A tak wogole to jak wgrac własną muzę??????????????????

#54 bartikk

bartikk

    Uczestnik

  • Forumowicze
  • PipPipPipPip
  • 121 Postów:

Napisany 08 styczeń 2007 - 16:15

Plik muzyczny np. MP3 trzeba zamienić na plik ogg
Ja zamieniam to tym programem dBpowerAMP Music Converter

Wklejamy go do Moje dokumenty\18 WoS Pedal to the Metal\music i działa..... Pozniej naciskamy w grze J albo K i wybieramy muze....


U mnie te przyczepy sa jak wchodzimy do POJAZDY a nastepnie NACZEPY i one sa tam widoczne... A pozniej nic, lipa.... Miałem tylko jedna z takim duzym samochodem, ale to lipa była bo chałowo wygladała....
Intel Pentium 4E, 3016 MHz // Gigabyte GA-8I915P-G 512 MB // RADEON X300/X550 SAMSUNG SP1213N (120 GB, 7200 RPM, Ultra-ATA/133) // HL-DT-ST DVDRAM GSA-4160B Intel 82801FB ICH6 - High Definition Audio Controller Microsoft Windows XP Professional Dodatek Service Pack 2

#55 morfeusz747

morfeusz747

    Uczestnik

  • Forumowicze
  • PipPipPipPip
  • 187 Postów:

Napisany 08 styczeń 2007 - 17:57

Za muzę wielkie dzieki. A z tymi naczepami to ja je mam w galerii tylko nie mogę znalesc ich w mieście.

#56 bartikk

bartikk

    Uczestnik

  • Forumowicze
  • PipPipPipPip
  • 121 Postów:

Napisany 08 styczeń 2007 - 19:42

Jak ktos by wiedział co z tymi naczepami, to bardzo prosze o wyjasnienie i ewentualnie przesłanie mi utworzonego folderu
Intel Pentium 4E, 3016 MHz // Gigabyte GA-8I915P-G 512 MB // RADEON X300/X550 SAMSUNG SP1213N (120 GB, 7200 RPM, Ultra-ATA/133) // HL-DT-ST DVDRAM GSA-4160B Intel 82801FB ICH6 - High Definition Audio Controller Microsoft Windows XP Professional Dodatek Service Pack 2

#57 jakub070

jakub070

    Entuzjasta

  • Forumowicze
  • PipPipPipPipPipPipPip
  • 1022 Postów:
  • Płeć:Mężczyzna

Napisany 27 marzec 2007 - 15:38

Mam problem z grą 18 Wheels of Steel Pedal to the Metal, a mianowicie po zainstalowaniu tej gry i włączeniu jej pokazuje mi się okienka takie jak w załącznikach. Co mam zrobić !! !!

#58 driven

driven

    games support

  • Forumowicze
  • PipPipPipPipPipPip
  • 783 Postów:

Napisany 27 marzec 2007 - 15:42

@jakub070

Edytuj posta bo żadne załączniki nie zostały dodane, albo zhostuj obrazki na http://fotosik.pl lub http://www.imageshack.us/

EDIT: Nie dubluj wątków, kontynuuj w obecnym.
Dodaj obrazek

Ten post nie może być powielany bez mojej zgody.
Copyright © 2006-2008 Wszystkie prawa zastrzeżone abym poczuł się wyjątkowy. :-)

#59 TWDonald

TWDonald

    _

  • Forumowicze
  • PipPipPipPipPipPipPipPip
  • 13886 Postów:
  • Płeć:Mężczyzna

Napisany 27 marzec 2007 - 15:50

Dubelek: https://forum.idg.pl...topic=82101&hl=

#60 jakub070

jakub070

    Entuzjasta

  • Forumowicze
  • PipPipPipPipPipPipPip
  • 1022 Postów:
  • Płeć:Mężczyzna

Napisany 27 marzec 2007 - 16:45

Niechce się wstawić no to:
w pierwszej pisze "System operacyjny nie utworzył okna, w którym można wyświetlić grafikę. Sprawdź informacje dotyczące roziązania problemów ze sprzętem znajdujące się w instrukcji.

a w drugim Runtime Error!

Program: E:\18WHEE~1\prism3d.exe

This application has requested the Runtime to terminate it in an unusual way.
Please contact the application's support team for more information.
:ninja:




0 Użytkowników czyta ten temat

0 użytkowników, 0 gości, 0 anonimowych użytkowników