Skocz do zawartości


Close Open
Close Open
Zdjęcie
- - - - -

Windows 7 beta kilka problemów systemowych


  • Please log in to reply
9 replies to this topic

#1 andreas12

andreas12

    Uczestnik

  • Forumowicze
  • PipPipPipPip
  • 195 Postów:

Napisany 09 January 2009 - 11:41 AM

Witam z ciekawości zainstalowałem Windows 7 beta 1 na partycji E. Na podstawowej mam XP Home. Zauważyłem od razu po uruchomieniu Windowsa 7 że nie widzi on jak XP trzech partycji a jedynie dwie. Nie pokazuje on partycji dysku na którym jest zainstalowany czyli E.
Windows 7 pokazuje brak programu antywirusowego i wskazuje aby zainstalować Kasperski 8.0 i podaje ścieżkę C\Usser\..... Ja na dysku C mam zainstalowanego Kasperski 2009 i nie wiem czy tak dla bezpieczeństwa zainstalować tam jeszcze wersję 8.0.
Sterowniki do HD Audio Reatleka brak dźwięku. Zainstalowane mam do systemu XP 32 a Windows 7 jest 64 bitowy. Wiem że można pobrać do Visty 64 i będą działać tylko gdzie je zainstalować na C czy na E
System ogólnie ładny i szybki.
Proszę o pomoc i z góry dziękuję.
AMD Athlon 4200 AM2 Core Duo,Gigabyte M55S-S3 AM2 1394,2x1024DDR2 800 A-Data,Asus GF8600GT 256MB PCI-e, 320GB Barracuda SATA II NCQ 16MB,Windows XP Home SP3

#2 Red-Angel

Red-Angel

    Pan życia i śmierci

  • Forumowicze
  • PipPipPipPipPipPipPipPip
  • 5481 Postów:
  • Płeć:Mężczyzna

Napisany 09 January 2009 - 14:03 PM

Witam z ciekawości zainstalowałem Windows 7 beta 1 na partycji E.

W jaki sposób legalnie zdobyłeś Windows 7 Beta 1? On jest jeszcze niedostępny dla zwykłych ludzi:

Over the past few years, you've asked us to make some changes to Windows. We listened closely. Now it's time to share an early look at how we've used your feedback. Windows 7 is faster, more reliable, and makes it easier to do what you want. Both the everyday things and the killer "is that really possible?" things. Dig into this site to see what's coming. Want to try the Beta? Come back the afternoon of January 9. And remember—this is just a preview. There's more to come.

Źródło http://www.microsoft...dows/windows-7/
Intel Q6600 2,4GHz @ 3,00GHz + BOX // MSI P35 Neo3-F // 2x1GB KingMax DDR2 // EVGA e-GeForce 8800GT 512MB // Seagate 500GB // Seagate 20GB // NEC DVD-RW // WinFast DTV1800H // Rasurbo DLP 535 // LCD LG Flatron L225WT// Logitech G7 - moja recenzja // Microsoft Sidewinder X8 // MS Windows Vista Home Premium 64bit

redakcja_forum
:"Dbamy o jakość komunikacji w Internecie pielęgnując społeczności, by głos użytkownika miał znaczenie." - Wy se kpicie, czy naprawdę w to wierzycie?

#3 andreas12

andreas12

    Uczestnik

  • Forumowicze
  • PipPipPipPip
  • 195 Postów:

Napisany 09 January 2009 - 14:16 PM

Windowsa 7 zdobyłem tak jak większość zainteresowanych tym systemem. Ty nie udzielasz informacji tylko od razu chcesz poprowadić śledztwo. Pracowałem w PG i znam się na prawie.od czego są lub były oficjalne kanały dla testerów.
AMD Athlon 4200 AM2 Core Duo,Gigabyte M55S-S3 AM2 1394,2x1024DDR2 800 A-Data,Asus GF8600GT 256MB PCI-e, 320GB Barracuda SATA II NCQ 16MB,Windows XP Home SP3

#4 piotrox

piotrox

    Rozmowny

  • Forumowicze
  • PipPipPipPipPipPip
  • 617 Postów:

Napisany 09 January 2009 - 23:56 PM

od 2 tygodni testuje win7 w moim odczuciu jest 500% lepszy od visty jak narazie zadnych problemów
Malo tego dodam ze programy które nie chciały chodzić pod vista a chodziły pod xp takze chodzą pod win7
jak na bete to jest OK Mozna spoko na mim juz pracować co ja robie

Dodano 09-01-2009 23:56:29:

Witam z ciekawości zainstalowałem Windows 7 beta 1 na partycji E. Na podstawowej mam XP Home. Zauważyłem od razu po uruchomieniu Windowsa 7 że nie widzi on jak XP trzech partycji a jedynie dwie. Nie pokazuje on partycji dysku na którym jest zainstalowany czyli E.
Windows 7 pokazuje brak programu antywirusowego i wskazuje aby zainstalować Kasperski 8.0 i podaje ścieżkę C\Usser\..... Ja na dysku C mam zainstalowanego Kasperski 2009 i nie wiem czy tak dla bezpieczeństwa zainstalować tam jeszcze wersję 8.0.
Sterowniki do HD Audio Reatleka brak dźwięku. Zainstalowane mam do systemu XP 32 a Windows 7 jest 64 bitowy. Wiem że można pobrać do Visty 64 i będą działać tylko gdzie je zainstalować na C czy na E
System ogólnie ładny i szybki.
Proszę o pomoc i z góry dziękuję.

Bzdury piszesz ja mam xp linuksa i win7 wszysto jest OK
Podejrzewam że masz niezly bałagan w systemie
weż wszystko sobie zrób od początku najpierw zainstaluj xp od podstaw potem viste potem win7 a na deser linuksa
jak zrobisz to poprawnie to wszystko ci bedzie smigać że hej (za wyjątkiem tego żółwia który się nazywa vista)

#5 andreas12

andreas12

    Uczestnik

  • Forumowicze
  • PipPipPipPip
  • 195 Postów:

Napisany 10 January 2009 - 11:09 AM

@ piotrox dziękuję za odzew. Masz rację jak się ma bałagan to mozna narzekać tylko że miesiąc temu formatowałem i wgrywałem XP na czysto i to samo zrobiłem z siódemką na innej partycji. Nie piszę że źle działa a tylko piszę to co zauwazyłem. Co do braku jednej partycji tej z XP to domyśliłem się że Win7 jej nie pokazuje bo jest tam system XP. Sterowniki Reatleka zainstalowały się prawidłowo animacje działają ale dźwięku brak. Tak samo było z XP i wiele osób tak ma używając kart tego producenta. A napisałem o tym bo jak sam przyznajesz działasz już na tym systemie i wielu innych użytkowników i tu czekałem na pomoc. Wydaje mi się że lepiej napisać do pomocy gigabyta może tam nikt nie będzie pisał o bałaganie w systemie skąd Windows itd a może da odpowiedź na problem. Pozdrawiam z Nowym Rokiem.
AMD Athlon 4200 AM2 Core Duo,Gigabyte M55S-S3 AM2 1394,2x1024DDR2 800 A-Data,Asus GF8600GT 256MB PCI-e, 320GB Barracuda SATA II NCQ 16MB,Windows XP Home SP3

#6 repylek

repylek

    Very Lazy Cat

  • Forumowicze
  • PipPipPipPipPipPipPipPip
  • 40386 Postów:
  • Płeć:Mężczyzna

Napisany 10 January 2009 - 13:57 PM

Windows 7 Beta : Pobierz teraz!
http://download.chip...ta_4431442.html

Jak pobrać i zainstalować Windows 7 Beta 1
http://www.centrumxp....nstalować.aspx

Aktualizacja dla Windows 7 Beta (KB961367)
http://www.centrumxp...ienia/8844.aspx

Więcej o Windows 7:
http://winbeta.pl/seven.htm

[color=#0000ff;]Linkman M-24[/color]


#7 andreas12

andreas12

    Uczestnik

  • Forumowicze
  • PipPipPipPip
  • 195 Postów:

Napisany 10 January 2009 - 14:54 PM

Po co podajesz link do downloadu jak serwery microsoftu są wyłaczone .Problem dotyczy dźwięku na zintegrowanych kartach dźwiękowych Realteka.
AMD Athlon 4200 AM2 Core Duo,Gigabyte M55S-S3 AM2 1394,2x1024DDR2 800 A-Data,Asus GF8600GT 256MB PCI-e, 320GB Barracuda SATA II NCQ 16MB,Windows XP Home SP3

#8 Red-Angel

Red-Angel

    Pan życia i śmierci

  • Forumowicze
  • PipPipPipPipPipPipPipPip
  • 5481 Postów:
  • Płeć:Mężczyzna

Napisany 10 January 2009 - 15:00 PM

Vistę 7 beta 1 można bez problemu pobrać z tych stron,. do których linki dał repylek
Intel Q6600 2,4GHz @ 3,00GHz + BOX // MSI P35 Neo3-F // 2x1GB KingMax DDR2 // EVGA e-GeForce 8800GT 512MB // Seagate 500GB // Seagate 20GB // NEC DVD-RW // WinFast DTV1800H // Rasurbo DLP 535 // LCD LG Flatron L225WT// Logitech G7 - moja recenzja // Microsoft Sidewinder X8 // MS Windows Vista Home Premium 64bit

redakcja_forum
:"Dbamy o jakość komunikacji w Internecie pielęgnując społeczności, by głos użytkownika miał znaczenie." - Wy se kpicie, czy naprawdę w to wierzycie?

#9 garos666

garos666

    Początkujący

  • Forumowicze
  • PipPipPip
  • 94 Postów:
  • Płeć:Mężczyzna
  • Lokalizacja:Świdnik, Polska

Napisany 10 January 2009 - 15:13 PM

Tutaj: http://www.sterownik...3f537ac42939119 sa linki do wersji 32 i 64 bitowej beta 1 :)
CPU: Core 2 Duo E4500 2.20 Ghz / Cooler: ASUS Triton 70 + Qoltec ChillFan 9225 (BIOS Fan Control: Voltage)
MoBo: Gigabyte GA P965-S3 Rev. 3.3 (BIOS: F14a) // RAM: 2x1GB Patriot Dual Channel 800 Mhz 5-5-5-16 1.9V
Grafa: Gigabyte Radeon 2600XT PCIe x16 Silent Pipe II / VGA Cooler: APAC ZEROtherm GX810 / Monitor: LG Flatron W1952TQ
HDD: Seagate 250GB SATA II (ST3250410AS) Intel ICH8 -> AHCI / DVD-RW: Pioneer DVR-215DBK SATA (Firmware: 1.22)
Audio: Creative SB X - Fi Extreme Music Gold / Logitech Z - 3e 2.1 // Myszka bezprzewodowa: Logitech VX™ Revolution Laser Mouse
Zasilacz: 'be quiet!' Straight Power 400W E6 / Obudowa: Cooler Master Elite 330 // Router ADSL: Linksys WAG54G2 / Neostrada 1 Mb/s

#10 andreas12

andreas12

    Uczestnik

  • Forumowicze
  • PipPipPipPip
  • 195 Postów:

Napisany 10 January 2009 - 15:46 PM

Z moderatorem nie będę dyskutował ale z linku chipa przekierowani jesteśmy na stronę mikrosoftu
http://www.microsoft...dows/windows-7/ gdzie pod prezentacją jest napisane wyjąśnienie drobną czccionką:

Thanks for your interest in the Windows 7 Beta. The volume has been phenomenal—we're in the process of adding more servers to handle the demand. We're sorry for the delay and we'll re-post the Beta as soon as we can ensure a quality download experience.

garos666 dziekuję sprawdzę.
AMD Athlon 4200 AM2 Core Duo,Gigabyte M55S-S3 AM2 1394,2x1024DDR2 800 A-Data,Asus GF8600GT 256MB PCI-e, 320GB Barracuda SATA II NCQ 16MB,Windows XP Home SP3




0 Użytkowników czyta ten temat

0 użytkowników, 0 gości, 0 anonimowych użytkowników