Skocz do zawartości


Close Open
Close Open
Zdjęcie
- - - - -

Counter-Strike


  • Please log in to reply
329 replies to this topic

#21 RazerTS

RazerTS

    Adept

  • Forumowicze
  • Pip
  • 2 Postów:

Napisany 29 listopad 2006 - 21:45

[quote name='David8' date='29-11-2006, 19:19 ']
1. Jakiego masz csa?
2. Może masz starego DirectaX?
3. Za słabą karte graficzną?
4. Za słaby komp?
5. Masz pirata?

Inslatuje tylko steama a on pobiera cs-a,mam oryginal

2400 Athlon, 512 ram ,GeFOrce fx5200 (slaba ale nie bylo problemow wczesniej)

DirectaX 9.0

#22 David8

David8

    Bywalec

  • Forumowicze
  • PipPipPipPipPip
  • 369 Postów:

Napisany 30 listopad 2006 - 16:15

Wiesz ja CS: Source ciągłem jeszcze niedawno na GF 2 ( co według niektórych jest niemożliwe :P ) i nawet spoko się grało. Sprzęt masz może nie jakiś zachwycający, ale na cs-a spokojnie starczy. Więc jest problem samego kompa? A próbowałeś ustawić procesowi priorytet powyżej normalnego? I rozumiem, że masz Win XP i najnowsze sterowniki do karty graficznej? Nie mam w sumie pomysłów :? , kiedyś powiedziałem takie mądre zdanie "Format - metoda na wszystko" :D
Płyta główna: Abit AB9 // Procesor: Intel Core 2 Duo E4300 3,066 GHz
Pamięci RAM: Patriot Dual 2x 1GB 850Mhz 5-5-5-13 // Dysk twardy: Samsung 320GB 16MB Cache S-ATA 2
Karta graficzna: Galaxy GeForce 7900GS 256MB DDR3 Zalman 650/1700 // Obudowa: Modecom Midi Step 407
Zasilacz: Chieftec GPS-450AA-101A 450W // Nagrywarka: LG H42N 18X DVD +/-RW DL
Monitor LCD: BENQ 19" 93G
P

Coś o mnie: "...jest nieco za ciężki, bije po oczach, utrudnia przeglądanie Forum..."

#23 Gośćwislapany_*

Gośćwislapany_*
  • Goście

Napisany 02 grudzień 2006 - 17:54

mam orginalna wersje CS alekiedy chce grac przez internet daje FIND serwer i co dalej? ktos mi mowil ze nalezy dac zakladke LAN ale kiedy ja dam niema zadnego serwera podobnie jest gdy dam zakladke INTERNET tez nic niema ... powiedzcie co zrobic zeby grac przez neta !! PLZ

#24 CielaQ

CielaQ

    12

  • Forumowicze
  • PipPipPipPip
  • 192 Postów:
  • Płeć:Mężczyzna

Napisany 28 grudzień 2006 - 12:08

Więc tak. Włączam sobie cs:s (dla niekumatych Counter-Strike:Source). No i spokojnie szukam serverów. Chce się podłączyć z którymkolwiek z serwów a tu nagle, z nienacka "This server is using a newer protcol ( 7 ) than your client ( 5 )"
CO TO KURDE MA ZNACZYĆ!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! PROSZE WAS POMÓŻCIE< ZIOMY!!!!! :?
Dodaj obrazek

#25 vietcom20

vietcom20

    Adept

  • Forumowicze
  • Pip
  • 20 Postów:

Napisany 28 grudzień 2006 - 12:22

mi się coś takiego pojawiało przy csie cZero. U mnie wystarczyła reinstalka. Jeśli to nie pomoże, to spróbój znależć jakiegoś nowego patcha. poszukaj też tutaj: http://board.counter...8f4c8ba1ad4dbf6

#26 CielaQ

CielaQ

    12

  • Forumowicze
  • PipPipPipPip
  • 192 Postów:
  • Płeć:Mężczyzna

Napisany 28 grudzień 2006 - 12:37

No, ale chciałbym też wiedzieć gdzie te patche moge znaleźć.

Szukam dobrej strony z patchami do Counter-Strike: Source. Potrzebny mi jest bo mam mały problem z tą grą (patrz: Online> Ich habe eine Probleme mit CS:S).
Patrzyłem w Googlach, nie znalazłem. Więc prosze o pomoc, ziomy!
Dodaj obrazek

#27 sbstn_s

sbstn_s

    bezsamogłoskowicz

  • Forumowicze
  • PipPipPipPipPipPipPipPip
  • 5017 Postów:

Napisany 28 grudzień 2006 - 13:07

To nie aktualizuje się przez Steam?
Sebastian
---
amd athlon 64 x2 4600+ (windsor jh-f3) // scythe ninja+ rev. b // abit ax78 // a-data extreme edition ddr2 800+ 2x2gb // samsung hd403lj // nec nd-4571a // lg ced-8120b // twintech geforce 9600gt // arctic-cooling accelero s1 rev 2 // akasa amber ak-183-l2b // zalman fanmate 2 // tagan tg380-u01 // logic concept 402k black // 2x fander fx 120-b
dell studio 15

#28

  • Goście

Napisany 28 grudzień 2006 - 13:15

CielaQ scaliłem Twoje obydwa wątki, dotyczą tego samego zagadnienia.

#29 PaCaNko

PaCaNko

    Adept

  • Forumowicze
  • Pip
  • 2 Postów:

Napisany 09 styczeń 2007 - 13:19

Info:

Nazwa: Mayagaming.pl-CS 1.6 FFA

IP: 89.174.246.29:27015 lub waw19.gamesnet.pl:27015

Liczba slotów: 20

Typ: FFA

Hosting: Gamesnet.pl

Pingi: 10-30

Zapraszam wszystkich serdecznie! Informuje rowniez, ze zbieramy ekipe adminow i graczy do klanu.

Wszelkie informacje : ivan@mayagaming.pl

Pozdrawiam

mayagaming.pl * PaC

#30 _nieinaczej_

_nieinaczej_

    Adept

  • Forumowicze
  • Pip
  • 6 Postów:

Napisany 16 styczeń 2007 - 20:16

Witam,

mam kilka problemów z cs'em

1.Myszka i klawiatura dziwnie sie zachowuja..tzn...ich reakcja jest opuźniona....kliknie lewym przyciskiem myszy a na ekranie zaczyna mi strzelac dopiero po około1.5 sekundy....

2.coś mi się stało z grafiką....po formacie jak włączylem cs'a byly takie pixele ze głowa boli..pobawilem sie w opcjach grafiki....i jakims cudem troche obraz sie wygładzil..ale nie ejst tak jak bylo kiedys....myslalem ze to moze wina sterowników do karty... (nvidia MX400 ) ..wiec zainstalowałem starsze zdaje sie ze to bylo cos koło 30.82....ale to nie pomogło

3.FPS ... kiedys trzymały sie przewaznie w granicach 60 - 90 .... teraz jak ktos mi smoke'a walnie to spadaja mi nawet do 14.....a tak sie grac nie da....

moj komp to
Pentium4 1.6GHz
256 RAM
nvidia MX400

to chyba styknie....


HELP!

#31 --Minoru--

--Minoru--

    Początkujący

  • Forumowicze
  • PipPipPip
  • 98 Postów:

Napisany 16 styczeń 2007 - 21:36

wiec tak

1. Jesli kiedykolwiek oglodales kanal Hyper to w programie ,,Review Teritory'' byla mowa o slynnej ,,latencji myszki'' czyli mycha dziala w slowmo ;] powod: tandetna mycha i/lub za malo ram i/lub za slaby procek...

2.To prawdopodobnie grafika nie daje rady...

3.Jak wyzej...


Kompa nie masz najwyrzszych lotow i pewnie ma juz swoje lata, co ?? :P

pozdr

:ninja: minoru :ninja:
Dodaj obrazek

procek-AMD A64 4800+ X2
grafika- XpertViosion GeForce 7900GS 256 Sonic
RAM- Kingston 2x 512MB DDR2 (667MHz)
Naped- Pioneer DVR-112D 18X +/- DVD RW
Klawiatura- Tust Multimiedia Scroll Keybord KB-2200
Mysz- Trust Predator
Monitor- 19" Widescreen TFT
dysk- Maxtor 250GB SATA 7200RPM
mobo MSI K9N SLI

#32 Cristo-WTF

Cristo-WTF

    Entuzjasta

  • Forumowicze
  • PipPipPipPipPipPipPip
  • 2646 Postów:

Napisany 16 styczeń 2007 - 21:43

1. Jeśli grasz po necie jest to tzw. lag, czyli opóźnienie przesyłania pakietów spowodowane wysokim pingem. Hehe - kocham "Reviev Territory" jest czasem z czego się pośmiać.

2. Się zgadzam...

3. A no właśnie.

#33 GośćHawkie_*

GośćHawkie_*
  • Goście

Napisany 18 styczeń 2007 - 10:05

Moim zdaniem to winna LAG-u
Tak sadze, gdyz przy moim komputerze tzn
Duron 1300, 256 RAM-u i nvidii MX 400, wszystko chodzi jak najbardziej plynnie bez problemow, a wiec przy mojej gorszej konfiguracji ma lepiej chodzic to nie wiem jakim cudem..
a wiec moze napisz predkosc swojego polaczenia, to wtedy bedzie najtrafniejsza diagnoza

#34 Cristo-WTF

Cristo-WTF

    Entuzjasta

  • Forumowicze
  • PipPipPipPipPipPipPip
  • 2646 Postów:

Napisany 18 styczeń 2007 - 10:36

512 Kb/s, a co?

#35 _nieinaczej_

_nieinaczej_

    Adept

  • Forumowicze
  • Pip
  • 6 Postów:

Napisany 18 styczeń 2007 - 12:59

a więc..mycha z logitecha dałem za nią 70 PLN

co do kompa ogólnie..to ma juz kilka lat....ale to neima znaczenia..bo jeszcze niedawno nie mialem z cs'em ŻADNYCH problemów..wiec to nie jest wina pamięci RAM czy procka....


a co do LAGU......tak lag nie wyglada....bo to nie jest zawieszanie sie tylko spowolninie....a to spora różnica.... mam neta 256

#36 --Minoru--

--Minoru--

    Początkujący

  • Forumowicze
  • PipPipPip
  • 98 Postów:

Napisany 18 styczeń 2007 - 13:36

jesli masz neostrade i grasz o godzinie 20.00, to mozliwe ze net poprostu wolno chodzi, albo ping masz za duzy, wyloncz gg, skype, kazaa(w szczegolnosci!) i wszystkie inne programy uruchamiajace sie wraz ze startem systemu a bez ktorych morzesz grac...
Dodaj obrazek

procek-AMD A64 4800+ X2
grafika- XpertViosion GeForce 7900GS 256 Sonic
RAM- Kingston 2x 512MB DDR2 (667MHz)
Naped- Pioneer DVR-112D 18X +/- DVD RW
Klawiatura- Tust Multimiedia Scroll Keybord KB-2200
Mysz- Trust Predator
Monitor- 19" Widescreen TFT
dysk- Maxtor 250GB SATA 7200RPM
mobo MSI K9N SLI

#37 GośćHawkie_*

GośćHawkie_*
  • Goście

Napisany 18 styczeń 2007 - 17:43

co do predkosci neta, to czyralem ze 256 to jest minimum aby gra chodzila odpowiednia, a jesli masz neo to odpowiedz jest powyzej

#38 makiavel

makiavel

    Adept

  • Forumowicze
  • Pip
  • 1 Postów:

Napisany 18 styczeń 2007 - 19:08

Elo...moglby mi ktos dac stronke gdzie sa wytlumaczone wszystkie komendy typu sv itp? :D
Over the hills and far away, for ten long years he'll count the days.....

#39 _nieinaczej_

_nieinaczej_

    Adept

  • Forumowicze
  • Pip
  • 6 Postów:

Napisany 18 styczeń 2007 - 21:34

nie, nie mam neostrady

a do csa wystarczyłoby nawet 128

i to nie jest wina LAGÓW! ....

ping mam około 70.... -.-

#40 ZMoRaVIP

ZMoRaVIP

    Początkujący

  • Forumowicze
  • PipPipPip
  • 92 Postów:

Napisany 18 styczeń 2007 - 22:01

Ale ludzie przeciez on mowi jasno ze to nie ejst wina lagow.

1. - Ile myszka ma czasu? Z czase traci po czułości i jesli Ci "skacze" przejzyj/oczysc/zmien. Jesli poprsotu reaguje z opoznieniem i tylko w csie - kwestia konfiguracji.

2. - Kwestia konfiguracji zadnego innego wyjscia nie widze.

3. - --//---

Łatwo powiedziec "konfiguracja" wiem ze nic ci to nei daje ale pomysl moze instalowałes jakies pomocniki grafiki. Ewentualnie reinstal csa.

Do zobaczenia w sieci :D
=-=-=-=-=-=-=-=-=-=<=-=ZMoRa=-=>=-=-=-=-=-=-=-=-=-=
Komputer:Acer TravelMate 2413LMi // Intel Celeron M processor 370 (1.5GHz, 400 MHz FSB, 1MB L2 cache ) // 15.0" XGA TFT LCD // 60 GB HDD // DVD-Dual double layer (Support DVD+R Double Layer/ DVD+-RW) // 1 GB i 256 MB DDR2 (support dual-channel) // 802.11 b/g wireless LAN
Polecam: ..::Active::Music::..
Grupa Ratowniczo-Poszukiwawcza
wWw.ZMoRa.pL




0 Użytkowników czyta ten temat

0 użytkowników, 0 gości, 0 anonimowych użytkowników