Skocz do zawartości


Close Open
Close Open
Zdjęcie
- - - - -

Need For Speed Carbon - wątek Głowny


  • Please log in to reply
1745 replies to this topic

#1741

  • Goście

Napisany 15 sierpień 2009 - 17:25

Psy nawet na GF6600 i to dość ostro kręconym i e2200 za płynnie nie jest. No ale powiedzmy koło 35 FPS w większości można trzymać. Ale nie full detale. Pojedź z cieniami, wyłącz rozmazywanie czy jakoś tak, parę innych dupereli obniż i będzie ok ;)

Swoją drogą to ta gra ale mnie wkurza. Wypierdziela mi się do windowsa co jakiś czas. Próbowane i na 6600 i na 9800GT. Menda jedna. Nawet patch 1.4 nic nie daje.

Dodano 15-08-2009 18:25:22:

Masz za duże wymagania od sprzętu ;)

#1742 Sotom20

Sotom20

    Entuzjasta

  • Forumowicze
  • PipPipPipPipPipPipPip
  • 2764 Postów:
  • Płeć:Mężczyzna
  • Lokalizacja:Warszawa

Napisany 15 sierpień 2009 - 17:57

ściagałem omegi sterowniki ok. 7 dni temu. Więc są aktualne, a wczesniej uzywalem takich ze 2005-06 roku :|

Dodano 15-08-2009 18:11:01:

Dobra zainstalowałem, włączylem wzialem u mnie na Full Detale i sie tnie jak *olera.
Nawet menu. Mialem wszystkie programy powylaczane itd...
Co jest. prosze o jakies podpowiedzi : /

I jeszcze powiem ze wzialem 1280/1024 Low detale i mi sie nie tnie a gdy Medium tnie sie tak jak na Maximum ...
a na Low ani troche


Lol dziwisz sie? Tak jak napisał foh za duzo wymagasz :ikonka:

Toshiba NB520
Windows 7 Home Premium


#1743 Luki_92_92

Luki_92_92

    JDM As Fuck

  • Forumowicze
  • PipPipPipPipPipPipPipPip
  • 5700 Postów:
  • Płeć:Mężczyzna
  • Lokalizacja:Sosnowiec

Napisany 22 wrzesień 2009 - 16:32

Kupiłem sobie dziś Carbona (poprzedniego sprzedałem jakiś czas temu na allegro). Mam pytanie - jak grać po sieci? Zarejestrowałem się, zalogowałem i co dalej?

I jak aktywować grę w EA Download Manager? Po wpisaniu keya z instrukcji wyskakuje mi

Wprowadzony kod nie jest prawidłowym kodem aktywacji produktu.

O co kaman? W grze zaaktywowałem go bez problemu :ninja:

[color=#2E8B57;]MOBO[/color]: MSI Z87-G43 Gaming
[color=#008000;]CPU[/color]: [color=#0000FF;]Intel Core i5 4670K[/color]
[color=#2E8B57;]GPU[/color]: [color=#FF0000;]ASUS R9 280X DirectCu II TOP 3GB GDDR5[/color]
[color=#2E8B57;]RAM[/color]: [color=#FF0000;]GoodRam 8GB DDR3 1866MHz[/color]
[color=#2E8B57;]PSU[/color]: [color=#000080;]Seasonic M12 II Bronze EVO Edition 750W[/color]
[color=#2E8B57;]HDD[/color]:[color=#808080;] 1TB WD Caviar Black SATA II + 160GB Samsung SATA II + 1TB WD My Passport Ultra [/color]
[color=#2E8B57;]CASE[/color]: [color=#000000;]NZXT. Apollo Black[/color]


#1744 Luki_92_92

Luki_92_92

    JDM As Fuck

  • Forumowicze
  • PipPipPipPipPipPipPipPip
  • 5700 Postów:
  • Płeć:Mężczyzna
  • Lokalizacja:Sosnowiec

Napisany 24 wrzesień 2009 - 16:19

Siema. Kupiliśmy z kolegami kilka sztuk NFSC. Zainstalowaliśmy patche 1.4, zarejestrowaliśmy się itd., mamy siebie w znajomych. Co teraz zrobić żeby grać razem? Jak się połączyć? Tzn. np. kumpel robi server - jak ja mam się do niego dołączyć jak nie mam żadnej listy serverów? Wytłumaczcie mi to :) Wersja gry - 1.4. Nie wiemy tylko jak się ze sobą połaczyć :ninja:


BTW. nie scalajcie tego z wątkiem głównym NFSC - tam nikt nie zagląda :(


Jak ktoś kiedyś w to grał to bardzo proszę o pomoc z łączeniem :)

[color=#2E8B57;]MOBO[/color]: MSI Z87-G43 Gaming
[color=#008000;]CPU[/color]: [color=#0000FF;]Intel Core i5 4670K[/color]
[color=#2E8B57;]GPU[/color]: [color=#FF0000;]ASUS R9 280X DirectCu II TOP 3GB GDDR5[/color]
[color=#2E8B57;]RAM[/color]: [color=#FF0000;]GoodRam 8GB DDR3 1866MHz[/color]
[color=#2E8B57;]PSU[/color]: [color=#000080;]Seasonic M12 II Bronze EVO Edition 750W[/color]
[color=#2E8B57;]HDD[/color]:[color=#808080;] 1TB WD Caviar Black SATA II + 160GB Samsung SATA II + 1TB WD My Passport Ultra [/color]
[color=#2E8B57;]CASE[/color]: [color=#000000;]NZXT. Apollo Black[/color]


#1745 darting

darting

    Adept

  • Forumowicze
  • Pip
  • 3 Postów:
  • Płeć:Kobieta

Napisany 31 październik 2009 - 15:33

Dawno w to nie grałem, nie mam tego teraz na kompie. Ale wydaje mi się, że trzeba przy łączeniu wpisać numer IP serva.

#1746 Luki_92_92

Luki_92_92

    JDM As Fuck

  • Forumowicze
  • PipPipPipPipPipPipPipPip
  • 5700 Postów:
  • Płeć:Mężczyzna
  • Lokalizacja:Sosnowiec

Napisany 01 listopad 2009 - 11:18

To chyba źle ci się wydaje, bo nie ma nigdzie nawet takiej opcji ;)

[color=#2E8B57;]MOBO[/color]: MSI Z87-G43 Gaming
[color=#008000;]CPU[/color]: [color=#0000FF;]Intel Core i5 4670K[/color]
[color=#2E8B57;]GPU[/color]: [color=#FF0000;]ASUS R9 280X DirectCu II TOP 3GB GDDR5[/color]
[color=#2E8B57;]RAM[/color]: [color=#FF0000;]GoodRam 8GB DDR3 1866MHz[/color]
[color=#2E8B57;]PSU[/color]: [color=#000080;]Seasonic M12 II Bronze EVO Edition 750W[/color]
[color=#2E8B57;]HDD[/color]:[color=#808080;] 1TB WD Caviar Black SATA II + 160GB Samsung SATA II + 1TB WD My Passport Ultra [/color]
[color=#2E8B57;]CASE[/color]: [color=#000000;]NZXT. Apollo Black[/color]





0 Użytkowników czyta ten temat

0 użytkowników, 0 gości, 0 anonimowych użytkowników