Skocz do zawartości


Close Open
Close Open
Zdjęcie
- - - - -

Need For Speed Carbon - wątek Głowny


  • Please log in to reply
1745 replies to this topic

#41 Kurnik10

Kurnik10

    Adept

  • Forumowicze
  • Pip
  • 5 Postów:

Napisany 03 November 2006 - 08:42 AM

!! Kupiłem oryginalnego carbon
Instaluje go i wszystko ładnie Jednak podczas uruchamiania gry przez chwile jest czarny ekran a potem komputer sie restartuje :( PROSZE O POMOC !!
MAM Athlona X2 3800+ dual core, 1GB ramu, Radeona X1300 512MB i najnowsze sterowniki :(

#42 sbstn_s

sbstn_s

    bezsamogłoskowicz

  • Forumowicze
  • PipPipPipPipPipPipPipPip
  • 5017 Postów:

Napisany 03 November 2006 - 08:46 AM

Czy dzieje się też tak przy innych, wymagających od sprzętu grach?
Sebastian
---
amd athlon 64 x2 4600+ (windsor jh-f3) // scythe ninja+ rev. b // abit ax78 // a-data extreme edition ddr2 800+ 2x2gb // samsung hd403lj // nec nd-4571a // lg ced-8120b // twintech geforce 9600gt // arctic-cooling accelero s1 rev 2 // akasa amber ak-183-l2b // zalman fanmate 2 // tagan tg380-u01 // logic concept 402k black // 2x fander fx 120-b
dell studio 15

#43 Kurnik10

Kurnik10

    Adept

  • Forumowicze
  • Pip
  • 5 Postów:

Napisany 03 November 2006 - 09:26 AM

Czy dzieje się też tak przy innych, wymagających od sprzętu grach?

<{POST_SNAPBACK}>

Nie tylko przy nfs carbon pełnej i demo

#44 Quadro

Quadro

    Modern Life

  • Forumowicze
  • PipPipPipPipPipPipPipPip
  • 28281 Postów:

Napisany 03 November 2006 - 10:31 AM

Zainstaluj speedfana wlacz logowanie napiec i odpal NFS Carbon. Jak ci sie zresdtartuje odczytaj zapis z loga. zobaczymy, czy to zasilacz nie jest powodem restartu
Sony Vaio VGN-NW21SF

#45 driven

driven

    games support

  • Forumowicze
  • PipPipPipPipPipPip
  • 783 Postów:

Napisany 03 November 2006 - 11:40 AM

!! Kupiłem oryginalnego carbon
Instaluje go i wszystko ładnie Jednak podczas uruchamiania gry przez chwile jest czarny ekran a potem komputer sie restartuje :(  PROSZE O POMOC  !!
MAM Athlona X2 3800+ dual core, 1GB ramu, Radeona X1300 512MB i najnowsze sterowniki :(

<{POST_SNAPBACK}>

Skoro komputer się restartuje to spróbujemy wywołać BSODa. Prawoklik na Mój komputer >>> Właściwości >>> zakładka Zaawansowane >>> Uruchamianie i odzyskiwanie >>> przycisk Ustawienia >>> Awaria systemu >>> odznaczyć Automatycznie uruchom ponownie (kwadracik po lewej ma być pusty). Uruchamiasz grę jak się znowu zrestartuje to powinien pojawić się niebieski ekran błędu, przepisujesz jaki to błąd STOP i jakiego pliku dotyczy.

Oprócz tego do wypróbowania chociaż wątpię aby to przyniosło efekty:
1.
Zmniejsz przyspieszenie sprzętowe dźwięku:
Start >>> Uruchom >>> dxdiag >>> zakładka Dzwięk >>> Poziom sprzętowego przyspieszenia dźwięku (przesuwasz suwak poziom po poziomie w lewo i testujesz)
2.
Ustaw rozdzielczość pulpitu na wartość 800x600 i dopiero uruchom grę.
3.
Wyłączenie programów pracujących w tle.
Dodaj obrazek

Ten post nie może być powielany bez mojej zgody.
Copyright © 2006-2008 Wszystkie prawa zastrzeżone abym poczuł się wyjątkowy. :-)

#46 Kurnik10

Kurnik10

    Adept

  • Forumowicze
  • Pip
  • 5 Postów:

Napisany 04 November 2006 - 10:04 AM

Jeśli chodzi o fanspeed to wyszło mi coś takiego jeśli to o to chodzi??

Warning: Configuration not found, creating template.
Error: Unable to find Winbond w83782d chip.

Error: Unable to find Winbond w83782d chip.
Error: Unable to find Winbond w83782d chip.
Error: Unable to find Winbond w83782d chip.

Error: Unable to find Winbond w83782d chip.

Error: Unable to find Winbond w83782d chip.

Error: Unable to find Winbond w83782d chip.

Error: Unable to find Winbond w83782d chip.
Error: Unable to find Winbond w83782d chip.

A jeśli chodzi o ten niebieski ekran z błędami to to coś takiego

STOP: 0X0000007E (0XC0000005, 0XBFC6A826, 0X9A14B964, 0X9A14B660)

ati3duag.dll - Address BFC6A826 base at BFA86000, DataStamp 439ced94

prosz pomóżcie !!

#47 greg_roger

greg_roger

    Mam dynamicznie przydzielane IQ

  • Forumowicze
  • PipPipPipPipPipPipPipPip
  • 11774 Postów:
  • Płeć:Mężczyzna
  • Lokalizacja:Kraków / Częstochowa / Chełm

Napisany 04 November 2006 - 10:26 AM

może przeinstaluj sterowniki od ati ?
bo na końcu tego loga jest plik z ati 8|

#48 GośćDestrukt_*

GośćDestrukt_*
  • Goście

Napisany 04 November 2006 - 12:15 PM

Witam mam taki problem,ponieważ kupiłem oryginal NFS Carbona
i gdy chce wlaczyc wyskakuje mi blad:
"Wystapił problem z aplikacja NFSC.exe i zostanie ona zamknięta."
robiłem juz 2 formaty i nic nadal to samo
moja konfiguracja
Athlon xp 2000 +
GF fx 5200
512 mb ram
Win XP + SP2

#49 TWDonald

TWDonald

    _

  • Forumowicze
  • PipPipPipPipPipPipPipPip
  • 13886 Postów:
  • Płeć:Mężczyzna

Napisany 04 November 2006 - 12:24 PM

Czyżby karta grafiki niewystarczająca? A może masz troszkę stare sterowniki? Poszukaj aktualniejszych.

#50 Paul_Trunks

Paul_Trunks

    Uczestnik

  • Forumowicze
  • PipPipPipPip
  • 177 Postów:

Napisany 04 November 2006 - 12:27 PM

Wydaje mi się,że masz za słaby config.
Racja Driven, coś mi się pochrzaniło, dzięki za poprawę :herbata:
Abit IP35-E // C2D E8400@4,05 Ghz + Thermalright MST-977 5LE // 2x1GB OCZ Platinium rev.2 // Gigabyte HD4870 512mb @ 800/1130 Mhz//
Seagate Barracuda 320 GB SATA II + SAMSUNG 640GB SATA2 HD642JJ // Soundblaster Audigy 2 ZS // Chieftec CFT-600-14CS 600W // Samsung SyncMaster 740N // Windows XP SP3 // A4Tech X-817F 2000DPi // Sharkoon Rebel 9 Economy // CREATIVE HQ-1400 // Logitech Z-4 40W RMS

#51 kriss_23

kriss_23

    Pasjonat

  • Forumowicze
  • PipPipPipPipPipPipPipPip
  • 10447 Postów:

Napisany 04 November 2006 - 14:52 PM

Odpalić powinno, ale spróbuj wrzucić tylko XP+SP2 i same najnowsze stery (ściagasz z www) do płyty głównej, karty graficznej i muzycznej. Musi pomóc.
Fujitsu Siemens Esprimo Mobile V5535, Windows 7 Ultimate

#52 Gośćpatyczak1_*

Gośćpatyczak1_*
  • Goście

Napisany 04 November 2006 - 15:00 PM

bardzo bardzo prosze all którzy posiadają need for speed carbon o to zeby pisali do mnie na gg bardzo prosze
mój nr gg *****

Ten post był edytowany przez BABELEC dnia: 04 November 2006 - 15:11 PM


#53 BABELEC

BABELEC

    Jestem tu tylko przejazdem

  • Forumowicze
  • PipPipPipPipPipPipPipPip
  • 8148 Postów:
  • Płeć:Mężczyzna

Napisany 04 November 2006 - 15:12 PM

Informacjami wymieniamy się na forum.
W czym można pomóc?

[color=#FF8C00;]Maszyna
MSI DELTA L*ATHLON-M 2,5+ @PR-3400 MHz*2x256/400 TWINMOS*R9200 SAPPHIRE 128/128*BARRACUDA 120/8*LaCie HD Design by Neil Poulton USB 320GB*SB X-FI XTREME MUSIC (OD IDG.PL)*CHIEFTEC DX-01B-D-U + ATX-1136H*CD ASUSx52*DVD-RW NEC 3540A*LOGITECH CORDLESS DESKTOP S510 MEDIA REMOTE*TUNER TV AVERMEDIA BOX-7*LCD 19" BENQ FP91GP*WIN XPHESP2*OPERA 9.27
Audio
CAMBRIDGE AUDIO AZUR 340A*AIWA CDDVD PLAYER XD-AX10*2xTANNOY M2[/color]


#54 driven

driven

    games support

  • Forumowicze
  • PipPipPipPipPipPip
  • 783 Postów:

Napisany 04 November 2006 - 15:12 PM

Wydaje mi się,że masz za słaby config.


@Paul_Trunks źle Ci się wydaje. Nie wiem skąd skopiowałeś te wymagania minimalne ale lepiej je usuń bo bzdury podajesz i ludzie jeszcze w to uwierzą. Support EA podaje następujące wymagania minimalne i pokrywają się one z tym co jest napisane w pliku readme do gry:

    *      Windows XP Service Pack 2 (32Bit Edition only), Windows 2000 Professional Service Pack 4 operating system
    *      Intel Pentium 4 (or equivalent) CPU running at 1.7GHz or higher
    *      512MB or more RAM
    *      64MB DirectX 9.0c compatible video card (NVIDIA Geforce4 Ti/ATI Radeon 8500 or higher) using a supported chipset (see below)
    *      DirectX compatible sound card
    *      5.3 GB of HD space
    *      8X or faster DVD Drive

Supported Video Cards:

Although Direct3D is supported, this support is only officially extended to certain 3D accelerator devices.  The following major 3D chipsets are supported.

NVIDIA

    *      GeForce4 Ti-4200
    *      GeForce4 Ti-4400
    *      GeForce4 Ti-4600
    *      GeForce4 Ti-4800
    *      GeForce FX Series
    *      GeForce 6200
    *      GeForce 6600
    *      GeForce 6800
    *      GeForce 7300
    *      GeForce 7600
    *      GeForce 7800
    *      GeForce 7900

ATI Radeon

    *      8500, 9000, 9100, 9200, 9500, 9550, 9600, 9700, 9800
    *      X300, X550, X600, X700, X800, X850, X1300, X1600, X1800, X1900

***NOTE: Laptop versions of these chipsets may work, but are not officially supported.  NVIDIA GeForce MX series not supported.e

Więc nie szukajcie dziury w całym bo nie w zbyt słabym sprzęcie jest problem. Mam podobny i nie mam z demem problemów.

@Destrukt rady dla Ciebie:
1. Aktualizacja sterowników do płyty głównej, karty graficznej, karty dźwiękowej, directx. Wszystko w takiej kolejności jak podałem i po instalacji kolejnych sterowników uruchamiasz ponownie komputer tak jak zaleca instalator sterownika.

2. Wyłączenie programów pracujących w tle. Antywirusy, firewalle i wszystkie inne. Instrukcja EA Games:
  • Ctrl+Alt+Del >>> zakładka Procesy
  • Posortuj według Nazwy urzytkownika
  • Prawoklik na wszystkie procesy przy których jest Twoja nazwa użytkownika (oprócz explorer.exe i taskmgr.exe) i wybierasz zakończ proces.
3. Zmniejszenie przyspieszenia sprzętowego dzwięku:
Start >>> Uruchom >>> dxdiag >>> zakładka Dzwięk >>> Poziom sprzętowego przyspieszenia dźwięku (przesuwasz suwak poziom po poziomie w lewo i testujesz)

4. Ustaw rozdzielczość pulpitu na wartość 800x600 i dopiero uruchom grę.

5. Zgłoszenie problemu do pomocy technicznej EA Games :)
Dodaj obrazek

Ten post nie może być powielany bez mojej zgody.
Copyright © 2006-2008 Wszystkie prawa zastrzeżone abym poczuł się wyjątkowy. :-)

#55 driven

driven

    games support

  • Forumowicze
  • PipPipPipPipPipPip
  • 783 Postów:

Napisany 04 November 2006 - 15:34 PM

A jeśli chodzi o ten niebieski ekran z błędami to to coś takiego

STOP: 0X0000007E (0XC0000005, 0XBFC6A826, 0X9A14B964, 0X9A14B660)

ati3duag.dll - Address BFC6A826 base at BFA86000, DataStamp 439ced94

prosz pomóżcie !!

<{POST_SNAPBACK}>

Aktualizacji sterowników do karty graficznej. Najlepiej by było najpierw całkowicie usunąć aktualne sterowniki, możesz to wykonać tym programem http://www.drivercleaner.net/ i dopiero zainstalować nowe.
Dodaj obrazek

Ten post nie może być powielany bez mojej zgody.
Copyright © 2006-2008 Wszystkie prawa zastrzeżone abym poczuł się wyjątkowy. :-)

#56 MariuszDW

MariuszDW

    Entuzjasta

  • Forumowicze
  • PipPipPipPipPipPipPip
  • 2293 Postów:
  • Płeć:Mężczyzna

Napisany 04 November 2006 - 16:04 PM

U mnie to demko wywalało się do pulpitu tylko wtedy, gdy bawiłem się auto sculpt'em 8|
Jak nie ruszałem tego i od razu przechodziłem dalej, to gra normalnie chodziła.
E8200@3.5GHz, Asus 8800GTS 512, Gigabyte P35C-DS3R, 4x1GB Transcend aXe, Samsung P80SD 160GB, F1 320GB, Tagan 530-U22, Asus Silent Square, Thermaltake Armor

#57 misia99

misia99

    Uczestnik

  • Forumowicze
  • PipPipPipPip
  • 202 Postów:

Napisany 04 November 2006 - 16:07 PM

pobierz latke do nfs ktora wyszla wczoraj ;)
moze to cos pomoze ;)
Intel Core 2 X-Treme QX 6700@4500 under cascade - BFG i680 moded - 2X 8800 GTX SLI @Under Water - 2GB CellShock @ Under water 3-3-3-9 2.7V Powered By DDR Maximizer - Tagan 1100W TG 1100-U95 Turbojet - 2 Raptor On RAID0
EXTREME OVERCKLOKERS TEAM - BECOUSE THE BIG KIDS NEVER STOP PLAYING

#58 MariuszDW

MariuszDW

    Entuzjasta

  • Forumowicze
  • PipPipPipPipPipPipPip
  • 2293 Postów:
  • Płeć:Mężczyzna

Napisany 04 November 2006 - 16:09 PM

Ta gierka tworzy sobie (tak jak MW) tworzy sobie wykonywalne "tempy". Umnie kasperczak bulwersował się z tego powodu. Może o to chodzi.
E8200@3.5GHz, Asus 8800GTS 512, Gigabyte P35C-DS3R, 4x1GB Transcend aXe, Samsung P80SD 160GB, F1 320GB, Tagan 530-U22, Asus Silent Square, Thermaltake Armor

#59 Kurnik10

Kurnik10

    Adept

  • Forumowicze
  • Pip
  • 5 Postów:

Napisany 04 November 2006 - 16:13 PM

Już wszystko działa. Sterowniki za stare o miesiąć:( Ale teraz wszystko działa
THX wszystkim

#60 MariuszDW

MariuszDW

    Entuzjasta

  • Forumowicze
  • PipPipPipPipPipPipPip
  • 2293 Postów:
  • Płeć:Mężczyzna

Napisany 04 November 2006 - 16:17 PM

Ja mam tylko demo. Ciekawy jestem, czy w pełenej wersji (lub w patchu) poprawili problem z GeForce'ami 8|
E8200@3.5GHz, Asus 8800GTS 512, Gigabyte P35C-DS3R, 4x1GB Transcend aXe, Samsung P80SD 160GB, F1 320GB, Tagan 530-U22, Asus Silent Square, Thermaltake Armor




0 Użytkowników czyta ten temat

0 użytkowników, 0 gości, 0 anonimowych użytkowników