Skocz do zawartości


Close Open
Close Open
Zdjęcie
- - - - -

Need For Speed Carbon - wątek Głowny


  • Please log in to reply
1745 replies to this topic

#1 lolgandalf

lolgandalf

    Adept

  • Forumowicze
  • Pip
  • 1 Postów:

Napisany 22 czerwiec 2006 - 15:09

mam problem z kodem na generator tras wpisuje w menu i nie dziala czemu? i jeszcze mi nie dziala to sterowanie wszystkimi autami niewem o co chodzi czy ktos moze wyjasnic to? :( dzie mam napisac to sanecars???

#2 amatorszczyk

amatorszczyk

    Adept

  • Forumowicze
  • Pip
  • 6 Postów:

Napisany 26 wrzesień 2006 - 13:43

Witam!!
Bla juz premiera NEED FOR SPEED CARBON??
Jak nie to kiedy bedzie??
Gral ktos juz w nowego nfs ?? Czy warto zainwestowac??Jak to wyglada w porownaniu z need for speed most wanted??

#3 mzimny

mzimny

    Pasjonat

  • Forumowicze
  • PipPipPipPipPipPipPipPip
  • 5967 Postów:
  • Płeć:Mężczyzna

Napisany 26 wrzesień 2006 - 13:45

PREMIERA
PIV-2,8HT@3,02, ASUS P4C800 Deluxe, 4x1024MB-400 Dual, Radeon 9600, 2x Seagate 120GB SATA + 40GB MAXTOR, Leadtek WinFast PVR2000 MPEG-2, LG GCC-4480B, LiteOn DVDRW+- SHM-165P6S, Topower TOP-520P5

#4 blackwhite

blackwhite

    Highlander

  • Forumowicze
  • PipPipPipPipPipPipPipPip
  • 7357 Postów:
  • Płeć:Mężczyzna

Napisany 26 wrzesień 2006 - 13:45

Jest już wątek o tej grze na forum.
A google nie działa?
EVGA Classified 3 // i7 920 D0 //3x2GB Dominator 1600// Asus GTX580 // Crucial 64GB SSD + Samsung 128GB SSD // WD 640GB Black // Samsung BD SH-B038L // CM ATCS 840 + Corsair AX850W // Win 7 64 bit

#5 KLON123

KLON123

    Uczestnik

  • Forumowicze
  • PipPipPipPip
  • 238 Postów:
  • Płeć:Mężczyzna

Napisany 26 wrzesień 2006 - 13:53

On nie wie że coś takiego jest
masz masz tu gogle chłopcze http://www.google.pl/
wpisz to co chcesz znależć i naciśnij ENTER
(jak nie masz klawiatury to naćiśnij szukaj :lol:
Obsługa naszej forumowej wyszukiwarki
http://www.toya.net....czy/lekcja2.swf

#6 Riffxxx

Riffxxx

    Adept

  • Forumowicze
  • Pip
  • 9 Postów:

Napisany 27 wrzesień 2006 - 08:33

ja tez juz nie moge doczekac sie najnowszej wersji Nfs-a :D hehe czekam ale z tego co wiem to dostępna bedzie dopiero w grudniu :[
Dodaj obrazek

#7 TWDonald

TWDonald

    _

  • Forumowicze
  • PipPipPipPipPipPipPipPip
  • 13886 Postów:
  • Płeć:Mężczyzna

Napisany 27 wrzesień 2006 - 09:10

Tu jest wątek o tej grze

#8 Saw___

Saw___

    Uzależniony

  • Forumowicze
  • PipPipPipPipPipPipPip
  • 4445 Postów:
  • Płeć:Mężczyzna

Napisany 30 wrzesień 2006 - 17:29

On nie wie że coś takiego jest
masz masz tu gogle chłopcze  http://www.google.pl/
wpisz to co chcesz znależć i naciśnij ENTER
(jak nie masz klawiatury to naćiśnij szukaj :lol:
Obsługa naszej forumowej wyszukiwarki
http://www.toya.net....czy/lekcja2.swf

<{POST_SNAPBACK}>


Jak by nie mial klawy to nie wpisze ;)
Ja jestem Pan, nie Pani ;) ... a Czarny ma nierówno w... ;)

#9 glass_walker

glass_walker

    Uczestnik

  • Forumowicze
  • PipPipPipPip
  • 167 Postów:

Napisany 30 październik 2006 - 16:35

Witam.

Wczoraj sciagnalem demo ww. gry.
Bez problemowo sie instaluje, problem pojawia sie gry chce ja odpalic. Ekran robi sie czarny (ale nie przechodzi w stan czuwania). FRAPS pokazuje o fps-ow.
Odczekalem kilka minut i nic, klawiatura nie jest zawieszona, ale do Windows-a nie moge sie alt-tabowac.

Ktos juz mial taki problem?
Inspiron 1720 | Core 2 Duo T7500 2.2GHz | 4 GB DDR2 (667 mhz) | 2x160 GB HDD (5400 rpm) | Matryca 17" 1920x1200 True Life | GeForce 8600M GT 256 MB Intel Core 2 Duo E4300@3000MHz | Scythe SCNJ-1100 NinjaPlus | Gigabyte GA-965P-DS4 | DDR2 4x1GB PC6400 800MHz GeIL Ultra CL4 | GeForce 8800GTS OC BFG 320MB ( 620/1900)| 2x 500 GB HDD Caviar | DVDR LG Multi GSA-H30N SATA | MONITOR LG LCD 22" L227WT-PF | PENTAGRAM Silent Force PSF-500-A12S | Minolta maxxum 500si | Tokina 28-210 f/3.5-5.6 AF | Konica Minolta DiMAGE A2

#10 Travis92

Travis92

    Strong

  • Forumowicze
  • PipPipPipPipPipPipPip
  • 2805 Postów:

Napisany 30 październik 2006 - 16:51

Mogłeś to tutaj napisać ;)

Najlepiej poproś Moda o scalenie twojej wypowiedzi z tamtym wątkiem :)
Sprzęt:
Benq Joybook R53EG
Urządzenie wielofunkcyjne:
HP PSC 1510
Telefon:
SE K850i

#11 masaj007

masaj007

    Prostak z wielkim ego

  • Forumowicze
  • PipPipPipPipPipPipPipPip
  • 16294 Postów:

Napisany 30 październik 2006 - 16:55

Mogłeś to tutaj napisać ;)

Najlepiej poproś Moda o scalenie twojej wypowiedzi z tamtym wątkiem :)

<{POST_SNAPBACK}>

Mógł napisać gdzie chce. Nie panuje na tym Forum zasada 1gra=1temat.
Proszę się zastanowić nad wysyłaniem raportu
Masaj
Ewakuacja

#12 glass_walker

glass_walker

    Uczestnik

  • Forumowicze
  • PipPipPipPip
  • 167 Postów:

Napisany 30 październik 2006 - 17:07

"Proszę się zastanowić nad wysyłaniem raportu" - o co chodzi??
Inspiron 1720 | Core 2 Duo T7500 2.2GHz | 4 GB DDR2 (667 mhz) | 2x160 GB HDD (5400 rpm) | Matryca 17" 1920x1200 True Life | GeForce 8600M GT 256 MB Intel Core 2 Duo E4300@3000MHz | Scythe SCNJ-1100 NinjaPlus | Gigabyte GA-965P-DS4 | DDR2 4x1GB PC6400 800MHz GeIL Ultra CL4 | GeForce 8800GTS OC BFG 320MB ( 620/1900)| 2x 500 GB HDD Caviar | DVDR LG Multi GSA-H30N SATA | MONITOR LG LCD 22" L227WT-PF | PENTAGRAM Silent Force PSF-500-A12S | Minolta maxxum 500si | Tokina 28-210 f/3.5-5.6 AF | Konica Minolta DiMAGE A2

#13 Travis92

Travis92

    Strong

  • Forumowicze
  • PipPipPipPipPipPipPip
  • 2805 Postów:

Napisany 30 październik 2006 - 17:10

glass_walker > to było do mnie, nie przejmuj się :)

A co do gry, to sprawdź:
- czy spełniasz jej wymagania minimalne :)
- Zaktualizuj sterowniki do karty graficznej :)
Sprzęt:
Benq Joybook R53EG
Urządzenie wielofunkcyjne:
HP PSC 1510
Telefon:
SE K850i

#14 glass_walker

glass_walker

    Uczestnik

  • Forumowicze
  • PipPipPipPip
  • 167 Postów:

Napisany 30 październik 2006 - 17:17

"- czy spełniasz jej wymagania minimalne" minimalne na pewno
"- czy spełniasz jej wymagania minimalne" mam najnowsze

W 3DMarku03 osiagam 11 000 ptk. wiec gra powinna w miare dobrze chodzic.
Inspiron 1720 | Core 2 Duo T7500 2.2GHz | 4 GB DDR2 (667 mhz) | 2x160 GB HDD (5400 rpm) | Matryca 17" 1920x1200 True Life | GeForce 8600M GT 256 MB Intel Core 2 Duo E4300@3000MHz | Scythe SCNJ-1100 NinjaPlus | Gigabyte GA-965P-DS4 | DDR2 4x1GB PC6400 800MHz GeIL Ultra CL4 | GeForce 8800GTS OC BFG 320MB ( 620/1900)| 2x 500 GB HDD Caviar | DVDR LG Multi GSA-H30N SATA | MONITOR LG LCD 22" L227WT-PF | PENTAGRAM Silent Force PSF-500-A12S | Minolta maxxum 500si | Tokina 28-210 f/3.5-5.6 AF | Konica Minolta DiMAGE A2

#15 driven

driven

    games support

  • Forumowicze
  • PipPipPipPipPipPip
  • 783 Postów:

Napisany 30 październik 2006 - 17:41

Mogłeś to tutaj napisać ;)

Najlepiej poproś Moda o scalenie twojej wypowiedzi z tamtym wątkiem :)

<{POST_SNAPBACK}>


Mógł napisać gdzie chce. Nie panuje na tym Forum zasada 1gra=1temat.
Proszę się zastanowić nad wysyłaniem raportu

<{POST_SNAPBACK}>

A do tego w tamtym temacie toczy się rozmowa o pierdołach a nie o problemach technicznych.

@glass_walker przeczytaj:
https://forum.idg.pl...ndpost&p=559609
Sprawdz czy to nie to i daj znać.

Sprzęt masz ok, ale aktualizacja sterowników nie zaszkodzi ;)
Dodaj obrazek

Ten post nie może być powielany bez mojej zgody.
Copyright © 2006-2008 Wszystkie prawa zastrzeżone abym poczuł się wyjątkowy. :-)

#16 sbstn_s

sbstn_s

    bezsamogłoskowicz

  • Forumowicze
  • PipPipPipPipPipPipPipPip
  • 5017 Postów:

Napisany 30 październik 2006 - 21:37

U mnie identyczny objaw, muszę odczekać kilka minut, wciskam [enter] i gra się ładuje. Nie mam pojęcia dlaczego tak się dzieje.
Sebastian
---
amd athlon 64 x2 4600+ (windsor jh-f3) // scythe ninja+ rev. b // abit ax78 // a-data extreme edition ddr2 800+ 2x2gb // samsung hd403lj // nec nd-4571a // lg ced-8120b // twintech geforce 9600gt // arctic-cooling accelero s1 rev 2 // akasa amber ak-183-l2b // zalman fanmate 2 // tagan tg380-u01 // logic concept 402k black // 2x fander fx 120-b
dell studio 15

#17 TWDonald

TWDonald

    _

  • Forumowicze
  • PipPipPipPipPipPipPipPip
  • 13886 Postów:
  • Płeć:Mężczyzna

Napisany 30 październik 2006 - 22:31

A do tego w tamtym temacie toczy się rozmowa o pierdołach a nie o problemach technicznych.

<{POST_SNAPBACK}>

Więc zacznij tam rozmowę o problemach technicznych

#18 driven

driven

    games support

  • Forumowicze
  • PipPipPipPipPipPip
  • 783 Postów:

Napisany 30 październik 2006 - 23:41

U mnie identyczny objaw, muszę odczekać kilka minut, wciskam [enter] i gra się ładuje. Nie mam pojęcia dlaczego tak się dzieje.

<{POST_SNAPBACK}>

No przecież dałem linka do tematu gdzie piszę co może być problemem. Jak człowiek wam nie nie przepisze to już nie klikniecie w link:

Wczoraj akurat rozwiązywałem problem z demkiem NFS Carbon i sytuacja była taka sama. Jak się okazało problemem był firewall zainstalowany w systemie. Znajomy walnął w enter na czarnym ekranie i gra się uruchomiła, później pokombinował z opcjami firewalla i demo już się poprawnie uruchamia. Jak masz firewalla to zwróć na tą poradę uwagę. Wyłącz go całkiem, lub ustaw tak aby nie blokował FIFY.

<{POST_SNAPBACK}>

Więc @sbstn_s pokombinuj z firewallem bo to pewnie jego problem.

Więc zacznij tam rozmowę o problemach technicznych

<{POST_SNAPBACK}>

Ale ja nie wcinam się w temty w których o pierdołach się pisze. Nie lubię za to gdy jest pełno tematów z problemami technicznymi do jednej gry. Bo ludzie nie szukają i nie czytają tylko zakładają kolejny. Najlepsze rozwiązanie jak dla mnie to jeden temat gdzie się problem rozwiązuje i jeden temat gdzie się prowadzi luźną rozmowę czy się wam gierka podoba czy o czym tam sobie chcecie. Prędziej ludzie szukając rozwiązania problemu przeczytają cały temat poświęcony tylko problemom technicznym, niż przeczytają temat gdzie większość wypowiedzi będzie luźnymi pogaduszkami na temat gry i będzie taki miks techniczno-luzacki. Ludzie się zniechęcą przy kolejnym poście "gierka jest super" i zadadzą to samo pytanie po raz kolejny.
Taki jest mój punkt widzenia. Peace

Pozdrawiam
Dodaj obrazek

Ten post nie może być powielany bez mojej zgody.
Copyright © 2006-2008 Wszystkie prawa zastrzeżone abym poczuł się wyjątkowy. :-)

#19 paraszopen

paraszopen

    Bywalec

  • Forumowicze
  • PipPipPipPipPip
  • 270 Postów:

Napisany 31 październik 2006 - 11:17

Witam,

sciagnalem sobie ostatnio demko NFS Carbon .. no i coz wszystko sie wlacza intro leci .. wybieram auto i rozne dodatki .. jak tylko dam advance czyli wlaczam wyscig gra wychodzi do windowsa :/ mial ktos podobny problem czego to moze byc wina ???

Pozdrawiam
Procesor: i5 4rdzenie
CPU Cooler: Watercool HEATKILLER
Płyta Główna: ASUS P755D Deluxe
Grafika: GeForce 280 GTX Gainward +EK-FC280 GTX Acetal + Nickel
Pamieć: Patriot 4x1GB 1600 DDR3 LLK
Dyski: Samsung 750GB +1TB 7200 rpm 32MB Cache //
Zasilacz: OCZ 750W Fatality Edition
Monitor: 27" LCD Dell 2709 // Obudowa: ThermalTake Armor

#20 lukaszek17

lukaszek17

    T.H.U.G L.I.F.E

  • Forumowicze
  • PipPipPipPipPipPipPip
  • 1626 Postów:

Napisany 31 październik 2006 - 12:57

Hmmm takie problemy to się zazwyczaj ma z piracka wersja pełnej gry no
ale skoro ty masz demo to może rzeczywiście wina windowsa bo raczej nie
kompa sądząc po twojej sygnatrurce.
"Only God Can Judge Me" 2pac




0 Użytkowników czyta ten temat

0 użytkowników, 0 gości, 0 anonimowych użytkowników