Skocz do zawartości


Close Open
Close Open
Zdjęcie
- - - - -

Zamrażanie ekranu i dźwięku po oc.


  • Please log in to reply
9 replies to this topic

#1 dzooma

dzooma

    ;]

  • Forumowicze
  • PipPipPipPipPipPipPip
  • 1915 Postów:
  • Płeć:Mężczyzna

Napisany 29 October 2007 - 17:47 PM

Witam.
Mam CD E2140 podkręcony do ok. 2,1ghz (266x8), którego temp. nie przekraczają 45C
GF 7600 silent (bez wiatraczka) - temperatura max 78C
Ram Kingston 667
I gigabyte na nforce4
Zasilacz chiefteca 450W
(to co w sygnaturce)

Problem jest taki, że po o/c, wtedy, gdy wykonuje czynności potrzebujące większej mocy obliczeniowej (obróbka zdjęć, gry) komputer z niewiadomych przyczyn się wiesza (obraz i dźwięk się zapętla) lub restartuje. Raz dzieje się to po 3 godzinach użytkowania, raz po jednej.

Macie może pomysł co jest przyczyną?

W moim mniemaniu przegrzewanie procka odpada - ma jeszcze spory zapas - widzialem ze na BOXowym chlodzeniu u innych chodzil ponad 3ghz.
Grafika raczej też odpada, nie jest wogóle kręcona, pozatym zawiechy są nie tylko w grach.
Najbardziej prawdopodobną przyczyną jest RAM, ale nie jestem pewny.
Może to kwestia jakiś ustawień w BIOSie?

Liczę na pomoc, bo mnie to męczy.

A i dodam, że do zejsciu na standardowe fsb czyli 200mhz nic się nie dzieje złego.

Z góry dzięki.
Home:Core Duo E2140, 2x1gb ram ddr2 kingmax CL5 800, Asus GF7600GS Silent + Samsung 173 P+ @ DVI, DVDrw LG,WDC 80GB ATA, Chieftec 450W, Logitech UltraX, Logitech mx610, // Powered by Gigabyte N650SLI-DS4 Photo:D80 + MB-D80 + N 18-70 + 50 1.8

#2 mesti55

mesti55

    Adept

  • Forumowicze
  • PipPipPipPipPipPipPip
  • 2299 Postów:

Napisany 29 October 2007 - 19:06 PM

Zwiększ napięcie(na ramach lub na procku) to jest najprawdopodobniej przyczyną.

#3 dzooma

dzooma

    ;]

  • Forumowicze
  • PipPipPipPipPipPipPip
  • 1915 Postów:
  • Płeć:Mężczyzna

Napisany 29 October 2007 - 20:27 PM

W MemTeście wyszło ze to ram nawala.

Zmniejszylem taktowanie pamieci z 709 (cos takiego) do 667 (dalem unlinked) i teraz wszystko chodzi gładko... (jak narazie)

Co do timingów Ramu
Ustawiłem na 5-5-5-15 - to dobrze?
Jaki parametr ustawić w command per line (CMD) 1T czy 2T?
(narazie dałem T1 i dobrze chodzi.)

O ile podnieść napięcie, zeby bylo bezpiecznie?
Home:Core Duo E2140, 2x1gb ram ddr2 kingmax CL5 800, Asus GF7600GS Silent + Samsung 173 P+ @ DVI, DVDrw LG,WDC 80GB ATA, Chieftec 450W, Logitech UltraX, Logitech mx610, // Powered by Gigabyte N650SLI-DS4 Photo:D80 + MB-D80 + N 18-70 + 50 1.8

#4 mesti55

mesti55

    Adept

  • Forumowicze
  • PipPipPipPipPipPipPip
  • 2299 Postów:

Napisany 29 October 2007 - 20:33 PM

Nie musisz rezygnować z obniżania taktowania, czy luzowania timingów, wystarczy podnieść napięcie. Podnoś stopniowo o 0.1V w górę i zoabcz przy jakim napięciu system będzie w pełni stabilny.
Co do alphów: Command rate ustawia się na 2T przy podkręcaniu. 1T może dać wyższą wydajność na standardowych ustawieniach, ale coś za coś, czyli za OC.

#5 dzooma

dzooma

    ;]

  • Forumowicze
  • PipPipPipPipPipPipPip
  • 1915 Postów:
  • Płeć:Mężczyzna

Napisany 29 October 2007 - 20:37 PM

Lepiej chodzic na liked czy unlinked?
Czy nie robi to róznicy?

Dobra dane teraz prezentują się następująco:
FSB: 275
RAM: 660mhz (rzeczywiste)
Napięcie +0,5V
CMD: 2T
Timingi 5-5-5-15

Proponujesz coś jeszcze zmienić?
Home:Core Duo E2140, 2x1gb ram ddr2 kingmax CL5 800, Asus GF7600GS Silent + Samsung 173 P+ @ DVI, DVDrw LG,WDC 80GB ATA, Chieftec 450W, Logitech UltraX, Logitech mx610, // Powered by Gigabyte N650SLI-DS4 Photo:D80 + MB-D80 + N 18-70 + 50 1.8

#6 mesti55

mesti55

    Adept

  • Forumowicze
  • PipPipPipPipPipPipPip
  • 2299 Postów:

Napisany 29 October 2007 - 20:53 PM

unlinked - podkręcanie procka nie jest uzależnione od pamięci
linked- ze wzrostem fsb, podkręca sie i procek i pamięci, jak na Intelu

Napięcie +0,5V

To aż 2.3V. Moim zdaniem to za dużo jak na pamięci bez radiatorów do pracy 24/7. Sprawdź temperaturę na dotyk. Jak parzy to za wszelką cene obniż napięcie. Czy te pamięci nie są stabilne przy niższych V?
Przy ustawieniach jakie podałeś powinny chodzić na 1.8V.

#7 dzooma

dzooma

    ;]

  • Forumowicze
  • PipPipPipPipPipPipPip
  • 1915 Postów:
  • Płeć:Mężczyzna

Napisany 29 October 2007 - 21:59 PM

Nie są jakieś strasznie gorące. Spokojnie moge trzymac na nich palce (w sensie na ramach :P )
Mam skok co 0.25V
Lepiej ustawić na +0.25V?
Home:Core Duo E2140, 2x1gb ram ddr2 kingmax CL5 800, Asus GF7600GS Silent + Samsung 173 P+ @ DVI, DVDrw LG,WDC 80GB ATA, Chieftec 450W, Logitech UltraX, Logitech mx610, // Powered by Gigabyte N650SLI-DS4 Photo:D80 + MB-D80 + N 18-70 + 50 1.8

#8 mesti55

mesti55

    Adept

  • Forumowicze
  • PipPipPipPipPipPipPip
  • 2299 Postów:

Napisany 29 October 2007 - 22:01 PM

Podbijaj w góre co 0.25V i testuj memtestem. Jak wywali błąd to podbij napięcie jeszcze raz i tak w koło, aż system będzie stabilny.
Powinien być już stabilny przy 2.05V(+0.25)

#9 dzooma

dzooma

    ;]

  • Forumowicze
  • PipPipPipPipPipPipPip
  • 1915 Postów:
  • Płeć:Mężczyzna

Napisany 29 October 2007 - 22:05 PM

Wtedy nie wywaliło żadnego błędu w mem teście, tylko poprostu miałem zwieche - rozumiem że to sie zalicza to pojęcia "wywalenia błędu" :P
Daje +0,25 i na dzisiaj starczy kombinacji ;] bedzie zle to dam +0,5 myśle że to rozwiąże sprawe

Wielkie dzieki za pomoc.

Poprwka, podniosłem napięcie o 0.05V a nie 0.5 :) :P
Home:Core Duo E2140, 2x1gb ram ddr2 kingmax CL5 800, Asus GF7600GS Silent + Samsung 173 P+ @ DVI, DVDrw LG,WDC 80GB ATA, Chieftec 450W, Logitech UltraX, Logitech mx610, // Powered by Gigabyte N650SLI-DS4 Photo:D80 + MB-D80 + N 18-70 + 50 1.8

#10 dzooma

dzooma

    ;]

  • Forumowicze
  • PipPipPipPipPipPipPip
  • 1915 Postów:
  • Płeć:Mężczyzna

Napisany 03 November 2007 - 00:40 AM

Na pamięciach 660mhz, +0.1V timingi 5-5-5-15
fsb 270

i znowu niestabilność.
jakieś propozycje?
Home:Core Duo E2140, 2x1gb ram ddr2 kingmax CL5 800, Asus GF7600GS Silent + Samsung 173 P+ @ DVI, DVDrw LG,WDC 80GB ATA, Chieftec 450W, Logitech UltraX, Logitech mx610, // Powered by Gigabyte N650SLI-DS4 Photo:D80 + MB-D80 + N 18-70 + 50 1.8




0 Użytkowników czyta ten temat

0 użytkowników, 0 gości, 0 anonimowych użytkowników