Skocz do zawartości


Close Open
Close Open
Zdjęcie
- - - - -

Żółty monitor


  • Zamknięty temat Ten temat jest zamknięty
6 replies to this topic

#1 Corn86

Corn86

    Adept

  • Forumowicze
  • Pip
  • 13 Postów:

Napisany 18 wrzesień 2004 - 18:41

Chciałbym żeby mi ktoś napisał czy spotkał się z czymś takim: mój monitor(samatron 75e) już po gwarancji zachowuje sie dziwnie zamiast wyświetlać kolor biały wyświetla kolor "żółtawy" zcasami miga biały-żółtawy. Jeżeli ktoś spotkał się z czymś takim chciałbym wiedzieć czy to jets wina monitora i czy ew. moż na to naprawić czy jets to wina karty graficznej (bo spotkałem się z taką opinią).

Z góry dziekuje.


#2 _Robbie_

_Robbie_

    Computer Geek

  • Forumowicze
  • PipPipPipPipPipPipPip
  • 2502 Postów:

Napisany 18 wrzesień 2004 - 18:43

Wina jest po stronie kabla (chociaż nie jestem pewien). Poruszaj nim i sprawdź efekt.
Robbie

"Give a man a fish, and you feed him for a day. Teach him how to fish, and you feed him for a lifetime"
Laptop: Core Duo T2130//1024MB RAM//HDD160GB//ATI Radeon Xpress 200M
Powered by Ubuntu 7.10

#3 AlvinR

AlvinR

    Amicus Plato...

  • Forumowicze
  • PipPipPipPipPipPipPipPip
  • 14167 Postów:

Napisany 18 wrzesień 2004 - 18:44

Najprawdopodobniej masz uszkodzony przewód VGA względnie gniazdo na karcie graficznej.

Zacznij od wymiany przewodu.
Jeżeli jest podłączony do monitora na stałe - ew. grzej z nim do serwisu.



===================
Psy służą - wilki są wolne !!
===================
A tchórz i tak tchórzem pozostanie...

#4

  • Goście

Napisany 18 wrzesień 2004 - 18:48

Sepia się załącza?

A sprawdź, czy masz możliwość ustawienia temperatury bieli (w menu monitora)? Dla 6500K to jest to żółty...


#5 repylek

repylek

    Very Lazy Cat

  • Forumowicze
  • PipPipPipPipPipPipPipPip
  • 40259 Postów:
  • Płeć:Mężczyzna

Napisany 18 wrzesień 2004 - 18:51

jadę na takim samym monitorze już 3 lata, bez zarzutu . Temperaturę bieli mogę ustawiać w doinstalowanym Gforce 2 nVidii.

Linkman M-24


#6 Corn86

Corn86

    Adept

  • Forumowicze
  • Pip
  • 13 Postów:

Napisany 18 wrzesień 2004 - 18:56

cholera lae szybko odpisaliscie !! dzieki a co do powodu to az mi głupio bo jak docisnąłem kabel do karty gr. zaczelo działać idealnie jescze raz dzieki

#7 AlvinR

AlvinR

    Amicus Plato...

  • Forumowicze
  • PipPipPipPipPipPipPipPip
  • 14167 Postów:

Napisany 18 wrzesień 2004 - 18:59

Polecamy firmę na przyszłość!



===================
Psy służą - wilki są wolne !!
===================
A tchórz i tak tchórzem pozostanie...




0 Użytkowników czyta ten temat

0 użytkowników, 0 gości, 0 anonimowych użytkowników