Skocz do zawartości


Close Open
Close Open
Zdjęcie
- - - - -

Pomocy... Nie mogę zainstalować karty dźwiękowej.


  • Zamknięty temat Ten temat jest zamknięty
13 replies to this topic

#1 Dagidagi

Dagidagi

    Kandydat

  • Forumowicze
  • PipPip
  • 30 Postów:

Napisany 05 wrzesień 2004 - 13:48

Mam sterowniki na dysku, mam też zapisane w kompie. Ale przy instalacji dostaje komunikat że, system windows nie może odnaleźć plików na dysku, a są one tam napewno. On ich nie widzi. Dlaczego??? I jest napisane: "kod błędu: 137".

O co chodzi?

Pomóżcie....


#2 kamell

kamell

    Entuzjasta

  • Forumowicze
  • PipPipPipPipPipPipPip
  • 2009 Postów:

Napisany 05 wrzesień 2004 - 13:56

Poczytaj: (http://www.pcworld.p...um/etykieta.asp)
Próbowałeś z inną wersją sterowników??
Jakie pliki, na jakim dysku i do czego??
Athlon XP 1800+ // MSI K7N2 Delta - L // 2x512 Twinmos 400 dual // Gainward Geforce 3 Ti 200 (200/450) // Barracuda 7 120GB (8MB) // Benq DW1640 BSQB // Chieftec 360W 302df // NEC FE791SB // SAMSUNG ML-1710P // Microtek 3800 // Terayon TJ 720X // Microsoft Natural Keyboard // Logitech MX310

#3 Dagidagi

Dagidagi

    Kandydat

  • Forumowicze
  • PipPip
  • 30 Postów:

Napisany 05 wrzesień 2004 - 14:10


kamell napisał:
Poczytaj: (http://www.pcworld.p...um/etykieta.asp)
Próbowałeś z inną wersją sterowników??
Jakie pliki, na jakim dysku i do czego??


Przeczytałam etykietę i szukałam też czy ktoś nie dodał już takiego wątku, i.... nie znalazłam .

Próbowałam z inną wersją sterowników ściągniętych z netu.

Opisze to jeszcze raz:

System, menadżer urządzeń jest że, PCI Multimedia Audio Device jest zainstalowane, ale nie działa poprawnie i żeby zainstalować ponownie sterowniki. To instaluje, pokazuje ścieżkę do sterowników, i jest napisane tak: "Nie można odnaleźć pliku "a3d.dll" na dysku... itd". Jak sprawdzam ręcznie, tj. przez znajdź, to ten plik jest i na dysku i w tych ściągnietych z netu.

O co chodzi?


#4 kamell

kamell

    Entuzjasta

  • Forumowicze
  • PipPipPipPipPipPipPip
  • 2009 Postów:

Napisany 05 wrzesień 2004 - 14:55

A punkt 6 etykiety to wcięło????

Zwykle jak brakuje instalatorowi sterownika pliku to wyświetla o tym informację i jest w prawym dolnem rogu przycisk "przeglądaj" i samodzielnie można mu zapodać ścieżkę pliku.

Athlon XP 1800+ // MSI K7N2 Delta - L // 2x512 Twinmos 400 dual // Gainward Geforce 3 Ti 200 (200/450) // Barracuda 7 120GB (8MB) // Benq DW1640 BSQB // Chieftec 360W 302df // NEC FE791SB // SAMSUNG ML-1710P // Microtek 3800 // Terayon TJ 720X // Microsoft Natural Keyboard // Logitech MX310

#5 Dagidagi

Dagidagi

    Kandydat

  • Forumowicze
  • PipPip
  • 30 Postów:

Napisany 05 wrzesień 2004 - 16:16


kamell napisał:
A punkt 6 etykiety to wcięło????

Zwykle jak brakuje instalatorowi sterownika pliku to wyświetla o tym informację i jest w prawym dolnem rogu przycisk "przeglądaj" i samodzielnie można mu zapodać ścieżkę pliku.



Nie! Nie wcieło! Ale tobie chyba coś wcieło, skoro nie rozumiesz tego co opisałam. A ścieżkę mu podawałam! Samodzielnie! I instalator nie widzi tych plików. Nie widzi! W jaki sposób mam to napisać, żebyś zrozumiał?

Już poprostu sobie z tąd pójdę, bo widzę że obowiązuję tu tylko jakaś "etykieta", a nie zwykłe kulturalne zachowanie między ludzkie.

Pozdrawiam, i życzę Ci samych suksesów. "Napewno Ci się to uda jak tak będziesz krzyczał na ludzi, tak jak nakrzyczałeś na mnie".


#6 9914060

9914060

    Bywalec

  • Forumowicze
  • PipPipPipPipPip
  • 493 Postów:

Napisany 05 wrzesień 2004 - 17:02

Dagidagi nie poczytuj komuś za złośliwość swoich własnych niedociągnieć. Etykieta a zwłaszcza pkt 6 ma na celu ułatwienie wszystkim życia. Ja nadal nie widzę jaki masz system operacyjny, jaką kartę dźwiękową, jakie sterowniki. Próbowałeś odinstalować sterowniki i a następnie zainstalować je na nowo?
Franc
Człowiek kontra grawitacja - człowiek przegrał
AMD XP 2500+ (Barton), Asus A7N8X DeLuxe,2x256 MB, Sapphire Radeon 9600 Atlantis, WD 120GB 7200 8MB + WD 40GB 7200, NEC ND-4550A x16, DVD Pioneer x16, HuntKey LW640H 400W, Aver TvPhone, Planet WL-8305 Wi-Fi. NEC MultiSync LCD 1560NX

#7 AlvinR

AlvinR

    Amicus Plato...

  • Forumowicze
  • PipPipPipPipPipPipPipPip
  • 14167 Postów:

Napisany 05 wrzesień 2004 - 17:07

kamell - nie szalej.

Dagidagi - czasami przy instalacji kart [różnych, nie tylko dźwiękowych] XP-ek pokazuje rogi.

Sprobuj czegoś takiego jak:

[1] w Menedzerze urządzeń odinstaluj kartę.
[2] każ wykryć i zainstalować nowe urządzenie
[3] na propozycję przeprowadzenia automatycznego wykrycia i rozpoznania nowego sprzętu grzecznie podziękuj i zgłoś, że chcesz to zrobić sama
[4] w kolejnym oknie znajdź odpowiednią pozycję i wskaż, że chcesz zainstalować kartę dźwiękową.
[5] w następnych oknach serdecznie dziękuj za propozycje automatyki rozpoznania i zainstalowania driwerów i wybierz ręczne
[6] odhacz okienko "kompatybilne"
[7] wskaż ręcznie ścieżkę do driwerów -
[8] wcześniej upewnij się, że:
[8.1] są to driwery dla dokładnie tej karty a ni tylo modelu podobnego
[8.2] są to driwery do właściwego systemu operacyjnego [stery pod 9x nie będą chodziły pod XP i na odwrót]
[8.3] we wskazanej lokalizacji stery są rozpakowane z archiwum, w któym są dystrybuowane. Jeśli nie - to nie rozpokowuj ich klikając na plik exe tylko użyj WinZIPa lub WinRARa.

I uśmiechnij się.

.


===================
Psy służą - wilki są wolne !!
===================
A tchórz i tak tchórzem pozostanie...

#8 Dagidagi

Dagidagi

    Kandydat

  • Forumowicze
  • PipPip
  • 30 Postów:

Napisany 05 wrzesień 2004 - 17:41

Nie chciałam pouczać Kamell-a, ani krzyczeć, ale napadł na mnie, tak to odebrałam.

Ok, przyznaje się do winy, nie myślałam że będzie istotne to jaki mam system operacyjny i takie tam.

Więc już się poprawiam: system - windows 98, a karta dźwiękowa - Creative Sound Blaster Audio PCI 128.

AlvinR, tak jak mi napisałeś, to robiłam tak już. Nie wiem tylko o czym mówisz w punkie [6] , domyślam się że to do xp.

A żeby się upewnić czy to napewno driwer do tej karty, a więc są one napewno, bo ja już miałam ją zainstalowaną. I innej karty nie posiadałam i nie posiadam, więc napewno nie pomyliłam nazwy. I te pliki które on mówi że nie ma na tej karcie, to są napewno, bo sprawdzałam.

Mam nadzieje że już teraz wszystko co wiem, to dobrze tu opisałam. Dziękuje za zainteresowanie się tym moim małym, a jak uciążliwym poblemem .



#9 repylek

repylek

    Very Lazy Cat

  • Forumowicze
  • PipPipPipPipPipPipPipPip
  • 40256 Postów:
  • Płeć:Mężczyzna

Napisany 05 wrzesień 2004 - 18:00

czy masz sterowniki Sound Blaster Live! Update dla Windows 95/98 , jeśli nie pobierz ze strony:


http://www.download....te=opis&num=297


Linkman M-24


#10 kamell

kamell

    Entuzjasta

  • Forumowicze
  • PipPipPipPipPipPipPip
  • 2009 Postów:

Napisany 05 wrzesień 2004 - 18:01

Skoro nienajfortunniej się wyraziłem to przepraszam

#11 AlvinR

AlvinR

    Amicus Plato...

  • Forumowicze
  • PipPipPipPipPipPipPipPip
  • 14167 Postów:

Napisany 05 wrzesień 2004 - 18:39

Dagidagi:
Po wskazaniu systemowi sterowników występuje moment, w którym winda jak zwykle chce być mądrzejsza od Billa i pokazuje w okienku do jakiego sprzętu wg niej wskazane stery pasują względnie - jaki sprzęt jest kompatybilny ze wskazanymi sterami. Dzieje się to w okienku może nieco podobnym do okna edycji w którym piszę ten post. I po lewej stronie, nad okienkiem , mniej więcej tam, gdzie teraz widzę przycisk z literką "B" znajduje się okienko z opisem "Pokaż kompatybilne" [czy coś w tym rodzaju], które domyślnie jest zaznaczone "ptaszkiem". Należy je odznaczyć co spowoduje, że poniżej pojawi się dużo więcej sprętu. I na tej liście należy samodzielnie odnaleźć i wskazać posiadany sprzęt.

I nie pytaj dlaczego, bo tego zapewne sam Bill nie wie.

.


===================
Psy służą - wilki są wolne !!
===================
A tchórz i tak tchórzem pozostanie...

#12 Dagidagi

Dagidagi

    Kandydat

  • Forumowicze
  • PipPip
  • 30 Postów:

Napisany 05 wrzesień 2004 - 20:15

Słuchajcie, udało się .

Wiecie co zrobiłam? A więc, jak mówiłam na tym dysku były te potrzebne pliki, i jak on chciał ten dysk, to ja mu pokazywałam że jest on w F:/, i myślałam że to wystarczy. Ale nie wystarczyło, więc wpisałam tak dokładnie jak było napisane, że tam jest ten pierwszy plik którego on nie widzi, tj. wpisałam: F:/Audio/deutsch/win9xdrv, i skopiował wszystkie potrzebne mu pliki i działa . Nie wiem czy rozumiecie o co mi chodzi, bo ja to jestem taki "informatyk samouk", tj. jak coś robię to zazwyczaj na "czuja", czyli albo się uda, albo popsuje, ale nieraz to brakuje mi pomysłów, tak właśnie jak dzisiaj, i dlatego poprosiłam was o pomoc. Bardzo dziękuje za wszystkie rady, bardzo mi miło że tak się mną zajeliście.

Pozdrawiam Was


#13 repylek

repylek

    Very Lazy Cat

  • Forumowicze
  • PipPipPipPipPipPipPipPip
  • 40256 Postów:
  • Płeć:Mężczyzna

Napisany 05 wrzesień 2004 - 20:30

wg mnie to główna zaleta tego Forum, nie zawsze poda gotową receptę, ale zmusza nas do myślenia

Linkman M-24


#14 9703924

9703924

    Entuzjasta

  • Forumowicze
  • PipPipPipPipPipPipPip
  • 1963 Postów:

Napisany 05 wrzesień 2004 - 22:01

Też tak uważam , a wieca zamykamy
Kazek
Athlon 2500+@3200+(11*200)
MSI K7N2-Delta ILSR
Sapphire Radeon 9800 PRO
2*256 MB DDR, Baracuda 160 SATA NCQ




0 Użytkowników czyta ten temat

0 użytkowników, 0 gości, 0 anonimowych użytkowników