Skocz do zawartości


Close Open
Close Open
Zdjęcie
- - - - -

Hp nx7400


  • Please log in to reply
23 replies to this topic

#1 djjarcy

djjarcy

    Uczestnik

  • Forumowicze
  • PipPipPipPip
  • 213 Postów:

Napisany 16 styczeń 2007 - 16:41

Witam. Mam takie pytanie. Co jest potrzebne aby moc korzystac z Bluetotha w Hp nx 7400?
Trzeba cos konfigurowac czy jak?

#2 masaj007

masaj007

    Prostak z wielkim ego

  • Forumowicze
  • PipPipPipPipPipPipPipPip
  • 16294 Postów:

Napisany 16 styczeń 2007 - 16:52

Jeżeli notebook nie ma standardowo modułu bluetooth można dokupić klucz usb i podłączyć do laptopa
Masaj
Ewakuacja

#3 thom4s

thom4s

    Uczestnik

  • Forumowicze
  • PipPipPipPip
  • 149 Postów:

Napisany 16 styczeń 2007 - 16:54

z tego co sie orientuje to wszytkie maja go standardowo wbudowany.

#4 djjarcy

djjarcy

    Uczestnik

  • Forumowicze
  • PipPipPipPip
  • 213 Postów:

Napisany 16 styczeń 2007 - 17:05

dokladnie ten model ma wbudowana Bluetoth. i co dalej. instalowac jakies sterowniki? zainstalowalem te ze strony HP tzn. "HP Integrated Module with Bluetooth Wireless Technology Software" ale wyskakuje ze nie znalazl zadnego urzadzenia z interfejsem Bluetoth.

#5 Skibus

Skibus

    Pasjonat

  • Forumowicze
  • PipPipPipPipPipPipPipPip
  • 5045 Postów:

Napisany 16 styczeń 2007 - 17:12

a włączyłeś ?

#6 djjarcy

djjarcy

    Uczestnik

  • Forumowicze
  • PipPipPipPip
  • 213 Postów:

Napisany 16 styczeń 2007 - 17:19

nic nie wlaczalem. a gdzie to trzeba wlaczyc?i jak?w biosie, panelu sterowania?

#7

  • Goście

Napisany 16 styczeń 2007 - 17:37

nic nie wlaczalem. a gdzie to trzeba wlaczyc?i jak?w biosie, panelu sterowania?

<{POST_SNAPBACK}>



Masz przycisk koło Power na prawo. Włącza Blue i kartę bezprzewodową.

Wogóle sprawdź sobie w menedżerze urządzeń czy masz zainstalowane wszystko poprawnie.

#8 djjarcy

djjarcy

    Uczestnik

  • Forumowicze
  • PipPipPipPip
  • 213 Postów:

Napisany 16 styczeń 2007 - 17:55

wlaczylem karte wi-fi ale nic to nie dalo. dalej wyskakuje ten komunikat ze nie znalazl zadnego urzadzenia bluetooth. a menedżerze urzadzen jest Urzadzenia Bluetooth a dalej Licznik magistrali Bluetooth. Ale jest jakos znak zapytania obok "HP Integrated Module". Czyzby to byla przyczyna?

#9

  • Goście

Napisany 16 styczeń 2007 - 20:31

Masz przycisk koło Power na prawo. Włącza Blue i kartę bezprzewodową.

Wogóle sprawdź sobie w menedżerze urządzeń czy masz zainstalowane wszystko poprawnie.

<{POST_SNAPBACK}>



Podaj jeszcze najlepiej model który masz, bo nx7400 to mało jeszcze mówi.
A co mówi ci manual skrótowy który dostales z lapem??

#10 Comret

Comret

    ....::::>::::....

  • Forumowicze
  • PipPipPipPipPipPipPip
  • 2471 Postów:

Napisany 17 styczeń 2007 - 09:59

Podaj jeszcze najlepiej model który masz, bo nx7400 to mało jeszcze mówi.
A co mówi ci manual skrótowy który dostales z lapem??

<{POST_SNAPBACK}>


U mnie w nc8230 wystarczy wcisnąć przycisk z antenką po prawej stronie przycisku power on/off.

Włącza się jednocześnie wi-fi i bluetooth, zapala się niebieska dioda.
Wystarczy wyszukać aktywne urządzenia w zasięgu i jazda.

#11 djjarcy

djjarcy

    Uczestnik

  • Forumowicze
  • PipPipPipPip
  • 213 Postów:

Napisany 17 styczeń 2007 - 17:42

Moj model to HP Compaq nx7400 EY505ES. A w manualu to nie ma zupelnie nic na ten temat. Nawet telefon polozyle obok lapka i ani telefon ani laptop nic nie wykryly. Wyskakuje komunikat ze "Nie znaleziono zadnych urzadzen z interfejsem Bluetooth. Wiec co jest nie tak?Brakuje jescze czegos? W panelu sterowania tez nie moge otworzyc konfiguracji Bluetooth.

#12 Comret

Comret

    ....::::>::::....

  • Forumowicze
  • PipPipPipPipPipPipPip
  • 2471 Postów:

Napisany 17 styczeń 2007 - 17:59

Od początku...

Zainstalowałeś pełne oprogramowanie HP?

U mnie w HP nc8230 jest programik "net monitor" (albo podobnie), jak włączę sieć to po prawej stronie na dole wyskakuje mi małe okienko "wifi on i bluetooth on" i zaraz znika. Zapala mi się niebieska diodka. Przy zegarku pojawia się aktywna ikonka bluetooth. Jak kliknę na nią to mogę wyszukiwać urządzenia i konfigurować połączenie.

Niemożliwe aby w instrukcji nic nie było o włączaniu bluetooth.
Podany przez Ciebie model w kilku sklepach opisany jest jako posiadający bluetooth.

#13 djjarcy

djjarcy

    Uczestnik

  • Forumowicze
  • PipPipPipPip
  • 213 Postów:

Napisany 17 styczeń 2007 - 18:24

Powiedzmy ze zainstalowalem wszystko. Zainstalowalem takie skladniki:
Chipset
- Intel Chipset Installation Utility for ICH 7
- System Default Settings
- Essential System Updates for Microsoft Windows XP (Service Pack 2)

Grafika
- Intel 945 Chipset Video Driver

Dzwiek
- Microsoft Universal Audio Architecture (UAA) Bus Driver for High Definition Audio
- ADI SoundMAX HD Audio Driver

Modem
- High-Definition Audio Modem Driver Installer

Karty sieciowe
- Broadcom BCM440x 10-100 Ethernet Drivers
- Broadcom Wireless LAN Driver
w tym
- HP Integrated Module with Bluetooth Wireless Technology Software

i jeszcze cos takiego:
- HP Quick Launch Buttons
- Synaptics Touchpad Driver

No wlasne wszedzie pisze ze ten model posiada Bluetooth wiec chyba ma. Chyba sie nie pomylili w opisie :-)
Jak wlacze karte wi-fi to nic w pasku nie wyskakuje. Slychac tylko dzwiek i tyle. Ikonka od Bluetootha jest nadal nieaktywna. Moze ponownie zainstalowac ten skladnik HP Integrated Module with Bluetooth Wireless Technology Software?

#14 Comret

Comret

    ....::::>::::....

  • Forumowicze
  • PipPipPipPipPipPipPip
  • 2471 Postów:

Napisany 17 styczeń 2007 - 19:10

W takim razie czegoś brakuje.

Zobacz jakie oprogramowanie jest dedykowane dla tego modelu przez producenta.

Ja do swojego zciągałem właśnie z sieci.

Masz tam podział na grupy, zobacz wszystko co dotyczy sieci (o ile dobrze pamiętam).
Jak już tam będziesz to zobacz czy ma bluetootha, według mnie ma.

Skoro ikonka jest nie aktywna to brakuje jakiegoś oprogramowania, czy sterowników.

99.9% że da się to załatwić.

#15 djjarcy

djjarcy

    Uczestnik

  • Forumowicze
  • PipPipPipPip
  • 213 Postów:

Napisany 17 styczeń 2007 - 20:03

Zainstalowalem te wszystkie skladniki ze strony Hp dla tego modelu (nx 7400) no i teraz jak wlaczam karte wi-fi to wyskakuje takie male okienko i pokazuje Wlan - ON a Bluetooth Disabled. Chyba jest cos nie tak. Wiec ponownie zainstalowalem ten skladnik HP Integrated Module with Bluetooth Wireless Technology Software podczas instalacji wyskoczyl komunikat ze nie wykryto zadnych urzadzen z interfejsem Bluetooth. Czyzby nie bylo Bluetootha. Wiec po co wszedzei w opisie tego modelu jest Bluetooth. Sam juz nie wiem co jest?

#16

  • Goście

Napisany 17 styczeń 2007 - 23:02

Ewidentna wina softu. Przeinstalować musisz raz jeszcze. Może przez menedżer urządzeń :)

#17 Comret

Comret

    ....::::>::::....

  • Forumowicze
  • PipPipPipPipPipPipPip
  • 2471 Postów:

Napisany 18 styczeń 2007 - 00:21

O to okienko chodziło :D.

Też mi się zdaje że to soft.

Sprawdziłeś na stronie producenta czy napewno ma bluetooth?

#18 djjarcy

djjarcy

    Uczestnik

  • Forumowicze
  • PipPipPipPip
  • 213 Postów:

Napisany 18 styczeń 2007 - 18:40

No dobra. W tych instalkach co zainstalowalem byla wzmianka o Bluetooth. Ale teraz ktore mam odinstalowac? Wszystkie od sieci? A moze trzeba to w jakiejs odpowiedniej kolejnosci instalowac?
Najpierw zainstalowalem to (czyli wczoraj)
- Intel PRO/Wireless Drivers
pozniej
- HP Wireless Assistant
nastepnie
- HP Integrated Module with Bluetooth Wireless Technology Software
i na koncu
- Broadcom Wireless Utility
I tak jak wspomnialem podczas instalowania HP Integrated Module with Bluetooth Wireless Technology Software wyskoczyl blad ze nie wykryto zadnych urzadzen z interfejsem Bluetooth. Takze pewnie trzeba to w jakiejs kolejnosci zainstalowac. Ale jakiej?

#19 djjarcy

djjarcy

    Uczestnik

  • Forumowicze
  • PipPipPipPip
  • 213 Postów:

Napisany 22 styczeń 2007 - 19:53

Ok. Juz wszystko dziala.dzieki

#20 thomas__1

thomas__1

    Adept

  • Forumowicze
  • Pip
  • 2 Postów:

Napisany 20 marzec 2007 - 20:59

Witam. Mam model dv8333cl i ten sam problem z bluetoothem. Napisz jak Ci się udało znaleźć urządzenie bluetooth.

Ja mam kartę intel 3945abg




0 Użytkowników czyta ten temat

0 użytkowników, 0 gości, 0 anonimowych użytkowników