Skocz do zawartości


Close Open
Close Open
Zdjęcie

Co to jest PCI DEVICE?


  • Please log in to reply
6 replies to this topic

#1 krzhoppl

krzhoppl

    Adept

  • Forumowicze
  • Pip
  • 14 Postów:

Napisany 28 wrzesień 2006 - 15:28

Co to jest PCI Device? Takie coś mam u menadzerze urządzeń w XP jako nie rozpoznane urządzenie. Pewnie brakuje jakiegoś sterownika ale nie wiem od czego.

#2 Gośćkonrad1991_*

Gośćkonrad1991_*
  • Goście

Napisany 28 wrzesień 2006 - 15:50

Masz jakieś urządzenia na PCI ?

#3 lucky_luke23

lucky_luke23

    Uczestnik

  • Forumowicze
  • PipPipPipPip
  • 242 Postów:

Napisany 28 wrzesień 2006 - 16:58

Masz jakieś urządzenia na PCI ?

<{POST_SNAPBACK}>

może ma jakis modem na PCI ?
Mobo: Asus M2N-E/Bios M2N-SLI // CPU: X2 5000+ Birsbane
GPU: ATI HIS HD2600 512MB 830/1830 // Sound: Audigy 2 ZS
RAM: Super Talent 2x1GB 4-4-3-8 800MHz
HDD: 2xMaxtor 200 SATA // 1xMaxtor 80, 1x80 WD
CD/DVD: DVD-RW Pionner DVR-110D // Monitor: Benq FP71G+ 17"
Buda: Tracer Extractor // PSU: Topower 420W EZ

"Nigdy nie jest tak beznadziejnie jak sie wydaje"

#4 GraF83

GraF83

    Początkujący

  • Forumowicze
  • PipPipPip
  • 77 Postów:

Napisany 28 wrzesień 2006 - 22:09

a czy instalowałeś wszystkie sterowniki z płyt dołączonych do komputera(płyty głównej). Bo jeśli jedziesz na gołym XP świeżo po instalce, na jego własnych sterownikach to jest możliwe że nei wykryje wielu urządzeń.
Pierwsza rada: zainstaluj wszystkie sterowniki z płyt CD dołączonych do kompa. Często PCI device to poprostu coś na płycie głównej. Mój kolega tak ma. Po instalacji driverów problem znika.
AMD X2 3800 EE /\ Gigabyte MA69VM-S2 /\ RAM: 1,5 GB Kingston /\ GF 6600 Zalman /\ Ralink RT2400 /\ Seagate 160GB SATAII 7200.10 /\ NEC DVD-RW 4550/\ CD-RW Liteon 52 /\ FDD 1,44MB :D /\ Fortron 300-GTF /\ MSDN Win XP SP2

#5 jordan87

jordan87

    Adept

  • Forumowicze
  • Pip
  • 1 Postów:
  • Płeć:Mężczyzna
  • Lokalizacja:Wrocław, Polska

Napisany 19 styczeń 2008 - 10:46

ja mam ten sam problem, nie jestem laikiem w sprawach komputerowych, mam ta sama plyte glowna co lucky luke, wszystko zainstalowane z calym pakiec ikiem od plyty glownej, nie mam zadnych kart na pci oprocz grafy (pci-express) i caly czas pokazuje jakies nie zainstalowane urzadzenie "pci device", u ciebie lucky luke pokazuje to urzadzenie czy nie?

#6 Pingerek

Pingerek

    Bywalec

  • Forumowicze
  • PipPipPipPipPip
  • 407 Postów:

Napisany 02 luty 2008 - 23:16

Byc moze to jakies urzadzenie wmontowane w plyte glowna - moze to byc modem, irda lub cos podobnego.
www.artcore.wroclaw.pl - moje zdjecia, projekty i nie tylko

Zwyciężca w konkursie "Lepsze Forum IDG" Nagroda : G Data AntiVirus 2010 :D

#7 bercow

bercow

    Początkujący

  • Forumowicze
  • PipPipPip
  • 59 Postów:

Napisany 22 lipiec 2008 - 11:25

to modem hd audio, tzreba poprawde do XP
Kubuntu
1M Super PI 29,266 3,4@4,5GHz screen
Pentium D, ASUS P5WD2-E Premium, Kingston 512Mb HyperX, Radeon x1800, Topower 600W
"In the name of God, impute souls of the living dead shall be banished into eternal damnation. Amen."




0 Użytkowników czyta ten temat

0 użytkowników, 0 gości, 0 anonimowych użytkowników