Skocz do zawartości


Close Open
Close Open
Zdjęcie
- - - - -

Nie działa mikrofon. Help.


  • Please log in to reply
18 replies to this topic

#1 mos84_pl

mos84_pl

    Kandydat

  • Forumowicze
  • PipPip
  • 44 Postów:

Napisany 23 marzec 2006 - 15:09

Witam. Kupiłem dzisiaj słuchawki z mikrofonem do rozmów via Skype. Niestety działają jedynie słuchawki, a rejestrator dźwięku, ani Skype nie odbierają mojego głosu. Gdy podłączyłem słuchawki do laptopa mikrofon działa elegancko. W ikonce w tray'u GŁÓSNOŚĆ mam wszystko na full. O co może chodzić??

[...2x256mb vitesta ddr600...........]
[....gecube 9550xt...................]
[.....xp-m 2.5 Ghz+SI-97+y.s. tech...]
[......abit nf7-s 2.0................]
[......tagan u01 380W................]
[......tt soprano....................]
[.......lg l1720p....................]
[.........canon ip4200...............]

Czego może chcieć od życia taki ktoś jak ja???

#2

  • Goście

Napisany 23 marzec 2006 - 15:12

A zaznaczone jest nagrywanie z mikrofonu?

#3 mos84_pl

mos84_pl

    Kandydat

  • Forumowicze
  • PipPip
  • 44 Postów:

Napisany 23 marzec 2006 - 17:13

nagrywanie/mikrofon - zaznaczone

[...2x256mb vitesta ddr600...........]
[....gecube 9550xt...................]
[.....xp-m 2.5 Ghz+SI-97+y.s. tech...]
[......abit nf7-s 2.0................]
[......tagan u01 380W................]
[......tt soprano....................]
[.......lg l1720p....................]
[.........canon ip4200...............]

Czego może chcieć od życia taki ktoś jak ja???

#4 _maciej_

_maciej_

    Entuzjasta

  • Forumowicze
  • PipPipPipPipPipPipPip
  • 2978 Postów:

Napisany 23 marzec 2006 - 17:24

A sprawdzałeś innym mikrofonem?
AMD Sempron 2200+ Troughbred | ASRock K7VT4Apro | 512mbDDR400(Elixir 256mb+Goodram 256mb) | Samsung SV4012H 40GB | Sapphire R9250:( 128mb | DVD LG GDR8163B | CDRW LG GCE-8525B | ModeCom MC350 | WinXP HE PL | Mozilla Firefox 2.0.0.11 | Neostrada 1024+livebox TP | Monitor NEC V730 | Drukarka Epson D68 | UNITRA WS442+tonsil 2x100watt

www.Romet-Serwis.ovh.org - Zapraszam

#5 mos84_pl

mos84_pl

    Kandydat

  • Forumowicze
  • PipPip
  • 44 Postów:

Napisany 23 marzec 2006 - 19:20

a po co przeciez ten działa...

[...2x256mb vitesta ddr600...........]
[....gecube 9550xt...................]
[.....xp-m 2.5 Ghz+SI-97+y.s. tech...]
[......abit nf7-s 2.0................]
[......tagan u01 380W................]
[......tt soprano....................]
[.......lg l1720p....................]
[.........canon ip4200...............]

Czego może chcieć od życia taki ktoś jak ja???

#6

  • Goście

Napisany 23 marzec 2006 - 20:19

Jest absolutna cisza, czy szum nagrywany?

#7 mos84_pl

mos84_pl

    Kandydat

  • Forumowicze
  • PipPip
  • 44 Postów:

Napisany 23 marzec 2006 - 20:57

zupełna cisza... tak jaby nie był podłączony.. próbowałem do wyjścia w obudowie, próbowałem z tyłu i tu i tu nic....

[...2x256mb vitesta ddr600...........]
[....gecube 9550xt...................]
[.....xp-m 2.5 Ghz+SI-97+y.s. tech...]
[......abit nf7-s 2.0................]
[......tagan u01 380W................]
[......tt soprano....................]
[.......lg l1720p....................]
[.........canon ip4200...............]

Czego może chcieć od życia taki ktoś jak ja???

#8

  • Goście

Napisany 23 marzec 2006 - 21:01

A nagrywanie z jakiegokolwiek innego źródła niż mikrofon?

#9 mos84_pl

mos84_pl

    Kandydat

  • Forumowicze
  • PipPip
  • 44 Postów:

Napisany 23 marzec 2006 - 21:10

jak to sprawdzić? ale tu nie chodzi tylko o nagrywanie... wszystkie programy które obsługują mikrofon nie reagują.... tak samo program do angielskiego....

[...2x256mb vitesta ddr600...........]
[....gecube 9550xt...................]
[.....xp-m 2.5 Ghz+SI-97+y.s. tech...]
[......abit nf7-s 2.0................]
[......tagan u01 380W................]
[......tt soprano....................]
[.......lg l1720p....................]
[.........canon ip4200...............]

Czego może chcieć od życia taki ktoś jak ja???

#10

  • Goście

Napisany 23 marzec 2006 - 21:18

zaznaczyć w mikserze cokolwiek innego. Choćby wyjście karty.

#11 mos84_pl

mos84_pl

    Kandydat

  • Forumowicze
  • PipPip
  • 44 Postów:

Napisany 23 marzec 2006 - 21:19

dobra mam już:) wydarłem z tyłu głośniki i działa teraz mikrofon:) Dzięki za pomoc!!

[...2x256mb vitesta ddr600...........]
[....gecube 9550xt...................]
[.....xp-m 2.5 Ghz+SI-97+y.s. tech...]
[......abit nf7-s 2.0................]
[......tagan u01 380W................]
[......tt soprano....................]
[.......lg l1720p....................]
[.........canon ip4200...............]

Czego może chcieć od życia taki ktoś jak ja???

#12 jeycoob

jeycoob

    Adept

  • Forumowicze
  • Pip
  • 6 Postów:

Napisany 14 grudzień 2006 - 13:09

jak wydarles glosniki ??

#13 pioszef

pioszef

    Adept

  • Forumowicze
  • Pip
  • 8 Postów:

Napisany 16 grudzień 2006 - 15:22

wiatm

mam ten sam problem, mikrofon odmówił posłuszeństwa!!!
działał i przestał działać, niewiem dlaczego, testowanie nie działa nic nie nagrywa jak wyciągam i kładam wtyczke wtedy na wykresie coś rusza ale tak to cisza

sterownik mam Realtek 97

karta dziwekowa jest zintegorwana

#14 blinx91

blinx91

    Adept

  • Forumowicze
  • Pip
  • 9 Postów:

Napisany 25 marzec 2007 - 12:33

ja mialem identyczny problem, karta tez realtek 97, lecz zaczelem sie bawic w ustawieniach i teraz niby "dziala", ale tylko trzaski i szumy slychac i nic wiecej ... prosze o pomoc
moj temat na forum o tym problemie

#15 rami886

rami886

    Adept

  • Forumowicze
  • Pip
  • 1 Postów:
  • Płeć:Mężczyzna
  • Lokalizacja:Częstochowa, Polska

Napisany 14 wrzesień 2007 - 14:41

Ja dokladnie tez mam taki sam problem i tez na REALTEK. Mikrofon normalnie działał,az nagle przestal sprawdzalem go na innym komutezre i dziala dodatkowo patzrylem tez czy dzialaja jakies inne mikrofony na komutezre i okazaly sie ze dzialaly.Prosze o POMOC

#16 Maklaski

Maklaski

    Adept

  • Forumowicze
  • Pip
  • 11 Postów:
  • Płeć:Mężczyzna
  • Lokalizacja:Wieluń, Polska

Napisany 15 wrzesień 2007 - 19:20

dobra mam jużsmile.gif wydarłem z tyłu głośniki i działa teraz mikrofon:) Dzięki za pomoc!!


mógłbyś sprecyzować, o co chodzi?

#17 PyTeL

PyTeL

    Adept

  • Forumowicze
  • Pip
  • 1 Postów:
  • Płeć:Mężczyzna
  • Lokalizacja:Płock, Polska

Napisany 25 wrzesień 2008 - 09:22

mógłbyś sprecyzować, o co chodzi?

pewnie chodziło mu o to ze mikro nie działał mu gdy podłanczał na włączonym kompie słuchawki i odłanczał (albo nawet nie) głośniki, a jeśli się podłączy słuchawki na wyłączonym kompie i odłączy wtedy głośniki to bardzo możliwe że to pomoże, przynajmniej mi pomogło, bo miałem ten sam problem, ale nie gwarantuje że pomoże, bo mam inne słuchawki z mikro, i takie rozwiązanie nie pomaga, ale możliwe że to wina tego mikro bo nie mam jak sprawdzić go na innym kompie :/ Jeśli komuś pomogłe to się ciesze, życze powodzenia...

#18 piotrus_b

piotrus_b

    One pendrive to rule them all...

  • Forumowicze
  • PipPipPipPipPipPipPipPip
  • 6105 Postów:
  • Płeć:Mężczyzna

Napisany 25 wrzesień 2008 - 15:47

Cholera jasna, chyba trafiłem na chińskie forum, bo nic nie kumam. Jeden wydziera głośniki, drugi podłącza/odłącza na wyłączono-odłączonym kompie i pomaga, bo odłanczał i włanczał słuchawki z mikro...
Ciekawe, co tak naprawdę miało tu miejsce.

Żeby nie spamować tak bez sensu, to zapytam:
czy komuś udało się uruchomić mikrofon pod maszyną wirtualną, gdy gościem jest Ubuntu a hostem Windows? (VirtualBox)
Piotr

Athlon II 245, MSI NF750-G55, 2GB GoodRam DDR3 1333MHz, Samsung F3 500GB, Fortron FSP400-60GHN 400W

IBM Lenovo IdeaPad Y560, i5-450M, 4GB RAM, 500GB, 15,6'', HD5730, Lucid Lynx

Dodaj obrazek
Dodaj obrazek

#19 Venom57

Venom57

    Adept

  • Forumowicze
  • Pip
  • 1 Postów:
  • Płeć:Kobieta

Napisany 05 grudzień 2009 - 22:25

Moim zdaniem to wina Windowsa :P bo u mojej siory na laptopie smiga a tu nie a na innych windowsach mi dzialal niedlugo widnowsa zmieniam o moim zdaniem to wlasnie tego wina , ze windows nie wykrywa mikro, nic wiecej wam nie powiem :D




0 Użytkowników czyta ten temat

0 użytkowników, 0 gości, 0 anonimowych użytkowników