Skocz do zawartości


Close Open
Close Open
Zdjęcie
- - - - -

Karta dźwiękowa nie działa


  • Please log in to reply
10 replies to this topic

#1 Kaktus-Rulez

Kaktus-Rulez

    Kandydat

  • Forumowicze
  • PipPip
  • 25 Postów:

Napisany 30 grudzień 2005 - 00:14

Pomocy! Już od miesiąca nie diala mi karta dzwiękowa, nic dziwnego bo miałam formata. Ale zawsze wcześniej jak miałam to działała!! Ale problem tkwi w tym że tym razem sama musiałam wszystko nstalować a nie bardzo umiem (PS. mam 13 latek) i pewnie czegoś niezainstalowałam!! Pomóżcie! Nie wiem co to ale znalazłam w internecie że to może być potrzebne (ale tak mi podano w "evereście" a tam pisze ze to niekoniecznie musi byc prawda ;/)
A więc:
P2X400-8233/5 a karta dzwiekowa to pisze cos ON-Board
POMÓŻCIE!! Mój email Rozarossa@op.pl a gygy 7591505.
Pozdrawiam i z góry dziękuje.

#2 StefaneR

StefaneR

    Entuzjasta

  • Forumowicze
  • PipPipPipPipPipPipPip
  • 1389 Postów:

Napisany 30 grudzień 2005 - 00:30

Cóż, określenie On-Board oznacza, że kartę dźwiękową masz zaimplementowaną (to znaczy zamontowaną) w płycie głównej. A więc podstawowe sterowniki powinnas mieć na płycie instalacyjnej. Należy tę płytę włożyć do napędu, poszukać sterowników karty dźwiękowej i zainstalować je, posługując się choćby opcją "Dodaj sprzęt" w Panelu sterowania, lub poczekać, aż płyta przez autostart wyświetli Ci sama zestawy sterowników możliwe do zainstalowania. Powinien tam być zestaw mający w tytule słowo AUDIO. Uruchom to i zrestartuj komputer - oczywiście po zakonczeniu instalacji.

EDIT: aha, nie odpowiadamy na maila, odpowiedzi uzyskuje się tylko na Forum. Ponieważ ktoś może z nich skorzystać w przyszłości, nie powielając problemu.
AMD2600+/GigabyteGA-7N400Pro2v2, 1GB RAM TwinMOS, Freezone 92Cu, Hitachi/IBM 40GB, Maxtor120GB, GForce4MX400, Flatron915FT+ Chieftec 420W, EMU 0808 Prof., WinServer2003, Firefox, NETvia BMJ-Gliwice.

#3 Kaktus-Rulez

Kaktus-Rulez

    Kandydat

  • Forumowicze
  • PipPip
  • 25 Postów:

Napisany 30 grudzień 2005 - 12:13

Dzięki, ale kurcze szukałam płytki ale cyba jej nie mam!
Mam tylko takie:
-Driver CD
-SyncMaster(do monitora;/;/)
-Pentagram Navel 56K V.92
-Sparkle/Nivida/
i z logitecha ;|

#4 piroman215

piroman215

    Uczestnik

  • Forumowicze
  • PipPipPipPip
  • 192 Postów:

Napisany 30 grudzień 2005 - 13:19

Spróbój z tą Driver CD. Pozostałe odpadają.
Najlepiej wejdż w Panel sterowania>>System>>Menedżer urządzeń>>Kontrolery dźwięku wideo i gier.
Powinny być tam jakieś urządzenia i m.in. twoja karta dźwiękowa. Czy któreś z nich jest oznaczone wykrzyknikiem lub pytajnikiem??
CZŁOWIEK UCZY SIĘ PRZEZ CAŁE ŻYCIE A I TAK UMIERA GŁUPI...
--------------------------------------------------

AMD Athlon XP 2600+
Gigabyte GA-7VT600 1394
1GB DDR PC3200 400MHz
GeForce FX5200 Ultra 128MB 256/128bit
HDD Seagate 120GB 8MB 7200obr.
DVD-RW Lite-ON SOHW-1673
Sony SDM-X75K 17" :D
Fortron FSP350-60MDN 350W
Windows XP Professional + SP2
Opera 9.23 PL

..............................................................

#5 Kaktus-Rulez

Kaktus-Rulez

    Kandydat

  • Forumowicze
  • PipPip
  • 25 Postów:

Napisany 30 grudzień 2005 - 13:55

Dzięki, ale w Driver CD nic nie ma, (takiego Audio)
A w System nie ma meneżera urządzen ;/ :(

#6 piroman215

piroman215

    Uczestnik

  • Forumowicze
  • PipPipPipPip
  • 192 Postów:

Napisany 30 grudzień 2005 - 14:01

Jak masz WinXP to jest taki przycisk na ktorejś zakładce
CZŁOWIEK UCZY SIĘ PRZEZ CAŁE ŻYCIE A I TAK UMIERA GŁUPI...
--------------------------------------------------

AMD Athlon XP 2600+
Gigabyte GA-7VT600 1394
1GB DDR PC3200 400MHz
GeForce FX5200 Ultra 128MB 256/128bit
HDD Seagate 120GB 8MB 7200obr.
DVD-RW Lite-ON SOHW-1673
Sony SDM-X75K 17" :D
Fortron FSP350-60MDN 350W
Windows XP Professional + SP2
Opera 9.23 PL

..............................................................

#7 0202122

0202122

    Kandydat

  • Forumowicze
  • PipPip
  • 37 Postów:

Napisany 30 grudzień 2005 - 17:26

Przeloz do innego slota, jesli jest na PCI i jest taka mozliwosc. To zawsze pomaga.
Dodaj obrazekDodaj obrazekDodaj obrazekDodaj obrazekDodaj obrazekDodaj obrazekDodaj obrazekDodaj obrazek
ŻYCIE JEST JAK SZACHY - ALBO POSUWASZ KRÓLOWĄ ALBO WALISZ KONIA :E

#8 piroman215

piroman215

    Uczestnik

  • Forumowicze
  • PipPipPipPip
  • 192 Postów:

Napisany 30 grudzień 2005 - 17:35

Panel sterowania>>System>>Sprzęt>>Menedżer urządzeń
Czy masz tam jakieś wykrzykniki albo pytajniki??
CZŁOWIEK UCZY SIĘ PRZEZ CAŁE ŻYCIE A I TAK UMIERA GŁUPI...
--------------------------------------------------

AMD Athlon XP 2600+
Gigabyte GA-7VT600 1394
1GB DDR PC3200 400MHz
GeForce FX5200 Ultra 128MB 256/128bit
HDD Seagate 120GB 8MB 7200obr.
DVD-RW Lite-ON SOHW-1673
Sony SDM-X75K 17" :D
Fortron FSP350-60MDN 350W
Windows XP Professional + SP2
Opera 9.23 PL

..............................................................

#9 Kaktus-Rulez

Kaktus-Rulez

    Kandydat

  • Forumowicze
  • PipPip
  • 25 Postów:

Napisany 30 grudzień 2005 - 20:31

Siemka! Nie ma żadnych pytajników ani wykrzykników,a co z tą płytą?? bo ja jej nigdzie nie mam, dzięki że mi pomagacie ale pomóżcie!!

#10 malinkaklb

malinkaklb

    Adept

  • Forumowicze
  • Pip
  • 1 Postów:

Napisany 16 maj 2007 - 17:29

Pomocy ja też nie umiem zainstalować karty dzwięku :(:( Prosze o pomoc

#11 mike_bond

mike_bond

    Uczestnik

  • Forumowicze
  • PipPipPipPip
  • 136 Postów:

Napisany 19 maj 2007 - 07:44

Podaj nazwę tej karty.
Dodaj obrazek Dodaj obrazek Dodaj obrazek
Dodaj obrazek Dodaj obrazek Dodaj obrazek Dodaj obrazek Dodaj obrazek Dodaj obrazek




0 Użytkowników czyta ten temat

0 użytkowników, 0 gości, 0 anonimowych użytkowników