Skocz do zawartości


Close Open
Close Open
Zdjęcie
- - - - -

jak usunąć Qvo6


  • Please log in to reply
81 replies to this topic

#1 maly_leju

maly_leju

    Adept

  • Forumowicze
  • Pip
  • 24 Postów:

Napisany 01 kwiecień 2013 - 15:05

wczoraj udostępniłem siostrzeńcowi komputer i poszedłem spać, i młody naściągał jakiś gierek, metin i takie tam i przy okazji pobrał jakieś śmieciowe programy i dzisiaj otwierając przeglądarkę (firefoxa) pierwsze co zobaczyłem to zamiast mojej strony startowej znalazłem jakiś długi adres Qvo6 . com/ ..... problem w tym że nie idzie jej zmienić, co wydało mi się podejrzane od razu przeszukałem internet i okazuje się że to podobno jakieś oprogramowanie szpiegowskie/trojan/rootkit w każdym bądź razie podobno działa to jak każda inna wyszukiwarka tyle że zbiera informacje o użytkowniku + otwiera tylne furtki dla hakerów.
pierwsze co to pomyślałem żeby usunąć programy które młody poinstalował więc gierka poleciała, jakieś tam funmoods, yontoo. i nic. potem wszedłem na mozilli w dodatki/ rozszerzenia i pousuwałem te z funmooda, jakaś strona domyślna coś tam jeszcze, wróciłem ustawiłem strone na domyślną i z takiego pola do wyszukiwania w google (jakieś urozmaicenie od firefoxa) usunąłem search, funmood i takie tam (tak jak zalecali na jakimś filmiku związanym z usuwaniem tego programu. i już zadowolony że to wszystko, wchodzę a strona  Qvo6 dalej jest. potem wykonałem pełny skan razem z dodatkowym skanowaniem po ponownym otwarciu kompa od avasta, znalazło 2 trojany oba usunąłem ale nic to nie dało. ostatnie co przyszło mi do głowy to cofnięcie systemu do poprzedniego stanu (to zawsze działało, a przynajmniej cofało)  a tu niespodzianka nie można przywrócić do poprzedniego stanu, ani z piątku, ani z zeszłego tygodnia, ani wcześniej wyskakuje czerwone koło z białym X + napis: nie można powrócić do poprzedniego stanu a pod spodem po przywróceniu do poprzedniego stanu nic nie zmieniono.
coś czuje że czeka mnie format kompa ale może wiecie coś na temat tego Qvo6  czy da się to jeszcze jakoś wywalić. nie chciałbym robić formata bo mam trochę ważnych rzeczy na kompie. a może tylko dramatyzuje a tak naprawdę nic mi nie grozi i po prostu wystarczy nie korzystać z tej strony i wyłączać ją po każdym starcie mozilli.
 

bardzo proszę o pomoc...



#2 gajedan

gajedan

    Entuzjasta

  • Forumowicze
  • PipPipPipPipPipPipPip
  • 4657 Postów:
  • Płeć:Mężczyzna

Napisany 01 kwiecień 2013 - 15:28

1) Użyj Adw-Cleaner >http://general-chang...de/2-adwcleaner (aby pobrać kliknij na dużą zieloną strzałkę po prawej).  
Kliknij w nim Usuń
Pokaż raport z niego C:\AdwCleaner[S1].txt.

 

2) Usuń wszystkie skróty przegladarek z pulpitu, paska szybkiego uruchamiania, oraz z Menu START. Potem zr ób nowe skróty w tych samych lokalizacjach.

 

3) Zrob logi z OTL > http://forum.idg.pl/...0195-narzedzia/

.



#3 maly_leju

maly_leju

    Adept

  • Forumowicze
  • Pip
  • 24 Postów:

Napisany 01 kwiecień 2013 - 17:06

dziękuję bardzo program adwcleaner i podmienienie ikon załatwiło sprawę strona już się nie wyświetla. jednak nie wiem czy to że się nie wyświetla jest oznaką całkowicie całatwionej sprawy więc prosze, dodaje logi i raport

http://wklejto.pl/155061

http://wklejto.pl/155064

http://wklejto.pl/155065
 



#4 gajedan

gajedan

    Entuzjasta

  • Forumowicze
  • PipPipPipPipPipPipPip
  • 4657 Postów:
  • Płeć:Mężczyzna

Napisany 01 kwiecień 2013 - 17:18

Jeszcze tylko mała kosmetyka:

Uruchom OTL i w oknie Własne opcje skanowania/Skrypt wklej to:

:OTL
FF - HKLM\Software\MozillaPlugins\@real.com/nsJSRealPlayerPlugin;version=:  File not found
FF - prefs.js..extensions.enabledItems: DTToolbar@toolbarnet.com:1.1.7.0190

:Reg
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\SearchScopes]
"DefaultScope"="{0633EE93-D776-472f-A0FF-E1416B8B2E3A}"

:Commands
[emptytemp]


Kliknij w Wykonaj Skrypt.

 

Raportu z tego już nie dawaj.

Potem:

W Adw-Cleaner kliknij na przycisk Odinstaluj
W OTL kliknij na przycisk Sprzątanie - to go usunie razem z jego Kwarantanną.

.



#5 theizzy

theizzy

    Adept

  • Forumowicze
  • Pip
  • 4 Postów:

Napisany 02 kwiecień 2013 - 08:33

Mam ten sam problem ale jak to robie to caly czas jest to gowno na pierwszej stronie mam windows vista i uzywam Google Chrome. I czy musi byc wylaczona przegladarka jak skanuje w OTL i jak usowam w AdwCleaner??

 

AdwCleaner-http://wklejto.pl/155125

OTL.txt-http://wklej.org/id/999613/

Extras.txt-http://wklej.org/id/999614/

 

prosze o szybka pomoc



#6 gajedan

gajedan

    Entuzjasta

  • Forumowicze
  • PipPipPipPipPipPipPip
  • 4657 Postów:
  • Płeć:Mężczyzna

Napisany 02 kwiecień 2013 - 10:18

czegoś tu nie rozumiem: Adw-Cleaner usuwał wczoraj śmieci, a w dzisiejszym logu OTL dalej te śmieci są widoczne.

Jeszcze raz użyj AdwCleaner, daj z tego raport.

 

Odinstaluj niepotrzebny Akamai NetSession Interface

 

Jeśli nie potrzebujesz "803940247.portal.qtrax.com" = Qtrax Player - to też go odinstaluj (jeśli potrzebujesz, to oczywiście zostaw go).

 

Potem zrób nowy log z OTL.

 

Potem:

Do SystemLook >http://jpshortstuff..../SystemLook.exe wklej:

:filefind
Qvo6*.*

:regfind
Qvo6*


Naciśnij Look i pokaż raport.



#7 theizzy

theizzy

    Adept

  • Forumowicze
  • Pip
  • 4 Postów:

Napisany 02 kwiecień 2013 - 13:03

Zrobilem jeszcze raz

 

AdwCleaner-http://wklej.org/id/999804/

OTL.txt-http://wklej.org/id/999806/

Extras.txt-http://wklej.org/id/999808/

SystemLook-http://wklej.org/id/999811/

 

I tu jest jeszcze log z tego skryptu

:OTL
FF - HKLM\Software\MozillaPlugins\@real.com/nsJSRealPlayerPlugin;version=:  File not found
FF - prefs.js..extensions.enabledItems: DTToolbar@toolbarnet.com:1.1.7.0190

:Reg
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\SearchScopes]
"DefaultScope"="{0633EE93-D776-472f-A0FF-E1416B8B2E3A}"

 

http://wklej.org/id/999822/

 

 

gajedan zrobilem wszystko tak jak kazales czyli pousowalem te niepotrzebne rzeczy i nadal jest ta gowniana strona :/



#8 gajedan

gajedan

    Entuzjasta

  • Forumowicze
  • PipPipPipPipPipPipPip
  • 4657 Postów:
  • Płeć:Mężczyzna

Napisany 02 kwiecień 2013 - 13:37

Uruchom OTL i w oknie Własne opcje skanowania/Skrypt wklej to:

:OTL
IE - HKLM\SOFTWARE\Microsoft\Internet Explorer\Search,CustomizeSearch = http://search.qvo6.c...17T943SA5B&ts=0
IE - HKLM\SOFTWARE\Microsoft\Internet Explorer\Search,SearchAssistant = http://search.qvo6.c...17T943SA5B&ts=0
IE - HKU\S-1-5-21-341869227-1415279894-2542665065-1000\SOFTWARE\Microsoft\Internet Explorer\Search,CustomizeSearch = http://search.qvo6.c...17T943SA5B&ts=0
IE - HKU\S-1-5-21-341869227-1415279894-2542665065-1000\SOFTWARE\Microsoft\Internet Explorer\Search,Default_Search_URL = http://www.google.com/ie
IE - HKU\S-1-5-21-341869227-1415279894-2542665065-1000\SOFTWARE\Microsoft\Internet Explorer\Search,SearchAssistant = http://search.qvo6.c...17T943SA5B&ts=0
IE - HKU\S-1-5-21-341869227-1415279894-2542665065-1000\..\URLSearchHook: {09ec805c-cb2e-4d53-b0d3-a75a428b81c7} - No CLSID value found
IE - HKU\S-1-5-21-341869227-1415279894-2542665065-1000\..\URLSearchHook: {bf7380fa-e3b4-4db2-af3e-9d8783a45bfc} - No CLSID value found
[2012-03-06 14:10:57 | 000,000,000 | ---D | M] (uTorrentControl2 Community Toolbar) -- C:\Users\IZA\AppData\Roaming\mozilla\Firefox\extensions\{687578b9-7132-4a7a-80e4-30ee31099e03}
[2012-09-30 12:27:22 | 000,000,000 | ---D | M] (uTorrentControl_v2) -- C:\Users\IZA\AppData\Roaming\mozilla\Firefox\extensions\{7473b6bd-4691-4744-a82b-7854eb3d70b6}
SRV - [2013-02-19 09:44:58 | 000,968,880 | ---- | M] () [Auto | Running] -- C:\Program Files\Common Files\AVG Secure Search\vToolbarUpdater\14.2.0\ToolbarUpdater.exe -- (vToolbarUpdater14.2.0)
DRV - File not found [Kernel | On_Demand | Stopped] -- C:\Windows\system32\drivers\EagleXNt.sys -- (EagleXNt)
DRV - [2013-02-19 09:45:01 | 000,033,112 | ---- | M] (AVG Technologies) [Kernel | System | Running] -- C:\Windows\System32\drivers\avgtpx86.sys -- (avgtp)
O2 - BHO: (AOL Toolbar BHO) - {7C554162-8CB7-45A4-B8F4-8EA1C75885F9} - C:\Program Files\AOL\Pasek narzędzi AOL 5.0\aoltb.dll (AOL LLC)
O2 - BHO: (no name) - {7E853D72-626A-48EC-A868-BA8D5E23E045} - No CLSID value found.
O2 - BHO: (CrossRider) - {A876E312-7D08-401a-B7A6-FAFC5DC2F292} - C:\Program Files\CrossriderWebApps\Crossrider.dll ()
O3 - HKLM\..\Toolbar: (AOL Toolbar) - {DE9C389F-3316-41A7-809B-AA305ED9D922} - C:\Program Files\AOL\Pasek narzędzi AOL 5.0\aoltb.dll (AOL LLC)
O3 - HKU\S-1-5-21-341869227-1415279894-2542665065-1000\..\Toolbar\WebBrowser: (no name) - {09EC805C-CB2E-4D53-B0D3-A75A428B81C7} - No CLSID value found.
O3 - HKU\S-1-5-21-341869227-1415279894-2542665065-1000\..\Toolbar\WebBrowser: (no name) - {BF7380FA-E3B4-4DB2-AF3E-9D8783A45BFC} - No CLSID value found.
O3 - HKU\S-1-5-21-341869227-1415279894-2542665065-1000\..\Toolbar\WebBrowser: (AOL Toolbar) - {DE9C389F-3316-41A7-809B-AA305ED9D922} - C:\Program Files\AOL\Pasek narzędzi AOL 5.0\aoltb.dll (AOL LLC)
O4 - HKLM..\Run: []  File not found
O4 - HKLM..\Run: [vProt] "C:\Program Files\AVG Secure Search\vprot.exe" File not found
O4 - HKU\S-1-5-21-341869227-1415279894-2542665065-1000..\Run: [AdobeBridge]  File not found
O4 - HKU\S-1-5-21-341869227-1415279894-2542665065-1000..\Run: [Akamai NetSession Interface] "C:\Users\IZA\AppData\Local\Akamai\netsession_win.exe" File not found
O4 - HKU\S-1-5-21-341869227-1415279894-2542665065-1000..\Run: [ChomikBox] C:\Program Files\ChomikBox\ChomikBox.exe File not found
O8 - Extra context menu item: &Winamp Search - C:\ProgramData\Winamp Toolbar\ieToolbar\resources\en-US\local\search.html File not found
16 - DPF: {8AD9C840-044E-11D1-B3E9-00805F499D93} http://java.sun.com/...indows-i586.cab (Java Plug-in 10.4.0)
O16 - DPF: {CAFEEFAC-0016-0000-0030-ABCDEFFEDCBA} http://java.sun.com/...indows-i586.cab (Java Plug-in 1.6.0_30)
O16 - DPF: {CAFEEFAC-FFFF-FFFF-FFFF-ABCDEFFEDCBA} http://java.sun.com/...indows-i586.cab (Java Plug-in 10.4.0)
O20 - AppInit_DLLs: (c:\progra~2\browse~1\261095~1.52\{c16c1~1\browse~1.dll) -  File not found
MsConfig - StartUpReg: EA Core - hkey= - key= -  File not found
MsConfig - StartUpReg: SysTrayApp - hkey= - key= -  File not found
[2009-06-24 09:50:54 | 000,148,736 | ---- | C] (Avanquest Software) -- C:\ProgramData\hpe58DB.dll

:Files
C:\Users\IZA\AppData\Local\Microsoft\Windows\Temporary Internet Files\Low\Content.IE5\Z1IOFK3P\qvo6_com[1].htm
C:\Users\IZA\AppData\Local\Temp*.html

:Reg
[HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\Main]
"Default_Page_URL"="http://go.microsoft....k/?LinkId=69157"
[HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\Main]
"Start Page"="http://www.google.com/"
[-HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\SearchScopes\{59EE6FAA-1A56-48C9-B026-D541620D85D1}]
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\SearchScopes]
"DefaultScope"="{0633EE93-D776-472f-A0FF-E1416B8B2E3A}"
[HKEY_USERS\S-1-5-21-341869227-1415279894-2542665065-1000\Software\Microsoft\Internet Explorer\Main]
"Default_Page_URL"="http://go.microsoft....k/?LinkId=69157"
[-HKEY_USERS\S-1-5-21-341869227-1415279894-2542665065-1000\Software\Microsoft\Internet Explorer\SearchScopes\{04BF5D84-E86B-4182-A55C-0648226DF0D8}]
[-HKEY_USERS\S-1-5-21-341869227-1415279894-2542665065-1000\Software\Microsoft\Internet Explorer\SearchScopes\{59EE6FAA-1A56-48C9-B026-D541620D85D1}]
[-HKEY_CURRENT_USER\software\microsoft\windows\currentversion\explorer\mountpoints2]

:Commands
[emptytemp]


Kliknij w Wykonaj Skrypt. Zatwierdź restart komputera. Zapisz raport, który pokaże się po restarcie.
Następnie uruchom OTL ponownie, tym razem kliknij Skanuj.
Pokaż nowy log OTL.txt oraz raport z usuwania Skryptem.

 

Napisz, czy problem znikł?

.



#9 theizzy

theizzy

    Adept

  • Forumowicze
  • Pip
  • 4 Postów:

Napisany 02 kwiecień 2013 - 16:48

Nic nie pomoglo :(

OTL.txt-http://wklej.org/id/1000054/

skrypt-http://wklej.org/id/1000055/



#10 repylek

repylek

    Very Lazy Cat

  • Forumowicze
  • PipPipPipPipPipPipPipPip
  • 40294 Postów:
  • Płeć:Mężczyzna

Napisany 02 kwiecień 2013 - 19:10

Wyczyść w Tym kluczu Rejestru Wartość DefaultScope

 

oraz popraw tutaj

 

 

Ręczne usuwanie qvo6



Linkman M-24


#11 theizzy

theizzy

    Adept

  • Forumowicze
  • Pip
  • 4 Postów:

Napisany 05 kwiecień 2013 - 14:25

Repylek wielkie dzieki juz jest usuniete :D



#12 dzbanek

dzbanek

    Adept

  • Forumowicze
  • Pip
  • 1 Postów:

Napisany 10 kwiecień 2013 - 09:28

W związku z tym, że również na moim komputerze pojawił się Qvo6 przeczytałem posty na ten temat i wykonałem 3 kroki podane przez gajedana.

Niechciana strona zniknęła, ale chciałbym sprawdzić czy nie zostały jakieś śmieci.

Podaję roport i logi

 

http://wklejto.pl/156043

http://wklejto.pl/156238

http://www.wklej.org/id/1008229/

 

1) Użyj Adw-Cleaner >http://general-chang...de/2-adwcleaner (aby pobrać kliknij na dużą zieloną strzałkę po prawej).  
Kliknij w nim Usuń
Pokaż raport z niego C:\AdwCleaner[S1].txt.

 

2) Usuń wszystkie skróty przegladarek z pulpitu, paska szybkiego uruchamiania, oraz z Menu START. Potem zr ób nowe skróty w tych samych lokalizacjach.

 

3) Zrob logi z OTL > http://forum.idg.pl/...0195-narzedzia/

.



#13 gajedan

gajedan

    Entuzjasta

  • Forumowicze
  • PipPipPipPipPipPipPip
  • 4657 Postów:
  • Płeć:Mężczyzna

Napisany 10 kwiecień 2013 - 09:34

---------->>@dzbanek

 

Wszystko jest OK, nie ma nic do usuwania.

.



#14 hitman0606

hitman0606

    Początkujący

  • Forumowicze
  • PipPipPip
  • 91 Postów:
  • Płeć:Mężczyzna

Napisany 11 kwiecień 2013 - 20:12

www.swiatkomputerow.npx.pl



#15 Longer17

Longer17

    Adept

  • Forumowicze
  • Pip
  • 2 Postów:

Napisany 02 maj 2013 - 19:13

Mam podobny problem. Podobnie jak kolega wyżej wykonałem 3 podstawowe kroki i poproszę o końcową inspekcję:

 

http://www.wklejto.pl/159073

http://www.wklejto.pl/159074

http://www.wklejto.pl/159075



#16 gajedan

gajedan

    Entuzjasta

  • Forumowicze
  • PipPipPipPipPipPipPip
  • 4657 Postów:
  • Płeć:Mężczyzna

Napisany 02 maj 2013 - 20:16

Czy jest jeszcze problem z "Qvo6 ?

W logach nie widzę niczego związanego z tym.

 

Odinstaluj niepotrzebny Akamai NetSession Interface

 

.



#17 Longer17

Longer17

    Adept

  • Forumowicze
  • Pip
  • 2 Postów:

Napisany 03 maj 2013 - 11:06

Problemu już na szczęście nie ma, przynajmniej widocznego problemu. Chciałem się po prostu upewnić czy czasem nic po nim nie zostało. Ale jeśli wszystko jest w porządku to kamień z serca. Wielkie dzięki:)



#18 Matraczak

Matraczak

    Adept

  • Forumowicze
  • Pip
  • 1 Postów:

Napisany 03 maj 2013 - 11:27

Witam,

Ja z podobnym problemem.Postąpiłem według powyższych instrukcji, chciałbym aby ktoś zerknął czy wszystko OK?

http://wklejto.pl/159146

http://wklejto.pl/159147



#19 gajedan

gajedan

    Entuzjasta

  • Forumowicze
  • PipPipPipPipPipPipPip
  • 4657 Postów:
  • Płeć:Mężczyzna

Napisany 03 maj 2013 - 11:54

---------->>@Matraczak

 

Sądząc po logach - to powinno już być OK.

 

W Adw-Cleaner kliknij na przycisk Odinstaluj

.



#20 knelia

knelia

    Adept

  • Forumowicze
  • Pip
  • 1 Postów:

Napisany 06 maj 2013 - 12:32

Mam ten sam problem, jednak kompletnie się na tym nie znam jedyne co zrobiłam to użyłam AdwCleaner i mam to: http://wklejto.pl/159493 oraz z OTL.exe to: http://www.wklejto.pl/159495 .
Czy coś jeszcze muszę zrobić?

Proszę o szybką pomoc






0 Użytkowników czyta ten temat

0 użytkowników, 0 gości, 0 anonimowych użytkowników