Skocz do zawartości


Close Open
Close Open
Zdjęcie
- - - - -

Nie widzi dysku zewnętrznego po włączeniu uśpionego komputera


  • Please log in to reply
5 replies to this topic

#1 michalmiko

michalmiko

    Uczestnik

  • Forumowicze
  • PipPipPipPip
  • 212 Postów:

Napisany 13 listopad 2010 - 15:09

Witam.
Mam następujący problem z moim dyskiem zewnętrznym WD 500GB podłączonym do notebooka Toshiba a300 z Windowsem Vista SP3 32bit:
Usypiam komputer po przez fn+f3, bądź zamknięcie pokrywy ekranu. Następnie gdy włączam komputer i chcę uzyskać dostęp do dysku, to niestety, ale nie ma go w "Moim komputerze". Sprawdziłem w menedżerze urządzeń i tam jest widoczny. Próbowałem odinstalować i zainstalować ponownie, ale nie pomogło. Pomaga jedynie całkowite zamknięcie systemu i ponowne uruchomienie, co jest niestety dla mnie bardzo uciążliwe.
Bardzo proszę o pomoc, co zrobić, aby z powrotem było tak jak dawniej?
Toshiba Satellite A 300-15B Core 2 duo 2,4GHz, 3GB RAM, + My Password 1TB = Wydajność 5,0 :D
Aristo Smart 400 Intel Pentium 1,6GHz Centrino Sonoma, 1024ram, 80GB HDD + My Book 500GB :)
Konica Minolta 1600W, Samsung SCX-4623, Canon Selphy CP780
Pocket PC Mio a201 GPS, Goclever 5066 BT
Pentax K200D + akcesoria, Canon Power Shot A495, Toshiba Camileo P10
Telefony: Duet(Plus gsm) ->Sagem mc912 -> Samsung SGH r210 -> Nokia 3310 -> Motorola t720 -> Nokia 3650 -> Motorola e398 -> Nokia 6630 -> Sony Ericsson W810i -> Sony Erocsson K810i (jedna literka W > K a już inny model. 810 zostało ;) + 1GB :) ) > Samsung Soul U900 > LG KU990i > Nokia 5800 > HTC Wildfire > Samsung Galaxy S II
Dodaj obrazek

#2 repylek

repylek

    Very Lazy Cat

  • Forumowicze
  • PipPipPipPipPipPipPipPip
  • 40292 Postów:
  • Płeć:Mężczyzna

Napisany 13 listopad 2010 - 16:59

Przejrzyj linki

Linkman M-24


#3 michalmiko

michalmiko

    Uczestnik

  • Forumowicze
  • PipPipPipPip
  • 212 Postów:

Napisany 17 listopad 2010 - 22:20

Dzięki za link.
Powiedz mi, dlaczego nagle tak się stało? Od niemal roku usypiam komputer i nigdy nie miałem problemu z dyskiem zewnętrznym po włączeniu.
Teraz hibernuję system, ale dość długo trwa przywracanie systemu. Kilka razy zdarzyło się, że komputer z powrotem wrócił do stanu hibernacji podczas włączania systemu i musiałem włączać po raz kolejny.
Podsumowując: Wolę usypiać system niż hibernować, ponieważ operacja przywracania trwa bardzo długo. Zależy mi, aby naprawić błąd i dysk był widoczny po włączeniu uśpionego systemu.

Coś dalej jest nie tak:
Komputer był włączony praktycznie cały dzień, dysk był widoczny. Wieczorem chcę uzyskać dostęp do dysku, a dysku "nie ma" :( W międzyczasie komputer był w stanie hibernacji około 4 godziny.
Toshiba Satellite A 300-15B Core 2 duo 2,4GHz, 3GB RAM, + My Password 1TB = Wydajność 5,0 :D
Aristo Smart 400 Intel Pentium 1,6GHz Centrino Sonoma, 1024ram, 80GB HDD + My Book 500GB :)
Konica Minolta 1600W, Samsung SCX-4623, Canon Selphy CP780
Pocket PC Mio a201 GPS, Goclever 5066 BT
Pentax K200D + akcesoria, Canon Power Shot A495, Toshiba Camileo P10
Telefony: Duet(Plus gsm) ->Sagem mc912 -> Samsung SGH r210 -> Nokia 3310 -> Motorola t720 -> Nokia 3650 -> Motorola e398 -> Nokia 6630 -> Sony Ericsson W810i -> Sony Erocsson K810i (jedna literka W > K a już inny model. 810 zostało ;) + 1GB :) ) > Samsung Soul U900 > LG KU990i > Nokia 5800 > HTC Wildfire > Samsung Galaxy S II
Dodaj obrazek

#4 repylek

repylek

    Very Lazy Cat

  • Forumowicze
  • PipPipPipPipPipPipPipPip
  • 40292 Postów:
  • Płeć:Mężczyzna

Napisany 18 listopad 2010 - 15:08

Zrezygnuj z Hibernacji i usypiania, a będziesz miał spokój.

Linkman M-24


#5 michalmiko

michalmiko

    Uczestnik

  • Forumowicze
  • PipPipPipPip
  • 212 Postów:

Napisany 18 listopad 2010 - 16:41

Tyle to sam wiem. Pytanie dlaczego przez rok było w porządku, a teraz tak się dzieje?
Toshiba Satellite A 300-15B Core 2 duo 2,4GHz, 3GB RAM, + My Password 1TB = Wydajność 5,0 :D
Aristo Smart 400 Intel Pentium 1,6GHz Centrino Sonoma, 1024ram, 80GB HDD + My Book 500GB :)
Konica Minolta 1600W, Samsung SCX-4623, Canon Selphy CP780
Pocket PC Mio a201 GPS, Goclever 5066 BT
Pentax K200D + akcesoria, Canon Power Shot A495, Toshiba Camileo P10
Telefony: Duet(Plus gsm) ->Sagem mc912 -> Samsung SGH r210 -> Nokia 3310 -> Motorola t720 -> Nokia 3650 -> Motorola e398 -> Nokia 6630 -> Sony Ericsson W810i -> Sony Erocsson K810i (jedna literka W > K a już inny model. 810 zostało ;) + 1GB :) ) > Samsung Soul U900 > LG KU990i > Nokia 5800 > HTC Wildfire > Samsung Galaxy S II
Dodaj obrazek

#6 miciugo

miciugo

    Początkujący

  • Forumowicze
  • PipPipPip
  • 67 Postów:
  • Płeć:Mężczyzna
  • Lokalizacja:Rybnik, Polska

Napisany 20 listopad 2010 - 20:19

Całkiem możliwe że jakiś program do oczyszczania kompa zamieszał ci w rejestrze- mi CleanGP pousuwał kilka według niego niepotrzebnych kluczy- okazało sie potem że były potrzebne. Temu trzeba uważać przy czyszczeniu kompa- to sa tylko programy i bez zdrowego rozsądku człowieka mogą trochę pomieszać w systemie.
...najlepiej jest się uczyć na błędach innych...(chyba po to jest to forum?)




0 Użytkowników czyta ten temat

0 użytkowników, 0 gości, 0 anonimowych użytkowników