Skocz do zawartości


Close Open
Close Open
Zdjęcie
- - - - -

Nie działa tryb awaryjny oraz teraz brak normalnego


  • Please log in to reply
10 replies to this topic

#1 marcos_777

marcos_777

    Kandydat

  • Forumowicze
  • PipPip
  • 35 Postów:

Napisany 04 styczeń 2009 - 02:41

Windows XP Home, SP3.

Tego posta piszę z innego kompa, bo mój już niestety nie startuje :(

Zauważyłem, że tryb awaryjny przez F8 nie działał.
Chciałem go inaczej sprawdzić i dlatego wszedłem w Start/Uruchom/msconfig/ BOOT.INI i ustawiłem tryb SAFEBOOT.

I teraz tak przy normalnym starcie, jak i w Trybie Awaryjnym wyświetla tylko ekran powitalny Windowsa, a potem czarno. Nic, ewentualnie kursor.
Również inne tryby, jak np. "Ostatnio dobrze działające ustawienia" nie działają.

Mam też opcję Konsola odzyskiwania systemu.
Mogę się zalogować do partycji C:Windows, widzę wszystkie pliki i mogę pisać komendy spod Dosa.
Aktualnie tam robię [chkdsk /r /p]. Na razie jest 69% ... sprawdzania i ewentualnego odzyskiwania.

Macie jakiś pomysł?
Może trzeba wpisać jakieś "magiczne" hasło, ...fix...?

Robiłem 2 dni temu reinstalkę systemu poprzez opcję "R" i później zajęło trochę czasu instalacja SP2, SP3 i innych aktualizacji. Wolałbym tego uniknąć...
Na szczęście jak zawsze wiem, że mogę liczyć na Waszą pomoc...

***************
Już [chkdsk /r /p] skończył pracę, "znalazł i naprawił przynajmniej jeden błąd", ale dalej nie mogę odpalić Windowsa.
Jakieś sugestie?
marcos_777

#2 jason.

jason.

    Bywalec

  • Forumowicze
  • PipPipPipPipPip
  • 302 Postów:
  • Płeć:Mężczyzna

Napisany 04 styczeń 2009 - 03:20

Zapoznaj się z Konsolą Odzyskiwania Systemu..

#3 marcos_777

marcos_777

    Kandydat

  • Forumowicze
  • PipPip
  • 35 Postów:

Napisany 04 styczeń 2009 - 17:14

Zapoznaj się z Konsolą Odzyskiwania Systemu..



Dzięki jason, spróbuję to wykorzystać:

# Disable — wyłącza usługę systemu Windows lub sterownik. Zmienna usługa_lub_sterownik jest nazwą usługi lub sterownika, który ma być wyłączony. Jeśli to polecenie zostanie użyte do wyłączenia usługi, przed zmianą typu uruchomienia usługi na SERVICE_DISABLED wyświetla jej oryginalny typ uruchomienia. Oryginalny typ uruchomienia należy zanotować, aby można go było użyć z poleceniem enable do ponownego uruchomienia usługi.


# Enable — włącza usługę systemu Windows lub sterownik. Zmienna usługa_lub_sterownik jest nazwą usługi lub sterownika, który ma być włączony, a zmienna typ_uruchomienia jest typem uruchomienia usługi. Dostępne są następujące typy uruchomienia:
SERVICE_BOOT_START
SERVICE_SYSTEM_START#BR_R
PLACE#SERVICE_AUTO_START


Ale może zanim coś dodatkowo w systemie namieszam, mógłbym Cię prosić, byś mi napisał odpowiednie 2 linijki poleceń?
Jason, dla Ciebie to 5 sek, a dla mnie to może oznaczać następne kłopoty...


Próbuję, ale mam odpowiedź, że "nie może zlokalizować wpisu rejestru...".
Jakie komendy konkretnie powinienem wpisać?


Aha , zapomniałem dodać, że wcześniej czyściłem kompa różnymi anti-malware (a-squared, DrWebCureit, CombiFix....) i może usunąłem plik potrzebny do trybu awaryjnego). Pamiętam, że było zarażonych 10-12 plików z katalogu Windows.
Może są jeszcze gdzieś w kwarantannie lub w backup, koszu...
A może doinstaluję je jak już wejdę do trybu normalnego lub poprzez konsolę odzyskiwania?
Można prosić o pomoc, które pliki sprawdzić czy są i jak je ewentualnie dograć na c:/Windows/system?

Nie chciałbym robić jeszcze raz opcje reinstalacji typu "R", bo strasznie długo robią mi się potem aktualizacje SP2 i SP3...


Jak wyłączyć moje wcześniejsze działanie:

start -> uruchom -> msconfig > zakładki "boot.ini" -> safeboot


jeśli komputer się nie uruchamia?


Dodano 04-01-2009 17:14:58:

Problem rozwiązałem, znalazłem na innym forum opis autorstwa picasso:

1. Start z CD XP do Konsoli Odzyskiwania

2. Odbuduj BOOT.INI komendą (w istocie to zdubluje wejście tego samego Windows):

C:/Windows/BOOTCFG /REBUILD


Tam padną pytania, na które odpowiadasz następująco:

Zidentyfikowanych instalacji Windows: 1
[1]: C:\WINDOWS
Dodać do listy (Tak/Nie/Wszystko): wpisujesz z klawiatury T i ENTER (jeśli Konsola w wersji anglojęzycznej to wpisujesz Y)
Wprowadź identyfikator znalezionej instalacji: wpisać nazwę Windowsa np. Microsoft Windows XP Professional (lub Windows XP Home Edition)
Wprowadź opcje ładowania: wpisz /fastdetect, jeśli to XP SP2 to wpisz /fastdetect /NoExecute=OptIn



I już się ładuje Windows :)

W dalszym ciągu jednak nie działa tryb awaryjny po wciśnięciu F8.
Jakieś sugestie?
marcos_777

#4 repylek

repylek

    Very Lazy Cat

  • Forumowicze
  • PipPipPipPipPipPipPipPip
  • 40297 Postów:
  • Płeć:Mężczyzna

Napisany 04 styczeń 2009 - 17:32

cyt. "W dalszym ciągu jednak nie działa tryb awaryjny po wciśnięciu F8."

odczekanie... nawet parę ładnych minut, na uruchomienie. I nie pojedyńcze kliknięcie [F8] a non-stop klikanie (aż ekran zrobi się czarny) tuż po załadowaniu dysków na ekranie.

Linkman M-24


#5 jason.

jason.

    Bywalec

  • Forumowicze
  • PipPipPipPipPip
  • 302 Postów:
  • Płeć:Mężczyzna

Napisany 04 styczeń 2009 - 19:02

Ewentualnie jak nie odpali wyeksportuj klucz:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SafeBoot
i daj do sprawdzenia czy nie zawiera błędów.
Aby uniknąć edytowania rejestru otwórz na pulpicie notatnik wklejając do niego:
regedit /e raport1.txt HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SafeBoot
Plik --> Zapisz jako.. raport.bat --> Zapisz jako typ --> Wszystkie pliki.
Uruchom utworzony plik wsadowy dwuklikiem i chwile poczekaj.
Rejestr zwróci zawartość klucza w pliku tekstowym raport1.txt na pulpit.

#6 marcos_777

marcos_777

    Kandydat

  • Forumowicze
  • PipPip
  • 35 Postów:

Napisany 11 styczeń 2009 - 16:05

Zrobiłem reparację systemu "R" -> tryb awaryjny wrócił, ale z oporami:

tzn. jak wciskam F8 lub F5 -> oba klawisze dają zaawansowane menu z możliwością wyboru różnych trybów.

Po wybraniu Trybu Awaryjnego - cisza, ciemność i mrugający kursor.

Dopiero jak teraz jeszcze raz wcisnę F5 lub F8 zaczynają mrugać diody, system się ożywia i uruchamia się w trybie

awaryjnym.

Możliwe, że wcześniej też tak było, ale nie wiem, bo nie wciskałem ponownie F8 jak była ciemność i mrugający kursor.

Jest na to jakaś rada? A w zasadzie to nie problem. po prostu będę wciskał go ponownie.


Najgorsze, że system często się zawiesza... Sam od siebie, używany lub nie... Nie mogę np. zainstalować SP3, bo w połowie instalacji zawsze staje...

Raport SafeBoot




********************
*******

Najnowszy Log z ComboFix



SafeBootRepair wykonałem już parę dni temu:

SafeBootKeyRepair_log



Dzisiejszy eksport klucza SafeBoot:

SafeBoot - export



Trochę historii naprawy i LOGI:

Naprawa z pomoca forum Instalki 1

Naprawa z pomocą forum Instalki 2

Dodano 11-01-2009 16:05:16:



**********************************
**********************************

W dalszym ciągu system się wiesza.

Aktualny log z ComboFixa:

http://www.wklejto.pl/22255
marcos_777

#7 repylek

repylek

    Very Lazy Cat

  • Forumowicze
  • PipPipPipPipPipPipPipPip
  • 40297 Postów:
  • Płeć:Mężczyzna

Napisany 11 styczeń 2009 - 16:05

w kluczu Rejestru: HKEY_LOCAL_MACHINE\system\currentcontrolset\control\session manager
ustaw wartość BootExecute na; autocheck autochk *
Dodaj obrazek 


Linkman M-24


#8 marcos_777

marcos_777

    Kandydat

  • Forumowicze
  • PipPip
  • 35 Postów:

Napisany 11 styczeń 2009 - 16:13

w kluczu Rejestru: HKEY_LOCAL_MACHINE\system\currentcontrolset\control\session manager
ustaw wartość BootExecute na; autocheck autochk *
Dodaj obrazek 


Zrobiłem to, tzn. usunąłem

sprestrt
sprestrt



Aktualne:

Raport SafeBoot

log ComboFix

Log HijackThis
marcos_777

#9 repylek

repylek

    Very Lazy Cat

  • Forumowicze
  • PipPipPipPipPipPipPipPip
  • 40297 Postów:
  • Płeć:Mężczyzna

Napisany 11 styczeń 2009 - 17:11

Log HJT jest czysty. Sam doradzałbym odinstalowanie Uniblue\RegistryBooster 2
Komp niezabepieczony żadnym firewallem, więc zastosuj choć WWDC:
http://www.firewalll...er.com/wwdc.htm

Linkman M-24


#10 marcos_777

marcos_777

    Kandydat

  • Forumowicze
  • PipPip
  • 35 Postów:

Napisany 11 styczeń 2009 - 21:01

- WWDC wykonałem i zabezpieczyłem porty.

- Aktualnie skanuję DrWeb i Eset NOD. Rezultaty będą za parę godzin.
marcos_777

#11 marcos_777

marcos_777

    Kandydat

  • Forumowicze
  • PipPip
  • 35 Postów:

Napisany 13 styczeń 2009 - 17:43

Tryb awaryjny działa.
Trzeba poczekać dłuższą chwilę po jego wybraniu lub wciskać ponownie klawisz F8.
Tak więc tą sprawę mamy załatwioną :rolleyes: THX

Komp chodził całą noc i się skanował DrWeb i Eset jednocześnie. Na razie nie było zawieszenia systemu.


Podaję logi:

Combofix z 11.01.2009

ComboFix z 12.01.2009

Eset nic nie znalazł.

DrWeb też czysty. Gdzie wkleić ewent. całego loga CureIt? Waży 23 Mb.

Tu jest tylko jego statystyka/podsumowanie:

CureIt


Zaczynam teraz od nowa instalować SP3 - zobaczymy czy się zawiesi...

Dodano 13-01-2009 17:43:09:

******************************

Zawiesił się w połowie instalacji ....
marcos_777




0 Użytkowników czyta ten temat

0 użytkowników, 0 gości, 0 anonimowych użytkowników