Skocz do zawartości


Close Open
Close Open
Zdjęcie
- - - - -

proszę o pomoc : XP nie inicjuje się /błąd systemowy


  • Please log in to reply
No replies to this topic

#1 maskie

maskie

    Adept

  • Forumowicze
  • Pip
  • 1 Postów:
  • Płeć:Kobieta
  • Lokalizacja:Lublin, Polska

Napisany 11 wrzesień 2008 - 22:09

Oto co się dokładnie dzieje:

łączając laptopa normalnie XPek nie chciał się zainicjować. Przez długi czas nie działo się nic, tylko wyświetlało się Winows XP próbujący się załadować. Wyłączyłam i włączyłam ponownie, pojawiły się opcje zaawansowanego uruchamiania. Na początek wybrałam opcję ostatnia działająca konfihuracja. Znowu zaczął się łądować długo, długo, długo po cym włączył się chkdisk. Rezulta skanowania- zatrzymał się po 60procentach, z komunikatem:

Nie można odczytać segmentu rejestru pliku 45660. Przy kolejnym podejściu, nie mógł też odczytać segmentu rejestru pliku 45661

Pojawił się kolejny niebieski ekran:

SESSION3_INITIALIZATION_FAILED with the following technical information:
STOP: 0x0000006F (0xC0000056, 0x00000000, 0x00000000, 0x00000000)

Uruchomiłam system w trybie awaryjnym i próbowałam uruchomić przywróć system, ale otrzymałam taką wiadomość:

KERNEL_STACK_INPAGE_ERROR

STOP: 0x00000077 (0xC0000056, 0x00000000, 0x023D7000)


A przy następnej próbie zrobienia tego samego po uprzenim oinstalowaniu kilku plików i zwolenienia mieksca na dyku:

PAGE_FAULT_IN_NONPAGED_AREA

STOP: 0x00000050 (0x8B000000, 0x0000001, 0xAAP80003, 0x00000000

A w końcu:
mrxsmb.sys-Adress AAD80003 base at AAD39000, DateStamp 48025c2a

Nastepne proby przywracania systemu kończyły się komunikatem, że w trybie awaryjnym Przywracanie Systemu nie chroni komputera i że mam zresetować windowsa.

Spróbowała uruchomić sfc z plytką w napędzie.

Po tym zniknął problem opóźnionego pojawiania się CHKDISK, ale błąd występuje dalej. Uruchomiłam system w trybie normalnym, nie kończąć sprawdzania dysku.

Wyświetla mi się komunikat, że skype jest uszkodzony (cofiguration.xml) ale nie mogę go odinstalowac bo wyskakuje mi błąd w rodzaju:

KERNEL_STACK_INPAGE ERROR.

Nie mogę zeskanować niczego avastem bo mi nie daje tylko wyświetla się podobny błąd jak powyżej.

Trialowa wersja Security Task Manager wykryła jakiś jeden niebezpieczny proces ale co to jest nie wiem bo trial nie wyświetla.

Czy ktoś może mi pomóc? Czy to miałby być wirus jakiś?

Z gory ziękuję za wyjaśnienia bo nie wiem co się stało i gdzie co mogłam namieszać.




0 Użytkowników czyta ten temat

0 użytkowników, 0 gości, 0 anonimowych użytkowników