Skocz do zawartości


Close Open
Close Open
Zdjęcie
- - - - -

problem: migajace czerwone piksele na matrycy


  • Please log in to reply
4 replies to this topic

#1 aceraspire

aceraspire

    Adept

  • Forumowicze
  • Pip
  • 1 Postów:
  • Płeć:Kobieta
  • Lokalizacja:Koszalin, Polska

Napisany 21 marzec 2008 - 21:19

witam. desperacko prosze o pomoc w rozwiazaniu nastepujacego problemu: na matrycy Acera Aspire 3100, ktorego posiadam pojawiaja sie od jakiegos czasu losowo i niezaleznie od tego, co i jak sie na nim robi migajace / pulsujace obszary czerwonych pikseli, bardziej lub mniej nasilone w miejscach, gdzie wystepuja przewaznie ciemne kolory. pojawiaja sie i znikaja losowo, tzn, nie mam prawie zadnego wplywu na to, kiedy to sie dzieje... gdy robie printscreena, gdy sa i wyswietlam go, gdy znikna, nie ma ich na tym printscreenie. gdy przesuwam ikonke, na ktorej sie pojawiaja, to one przesuwaja sie razem z nia. formatowalam juz dysk, tworzylam partycje na nowo, instalowalam system na nowo, wszystkie sterowniki, chipset na poczatku. przez jakis czas ich nie bylo, ale pojawily sie znowu, krotko po tym, jak przewiozlam laptopa w inne miejsce i podlaczylam do tutejszego zalilania. odlaczalam baterie i zasilacz na przemian, kropki zmieniaja tylko troche swoj ksztalt. gdy laptop pracuje na baterii kolor jest bardziej zbity/staly, a gdy jest podlaczony do zasilania, kropki ukladaja sie w poziome lub ukosne szybko migajace/przesuwajace sie paski. wylaczalam juz karte graficzna, nadal sie pojawiaja. zmienialam przydzielona pamiec dla karty - nadal sie pojawiaja. karta to Ati Radeon Xpress 1100. probowalam dotykania/uciskania matrycy - kropki przez chwile zmienialy nasienie, a potem przestaly. zreszta zmienialy nasilenie takze, gdy nawet nie dotykalam laptopa... uruchomilam na kompie program ComboFix.exe do usuwania wirusow, kropki podczas jego dzialania zniknely na pare sekund 2 razy, ale potem pojawily sie ponownie. gdy komputer sie uruchamia i wyswietla sie ekran, gdzie mozna po nacisnieciu F2 wejc do biosu, kropki juz sa na napisie 'acer', czyli przed uruchomieniem systemu. szukalam w internecie tematow na ten temat i znalazlam kilka, ale nie ma w nich odpowiedzi na ten problem. umieszczam linki do nich, jakby to moglo komus pomoc w zrozumieniu istoty tego problemu:
http://forum.purepc....howtopic=245410
http://twojepc.pl/news15590.html
http://www.myapple.p...zachowanie.html
http://forum.idg.pl/...php/t72900.html
a tutaj umieszczam link do zdjecia takich samych kropek/pikseli, tylko, ze zielonych:
http://img338.images...dscf2413na3.jpg

i jeszcze jedno, co chyba jest istotne, lecz nie wiem w jaki sposob wplynelo to na moje kropki: podlaczylam jakies pol godziny temu do mojego laptopa zwykly zewnetrzny monitor do komputero stacjonarnych, uruchomilam system, weszlam we wlasciwosci ekranu, wcisnelam identyfikowanie monitorow i kropki zniknelu tuz przed pojawieniem sie obrazu na drugim monitorze, wiec nadal nie wiem, czy to wina matrycy czy innego sprzetu w laptopie (nie jest to karta, bateria, zasilacz, dysk - to juz sprawdzilam, o czym pisalam wyzej). a wiec czerwone mrygajace piksele zniknely i po kilkakrotnym uruchoieniu kompa od nowa nie pojawily sie wiecej. gdy odlaczylam monitor i uruchomilam laptopa pare razy ponownie nadal sie nie pokazywaly. teraz tez ich nie ma, ale juz wiele razy bylo tak, ze nie pokazywaly sie nawet przez kilka tygodni, a potem nagle wystapily na czas nieokreslony - raz dluzej, raz krocej, wiec obawiam sie, ze to nie koniec moich z nimi problemow. czy ktos wie, dlaczego podlaczenie drugiego monitora spowodowalo ich znikniecie i co powoduje ich pojawianie sie? jak raz na zawsze pozbyc sie ich? bardzo prosze o pomoc. :(

#2 Bartek_AOC

Bartek_AOC

    Ekspert AOC

  • Ekspert
  • PipPipPipPipPip
  • 490 Postów:

Napisany 26 marzec 2008 - 11:10

Po pierwsze PrintScreen nie ribi zdjęcia ekranu tylko zrzut zawartości pamięci.....
jeśli na monitorze/wyświetlaczu są np. uszkodzone pixele / zła zbieżność/geometria (dot. CRT) PrintScreen tego nie pokaże.

(jedynym wyjściem jest zrobienie zdjęcia aparatem fotograficznym.....


Czy na zewnętrznym monitorze w ogóle nie było tych kropek?
Oznacza to albo uszkodzoną matrycę (lub procesor/skalar) albo kartę graficzną (a może jej pamięć)

Co na to serwis?
Monitory AOC
------------------------------------------------------------------------------------
C=64 + magnetofon 1531 + 2 x FDD 1541 II + BlackBox + QuickJoy
Atari 520STF + monitor SM124 + monitor SC-1224
------------------------------------------------------------------------------------
będą jeszcze żyły długo :)

#3 grytek123

grytek123

    Adept

  • Forumowicze
  • Pip
  • 1 Postów:
  • Płeć:Mężczyzna
  • Lokalizacja:Lublin, Polska

Napisany 03 czerwiec 2008 - 19:23

Załączony plik  K640_DSC00278.JPG   25,49K   52 Ilość pobrańZałączony plik  K640_DSC00279.JPG   31,25K   52 Ilość pobrań[attachm
nt=13393:K640_DSC00283.JPG]
Witam
mam ten sam problem tylko pixele sa najczesciej zielone, a pozniej, gdy ich ilosc sie zwieksza robial sie rozowe;/
niestety laptop (acer aspire 5633) nie jest juz na gwarancji;/
dołaczam kilka fotek.
pozdrawiam

Załączone pliki



#4 loadtrojs

loadtrojs

    Adept

  • Forumowicze
  • Pip
  • 4 Postów:
  • Płeć:Mężczyzna
  • Lokalizacja:Dundalk, Irlandia

Napisany 05 czerwiec 2008 - 02:29

ja myślę ze to nie błąd matrycy ponieważ pixele zmieniaja pozycję a więc ona jest ok czyli pozostaje grafika i to ona powoduje te błedy w wyświetlaniu jesli masz gwarancje to wal do serwisu jeśli nie to spróbuj najpierw pożyczyc grafe ew.sprawdzic w sklepie czy działa ok i wymiana na nowy model (zanim wydasz kase sprawdz sterowniki jesli instalowałeś nowe)czasami może sie okazac spalony element lub zimny lut na karcie ale to już wyższa szkoła jazdy zeby naprawic

#5 cwaniak75

cwaniak75

    Adept

  • Forumowicze
  • Pip
  • 1 Postów:
  • Płeć:Mężczyzna
  • Lokalizacja:Poznań, Polska

Napisany 29 wrzesień 2008 - 18:50

:rolleyes: mam ten sam problem z migajacymi na czerwono pikselami i odkryłem od niedawna ze jest to spowodowane uszkodzona tasma matrycy.
Przez pewien czas gdy matryca przestała migac na czerwono na ciemnym tle wogole nie zamykałem laptopa zostawiałem go ciagle w tej samej pozycji i mam teraz zero czerwonych pikseli wniosek jest jeden tasma do wymiany a juz szykowałem sie do wymiany matrycy! pozdrawiam! ;)




0 Użytkowników czyta ten temat

0 użytkowników, 0 gości, 0 anonimowych użytkowników