Skocz do zawartości


Close Open
Close Open
Zdjęcie
- - - - -

Problem z adresem IP w sieci WLAN.


  • Please log in to reply
3 replies to this topic

#1 -draco-

-draco-

    Adept

  • Forumowicze
  • Pip
  • 3 Postów:
  • Płeć:Mężczyzna
  • Lokalizacja:Warszawa, Polska

Napisany 22 październik 2007 - 20:06

Ponieważ już o tym pisaem na innym forum, ale nie uzyskałem pomocy, wiec przekopiuję to co tam napisałem o moim problemie w nadziei, że tu uzyskam pomoc (skuteczną).

"Witam.
Mam problem z siecią bezprzewodową. A mianowicie.
Mam dostęp do internetu przez NETI'e. Internet dzielę na 5 komputerów przez sieć (3XPC - LAN i 2 Notebook Wi-Fi) dzięki routerr'owi LINKSYS WAG 354G.
Sieć działała z powodzeniem od dłuższego czasu (kilunastu miesięcy), a właściwie to o co mi głównie chodziło, czyli dostęp do internetu na wszystkich komputerach. Aż do chwili gdy jakieś trzy dni temu uruchomiłem na jednym z notebook'ów "Konfiguracja sieci bezprzewodowej w domu i małej firmie". Ponieważ chciałem coś poprawić. Ale ostatecznie nic nie zrobiłe, ponieważ stwierdziłem, że jest za późno i kliknołemprzycisk"Anuluj".
Od tego momentu zaczoł się problem. Mój notebook FS Amilo Pro V3405 Przestał się łączyć z internetem. Z góry zaznaczam, że przy router'ze nic nie grzebałem, a pozostałe komputery dziłają prawiudłowo. A mój notebook przez LAN łączy się bez problemu z internetem.
Natomiast na opisywanym notebook'u, przy próbie połączenia z siecią bezprzewodową dowiaduję się, że sieć jest niedostępna lub ączność z nią jest ograniczona.Przy dalszym sprawdzaniu dowiaduję się, że komputer nie może ustelić adresu IP (chodzi chyba o adres router'a?). Sprawdzam - jest zły inny niż jest w drugim notebook'u i na stronie konfiguracyjnej routera. Zła jest również Maska podsieci. Po kliknęciu przycisku "Napraw", również dowiaduję się, że komputer nie jest wstanie uzyskać adresu IP.
Następnie wszedłem w ustwienia sieci i ręcznie wpisałem adres IP i pozostałe dane jak na drugim notebook'u (przedtem było automatycznie). Po zatwierdzeniu nowych ustawień komputer automatycznie połączył się z siecią, ale nadal nie ma dosępu do internetu.
Usunołem również domyślną sieć z listy preferowanych i ustawiłem wszystko jeszcze raz od nowa. Ale to nic nie pomogło. Znowu jest jak przedtem.

Następnie pobrałem nowy sterownik od karty Wi-Fi - nic nie pomogło.
Użyłem funkcję naprawy systemu przy pomocy CD instalacyjnej Windows XP - nic nie dało.

Ponieważ Winows XP jest na licencji OEM, więc Microsoft odesłał mnie do producenta komputera, czyli do Fujitsu-Siemens, a tam powiedzieli, że przyślą kuriera i że pewnie to wina systemu i trzeba przeinstalować system. Ale to, to ja sam mogę zrobić. Więc może ktoś ma jakąś leprzą i prostrą radę.

Pozdrawiam i z góry dziękuję za wszelko *głównie skuteczną) pomoc. "

???

#2 Quadro

Quadro

    Modern Life

  • Forumowicze
  • PipPipPipPipPipPipPipPip
  • 28280 Postów:

Napisany 22 październik 2007 - 20:20

Czy do polaczen wi-fi nie uzywasz jakiegos programiku dostarczonego z laptopem?
Sony Vaio VGN-NW21SF

#3 hatanek

hatanek

    ostatnio smutniejszy

  • Forumowicze
  • PipPipPipPipPipPipPip
  • 3339 Postów:
  • Płeć:Mężczyzna

Napisany 22 październik 2007 - 20:35

macie jakos zabezpieczona ta siec? to wyglada jakby brakowalo mu klucza wep/wpa albo byl nieprawidlowy wpisany
www.google.pl LUDZIE TO NIE BOLI POMYSLEC I WPISAC PROBLEM, SERIO MOWIE w sensie pisze...
Nie będę pisać "krok po kroku", komputer wymaga czasem pomyślenia, jeśli używasz go od ponad roku a jedyne co potrafisz zrobić na nim to włączyć film, empetrójke i zalogować się na naszą klasę to oddaj go biednym, są ludzie, którzy wykorzystają go lepiej. Nie lubię dzieci neostrady, nie lubię jak na końcu zdania oznamiającego stawiasz "????", nie znoszę jak odpowiedź na Twoje pytanie, dokładnie tak jak je zadałeś, wpisana w google, daje odpowiedz w pierwszym linku. Nie odpowiem na pytanie jeśli nie jesteś w stanie określić czego chcesz i jaki posiadasz sprzęt. Nie ośmieszaj się swoją sygnaturka i wypisywaniem w niej wszystkiego [ z błędami w języku angielskim i polskim ], co posiadasz w pokoju czy domu, nas to naprawdę nie obchodzi, że masz 2 laptopy z celeronem, wieże daewoo i telewizor marki Zyzol. Jeśli musisz, wpisz tam sprzęt warty tego.

#4 -draco-

-draco-

    Adept

  • Forumowicze
  • Pip
  • 3 Postów:
  • Płeć:Mężczyzna
  • Lokalizacja:Warszawa, Polska

Napisany 22 październik 2007 - 20:45

NIe. To jest Fujitsu-Simens AMILO Pro V3405 i właściwie nie posiada własnego oprogramowania. A za sieci odpowiedzialny jest sam Windows XP SP2 i to co dostarcza. Zaporę też używam widowsowom.

Dodano 22-10-2007 21:41:12:

Tak jak pisałem hatanek. Zapora od Windows XP, a klucz jest raczej dobry, bo Windows chyba nie pozwala wpisać złego i odrazu o tym inforuje, że jest nie poprawny. Zresztą, dlatego też wpisuje się go dwa razy. Prawda?

Dodano 22-10-2007 21:45:48:

Ale Tobie hatanek, pewnie nie chodziło o zaporę w komputerze, a o zabespieczenia w router'ze. Tak jest zabespieczona:
- Security Mode: Disable WPA Pre-Shared Key WEP
- WEP Encryption: 64 bits (10 hex digits) 128 bits (26 hex digits) .
To chyba wyczerpuje pytanie?




0 Użytkowników czyta ten temat

0 użytkowników, 0 gości, 0 anonimowych użytkowników