Skocz do zawartości


Close Open
Close Open
Zdjęcie
- - - - -

laptop nie chce sie wlaczyc :/


  • Please log in to reply
26 replies to this topic

#1 mspider86

mspider86

    Uczestnik

  • Forumowicze
  • PipPipPipPip
  • 118 Postów:

Napisany 24 wrzesień 2007 - 19:56

Kupilem na allegro laptopa Toshiba Satellite 1800 i nie potrafie go wlaczyc badz jest uszkodzony. Sprzedawca zapewnial ze wszystko dziala. Mam pytanie czy tego laptopa wlacza sie po prostu przytrzymujac przycisk ze znaczkiem kreski w kolku, czy moze jest to jakas bardziej skomplikowana procedura?
Sprawa wyglada tak. Podlaczam zasilanie do laptopa, i zapalaja sie dwie lampki: na zielono z ikonka kabla, na pomaranczowo z ikonka baterii (zapewne ladowanie baterii). Wciskam przycisk wlaczenia (kolko z kreska chyba do tego sluzy), zapalaja sie jeszcze na zielono lampka oznaczona znakiem wlaczenia oraz lampka z ikonka kilku kregow nalozonych na siebie (pewnie ikonka dysku twardego). Caly czas nie pali sie tylko lampka z ikonka dyskietki. Zauwazylem ze sprzet sie grzeje i nawet wlaczyl sie jakis wentylator. Po wcisniecie klawisza "fn" podswietla sie jakas lampka nad klawiatura. Niestety nadal nie odpala nic poza tym i nie ma nawet zadnego pikniecia po wlaczeniu. Co to moze byc?

#2 hatanek

hatanek

    ostatnio smutniejszy

  • Forumowicze
  • PipPipPipPipPipPipPip
  • 3339 Postów:
  • Płeć:Mężczyzna

Napisany 24 wrzesień 2007 - 19:59

a zaswieca sie matryca chociaz?
www.google.pl LUDZIE TO NIE BOLI POMYSLEC I WPISAC PROBLEM, SERIO MOWIE w sensie pisze...
Nie będę pisać "krok po kroku", komputer wymaga czasem pomyślenia, jeśli używasz go od ponad roku a jedyne co potrafisz zrobić na nim to włączyć film, empetrójke i zalogować się na naszą klasę to oddaj go biednym, są ludzie, którzy wykorzystają go lepiej. Nie lubię dzieci neostrady, nie lubię jak na końcu zdania oznamiającego stawiasz "????", nie znoszę jak odpowiedź na Twoje pytanie, dokładnie tak jak je zadałeś, wpisana w google, daje odpowiedz w pierwszym linku. Nie odpowiem na pytanie jeśli nie jesteś w stanie określić czego chcesz i jaki posiadasz sprzęt. Nie ośmieszaj się swoją sygnaturka i wypisywaniem w niej wszystkiego [ z błędami w języku angielskim i polskim ], co posiadasz w pokoju czy domu, nas to naprawdę nie obchodzi, że masz 2 laptopy z celeronem, wieże daewoo i telewizor marki Zyzol. Jeśli musisz, wpisz tam sprzęt warty tego.

#3 piochu_wita

piochu_wita

    Rozmowny

  • Forumowicze
  • PipPipPipPipPipPip
  • 804 Postów:

Napisany 24 wrzesień 2007 - 20:01

Tam masz taki suwak do blokady przypadkowego włączenia a włączasz przyciskiem tam gdzie klawiatura.
BUDA |Athlon XP Mobile 2500+ | GA-7N400-L | Geil Dual 2x256MB CL2.5-3-3DDR 400MHz | SAPPHIRE RADEON 9600 PRO ATLANTIS | CHIEFTEC 450W | SAMSUNG SP1213N & SAMSUNG SP2514N | LG GSA-4163B & LITE-ON LTR-52246S |

MOBILE |IBM THINKPAD R51 |

#4 mspider86

mspider86

    Uczestnik

  • Forumowicze
  • PipPipPipPip
  • 118 Postów:

Napisany 24 wrzesień 2007 - 20:01

a zaswieca sie matryca chociaz?

Nic sie nie swieci :/

#5 mspider86

mspider86

    Uczestnik

  • Forumowicze
  • PipPipPipPip
  • 118 Postów:

Napisany 24 wrzesień 2007 - 20:12

Tam masz taki suwak do blokady przypadkowego włączenia a włączasz przyciskiem tam gdzie klawiatura.

jedyny suwak z klodka znalazlem tylko taki ktorym sie otwiera klapke od baterii. jest cos jeszcze?

#6 piochu_wita

piochu_wita

    Rozmowny

  • Forumowicze
  • PipPipPipPipPipPip
  • 804 Postów:

Napisany 24 wrzesień 2007 - 20:55

Wyciągnij jeszcze baterię i sprawdź.
BUDA |Athlon XP Mobile 2500+ | GA-7N400-L | Geil Dual 2x256MB CL2.5-3-3DDR 400MHz | SAPPHIRE RADEON 9600 PRO ATLANTIS | CHIEFTEC 450W | SAMSUNG SP1213N & SAMSUNG SP2514N | LG GSA-4163B & LITE-ON LTR-52246S |

MOBILE |IBM THINKPAD R51 |

#7 mspider86

mspider86

    Uczestnik

  • Forumowicze
  • PipPipPipPip
  • 118 Postów:

Napisany 24 wrzesień 2007 - 20:56

Wyciągnij jeszcze baterię i sprawdź.

Ale ze co? Pod bateria jest jakies zabezpieczenie?

#8 hatanek

hatanek

    ostatnio smutniejszy

  • Forumowicze
  • PipPipPipPipPipPipPip
  • 3339 Postów:
  • Płeć:Mężczyzna

Napisany 24 wrzesień 2007 - 20:59

poprostu wyciagnij baterie, moze ona jest walnieta, laptopowi poki jest podlaczony do pradu nie robi to roznicy
www.google.pl LUDZIE TO NIE BOLI POMYSLEC I WPISAC PROBLEM, SERIO MOWIE w sensie pisze...
Nie będę pisać "krok po kroku", komputer wymaga czasem pomyślenia, jeśli używasz go od ponad roku a jedyne co potrafisz zrobić na nim to włączyć film, empetrójke i zalogować się na naszą klasę to oddaj go biednym, są ludzie, którzy wykorzystają go lepiej. Nie lubię dzieci neostrady, nie lubię jak na końcu zdania oznamiającego stawiasz "????", nie znoszę jak odpowiedź na Twoje pytanie, dokładnie tak jak je zadałeś, wpisana w google, daje odpowiedz w pierwszym linku. Nie odpowiem na pytanie jeśli nie jesteś w stanie określić czego chcesz i jaki posiadasz sprzęt. Nie ośmieszaj się swoją sygnaturka i wypisywaniem w niej wszystkiego [ z błędami w języku angielskim i polskim ], co posiadasz w pokoju czy domu, nas to naprawdę nie obchodzi, że masz 2 laptopy z celeronem, wieże daewoo i telewizor marki Zyzol. Jeśli musisz, wpisz tam sprzęt warty tego.

#9 mspider86

mspider86

    Uczestnik

  • Forumowicze
  • PipPipPipPip
  • 118 Postów:

Napisany 24 wrzesień 2007 - 21:09

poprostu wyciagnij baterie, moze ona jest walnieta, laptopowi poki jest podlaczony do pradu nie robi to roznicy

no ale niby laduje sie i teraz dziala bez zasilacza.. to znaczy wlaczaja sie te lampki.. poza tym gdyby byla walnieta to wlaczyl by sie wiatrak?

#10 piochu_wita

piochu_wita

    Rozmowny

  • Forumowicze
  • PipPipPipPipPipPip
  • 804 Postów:

Napisany 24 wrzesień 2007 - 22:09

Na moje uszkodzona płyta główna albo włącznik.
BUDA |Athlon XP Mobile 2500+ | GA-7N400-L | Geil Dual 2x256MB CL2.5-3-3DDR 400MHz | SAPPHIRE RADEON 9600 PRO ATLANTIS | CHIEFTEC 450W | SAMSUNG SP1213N & SAMSUNG SP2514N | LG GSA-4163B & LITE-ON LTR-52246S |

MOBILE |IBM THINKPAD R51 |

#11 mspider86

mspider86

    Uczestnik

  • Forumowicze
  • PipPipPipPip
  • 118 Postów:

Napisany 25 wrzesień 2007 - 08:29

tak sie jeszcze zastanawiam.. gdyby byla plyta glowna uszkodzona to czy grzalby sie procesor i wlaczyl wentylator??

moze to jednak cos z dyskiem twardym? a z kolei jezeli to dysk twardy padl to czy swiecilaby sie lampka od dysku twardego?

#12 piochu_wita

piochu_wita

    Rozmowny

  • Forumowicze
  • PipPipPipPipPipPip
  • 804 Postów:

Napisany 25 wrzesień 2007 - 09:16

To może być uszkodzona grafika, chipset płyty głównej itd. Lapek ci w ogóle nie staruje.
BUDA |Athlon XP Mobile 2500+ | GA-7N400-L | Geil Dual 2x256MB CL2.5-3-3DDR 400MHz | SAPPHIRE RADEON 9600 PRO ATLANTIS | CHIEFTEC 450W | SAMSUNG SP1213N & SAMSUNG SP2514N | LG GSA-4163B & LITE-ON LTR-52246S |

MOBILE |IBM THINKPAD R51 |

#13 mspider86

mspider86

    Uczestnik

  • Forumowicze
  • PipPipPipPip
  • 118 Postów:

Napisany 25 wrzesień 2007 - 09:52

To może być uszkodzona grafika, chipset płyty głównej itd. Lapek ci w ogóle nie staruje.

Nie startuje. Gdyby startowal to wogole bym nie zakladal tego tematu:/ Tak na to patrzac to moze byc wszystko. Chyba po prostu zarzadam od sprzedajacego zwrotu pieniedzy!

#14 TroY

TroY

    Adept

  • Forumowicze
  • Pip
  • 2 Postów:
  • Płeć:Mężczyzna
  • Lokalizacja:Kołobrzeg, Polska

Napisany 25 wrzesień 2007 - 20:45

Witam. mam pewien problem z laptopem dell latitude d600 mianowicie kiedy naciskam przycisk włączania to miga sie lampka caps lock 10 razy poczym sie wyłącza. znajomy mówił zeby pokombinowac z klawiszami ale nic nie idzie. moglibyście mi pomóc z góry dzięki.

#15 piochu_wita

piochu_wita

    Rozmowny

  • Forumowicze
  • PipPipPipPipPipPip
  • 804 Postów:

Napisany 25 wrzesień 2007 - 22:28

Nie startuje. Gdyby startowal to wogole bym nie zakladal tego tematu:/ Tak na to patrzac to moze byc wszystko. Chyba po prostu zarzadam od sprzedajacego zwrotu pieniedzy!

Wyciągnij twardziela i zobacz czy wstanie.
BUDA |Athlon XP Mobile 2500+ | GA-7N400-L | Geil Dual 2x256MB CL2.5-3-3DDR 400MHz | SAPPHIRE RADEON 9600 PRO ATLANTIS | CHIEFTEC 450W | SAMSUNG SP1213N & SAMSUNG SP2514N | LG GSA-4163B & LITE-ON LTR-52246S |

MOBILE |IBM THINKPAD R51 |

#16 TroY

TroY

    Adept

  • Forumowicze
  • Pip
  • 2 Postów:
  • Płeć:Mężczyzna
  • Lokalizacja:Kołobrzeg, Polska

Napisany 26 wrzesień 2007 - 09:54

próbowalem z twardzielem i nic prosze pomóżcie wydalem na tego laptopa 6,500 pln!!!

#17 Airwolf

Airwolf

    Adept

  • Forumowicze
  • Pip
  • 2 Postów:
  • Płeć:Mężczyzna
  • Lokalizacja:Wrocław, Polska

Napisany 12 listopad 2007 - 12:07

Witam. mam pewien problem z laptopem dell latitude d600 mianowicie kiedy naciskam przycisk włączania to miga sie lampka caps lock 10 razy poczym sie wyłącza. znajomy mówił zeby pokombinowac z klawiszami ale nic nie idzie. moglibyście mi pomóc z góry dzięki.

mam dokladnie to samo. jakos sie z tym uporales?

#18 Mniej niż zero

Mniej niż zero

    Adept

  • Forumowicze
  • Pip
  • 1 Postów:
  • Płeć:Mężczyzna
  • Lokalizacja:Wrocław, Polska

Napisany 25 czerwiec 2009 - 14:21

Witam. mam pewien problem z laptopem dell latitude d600 mianowicie kiedy naciskam przycisk włączania to miga sie lampka caps lock 10 razy poczym sie wyłącza. znajomy mówił zeby pokombinowac z klawiszami ale nic nie idzie. moglibyście mi pomóc z góry dzięki.


Odświeżę temat! U mnie dzisiaj wystąpił ten problem! może ktoś wie jak sobie z tym poradzić ? Co jest grane ?

#19 GośćAgata_*

GośćAgata_*
  • Goście

Napisany 22 sierpień 2011 - 13:43

Dzieńdobry. Mam pytanie . ? Mój laptop to
Asus K53SJ-SX017V W7HP i chyba się posuł ponieważ wczoraj gdy go używałam nagle się zawiesił i nic nie działało aaa.. a w dodatku jak przytrzymałam dłużej przycisk włączenie to laptop wyłączył się . chcialam go włączyć ponownie i tylko zapaliły się lampeczki dolne czyli tam kłódka, bateria .. i ta która pokazuje czy komputer jest włończony. komputerr od wczoraj nie chce mi się włączyć a ja już nawet wyjmowałam baterie .

#20 Gośćmilosz_*

Gośćmilosz_*
  • Goście

Napisany 04 wrzesień 2011 - 14:50

ja nic nie wiem na ten temat gdyz raz moj komputer nie botowal :rolleyes:




1 Użytkowników czyta ten temat

0 użytkowników, 1 gości, 0 anonimowych użytkowników